Quick Start Guide

advertisement
LabelShop® 8
Guía de comienzo rápido
Quick
Start
Guide
Guía de iniciacíon rápida
DOC-OEMCS80-QSM-SP-27/02/06
La información que contiene este manual no tiene carácter
contractual y puede estar sujeta a cambios sin previo aviso.
La aplicación a la que se hace referencia en este manual se
suministra bajo licencia de uso. Los términos de esta
licencia estipulan las condiciones de uso, copia o
reproducción autorizadas de la aplicación. Todos los demás
casos están prohibidos.
Ninguna parte de este manual se puede copiar, reproducir
ni transmitir de ninguna manera o por ningún medio sin el
permiso expreso por escrito de Braton Groupe sarl para
ningún propósito más que el del uso personal del
comprador.
© 2006 Braton Groupe SARL.
Reservados todos los derechos
TEKLYNX y sus productos son marcas de fábrica o marcas
registradas de Braton Groupe sarl o de sus empresas
afiliadas. Todas las otras marcas y nombres de productos
son
marcas
de
fábrica
de
sus
propietarios
correspondientes.
Sumário
Acerca de este producto . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . ii
Capítulo 1: Presentación. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 1-1
¡Enhorabuena! . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Descripción del producto . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Requisitos del sistema . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Instalación . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Protección de la aplicación . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Conexión de la mochila . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Activación de la clave de protección . . . . . . . . . . . . . . . . . . . . . . . . . . .
Aparición de mensajes de error al abrir la aplicación . . . . . . . . . . . . . .
Instalación manual del controlador de la mochila . . . . . . . . . . . . . . . . .
Inicio de la aplicación. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
1-1
1-1
1-2
1-2
1-3
1-4
1-5
1-7
1-7
1-8
Capítulo 2: La interfaz de la aplicación . . . . . . . . . . . . . . . . . . . . . . . . . . 2-9
Descripción de la ventana principal . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 2-9
Barra de menús . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 2-9
Zona de trabajo . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 2-9
Documento . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 2-10
Barra de estado . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 2-10
Barra de herramientas Estándar . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 2-10
Barra de herramientas Ver . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 2-10
Barra de herramientas de creación . . . . . . . . . . . . . . . . . . . . . . . . . . . 2-12
Explorador del documento . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 2-13
Reglas graduadas . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 2-14
Botón de rotación . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 2-15
Paleta de colores . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 2-15
Capítulo 3: Elabore su primera etiqueta. . . . . . . . . . . . . . . . . . . . . . . . . 3-17
Presentación . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Configuración de la interfaz . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Selección de la impresora . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Configuración del documento. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
3-17
3-18
3-19
3-20
Creación de variables de tipo base de datos . . . . . . . . . . . . . . . . . . . . . . .
Diseño de la etiqueta . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Crear texto . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Creación de variables de tipo texto . . . . . . . . . . . . . . . . . . . . . . . . . . .
Creación de variables de tipo fecha . . . . . . . . . . . . . . . . . . . . . . . . . .
Creación de códigos de barras . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Creación de objetos dibujados . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Importación de una imagen . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Contador . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Guardar un documento . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
Impresión del documento . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
3-21
3-22
3-22
3-24
3-24
3-25
3-26
3-26
3-27
3-28
3-28
Capítulo 4: Indice . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 4-31
Acerca de esta guía
Convenciones
tipográficas
Para facilitar la lectura de esta guía, se han adoptado las
siguientes convenciones de presentación:
• Los términos tomados de la interfaz (comandos,
menús, etc.) aparecen en negrita,
• Las teclas se presentan en mayúsculas, como en el
ejemplo siguiente: ”Pulse la tecla SHIFT”,
• Los términos nuevos se presentan en cursiva la
primera vez que aparecen,
• La conjunción - o -, colocada al lado de un párrafo,
indica una alternativa para ejecutar una misma acción,
• Cuando el comando de un menú tiene submenús, el
nombre del menú, seguido del comando que se debe
escoger, aparecen en negrita. Por ejemplo, ”Escoja
Archivo > Abrir...” significa que hay que señalar al
menú Archivo y escoger el comando Abrir...
• Las listas numeradas indican cómo realizar una tarea,
paso a paso,
Este símbolo indica que se proporciona una información importante sobre el comando o procedimiento que se está abordando.
ii
Guía de iniciacíon rápida
Este símbolo indica que se proporcionan consejos
para facilitar o mejorar la realización de
determinadas acciones, ahorrar tiempo, etc
Acerca de este
producto
Pudiera ocurrir que el producto que tiene en sus manos no
disponga de determinadas funciones descritas en esta
guía.
Consulte la ficha descriptiva que se incluye en el paquete
del producto para conocer la lista exhaustiva de funciones y
características de su versión.
CAPÍTULO 1
Presentación
¡Enhorabuena!
¡Enhorabuena! Acaba de adquirir la aplicación de
identificación automática líder del mercado.
Esta aplicación de etiquetado le proporciona el medio más
sencillo y seguro de crear sofisticados documentos, con
datos fijos o variables.
Descripción del producto
Esta aplicación funciona en cualquier ordenador de tipo PC
ó 100 % compatible, dotado del entorno gráfico Windows
de Microsoft.
Su producto incluye los elementos siguientes:
• un CD-Rom
• una documentación completa
• un contrato de licencia, con su correspondiente tarjeta de
registro
• una llave de protección electrónica (código de software)
o física (mochila)
Observación
Los archivos Readme.txt y Releasus.txt contienen la
Capítulo 1 - 2
Guía de iniciación rápida
información más reciente sobre esta aplicación. El
contenido de estos archivos debe considerarse como
más fiable que el de la presente guía.
Requisitos del sistema
Para que el programa funcione correctamente se necesita
una configuración similar a la de la mayoría de las
aplicaciones que funcionan bajo Windowst ™:
• un ordenador de tipo PC o compatible, con sistema
operativo
Windows® 2000 SP4, Windows® XP SP2 o
Windows® 2003 Server
• Windows® 2000 con 64 MB de RAM (se recomiendan
128 MB)
Windows® XP o Windows® 2003 Server con 128 MB
de RAM (se recomiendan 256 MB)
• una pantalla gráfica VGA o de resolución superior
• un disco duro con 50 Mb de espacio libre
• una unidad de CD-ROM
Para eliminar posibles problemas de incompatibilidad, desinstale todas las versiones precedentes
de esta aplicación de etiquetado que pudiera
tener instaladas en su sistema.
Instalación
Hagá una copia de seguridad de su trabajo y
cierre todas las aplicaciones abiertas antes de
instalar esta aplicación.
Antes de ejecutar el programa de instalación, compruebe la
Presentación
Capítulo 1 - 3
configuración de su ordenador.
1 Introduzca el CD-Rom en la unidad de CD-Rom.
Aparece la ventana de Instalación.
Si el CD-Rom no se ejecuta automáticamente:
2 Escoja Inicio > Ejecutar... e introduzca la letra con la que
se identifica la unidad de CD-ROM seguida por cdsetup.exe
(por ejemplo, D:\cdsetup.exe).
3 Seleccione el producto que desea instalar, pulse el botón
Install y siga las instrucciones que vayan apareciendo en la
pantalla
Cuando haya terminado la instalación, no olvide
registrar el producto enviándolos la tarjeta
debidamente
cumplimentada.
Así
podrá
beneficiarse del soporte técnico de su vendedor y
ser informado de cualquier actualización o
producto nuevo.
Protección de la aplicación
Su aplicación puede venir protegida por una clave de
software (un código electrónico) o una llave física (una
mochila).
La mochila es un pequeño dispositivo electrónico que debe
estar enchufado en el puerto paralelo del ordenador antes
de abrir la aplicación. Si se abre la aplicación sin mochila de
protección el software se ejecuta en modo de evaluación,
con las limitaciones siguientes: no se pueden guardar
etiquetas, la letra "e" se sustituye por la "x" y el número "0"
por el "5", y las imágenes aparecen tachadas con una cruz
al imprimirlas.
La clave es un código electrónico que solicita el Activation
Wizard la primera vez que se ejecuta la aplicación o
mientras se utilice una versión de prueba. Si utiliza una
versión de prueba dispondrá de 30 días ó 100 lanzamientos
para descubrir el programa sin limitación de funciones.
Capítulo 1 - 4
Guía de iniciación rápida
Si durante la iniciación de la aplicación se
detectara un conflicto entre la mochila y la versión
del producto, aparecería un cuadro de diálogo en
el que se indica cómo proceder.
Se debe proceder a la instalación de la aplicación de
etiquetado antes de enchufar la mochila o activar la clave de
protección.
Observación
Los controladores pueden instalarse mientras se está
ejecutando la aplicación. No obstante, para que se
tomen en cuenta los cambios se debe reiniciar la
aplicación de etiquetado.
Conexión de la
mochila
Si ha comprado una aplicación protegida por una llave
electrónica puede optar por una mochila que se enchufe en
el puerto USB o en el paralelo.
Mochila para puerto paralelo
Puerto paralelo/D25 conexión hembra
llave
Figura 1 Conexión de la mochila al puerto paralelo del ordenador
Si necesita conectar una impresora en el mismo
puerto paralelo, basta con enchufarla en la
mochila de protección. En este caso quizás sea
necesario encender la impresora para que se
pueda reconocer la mochila.
Presentación
Capítulo 1 - 5
Mochila para puerto USB
Puerto
USB Port
USB
llave
Key
Figura 2 Conexión de la mochila al puerto USB del ordenador
Si utiliza una mochila USB y tiene varios puertos USB
disponibles, puede enchufarla en cualquiera de ellos. Si no
tiene ningún puerto USB disponible puede recurrir a un
concentrador USB. Los dispositivos USB se pueden
enchufar y desenchufar libremente, sin provocar anomalías
ni obligar a reiniciar el ordenador.
Los sistemas operativos Windows 95 y Windows
NT no permiten utilizar mochilas USB.
Activación de la
clave de
protección
Una vez instalado el programa de etiquetado, el Activation
Wizard le indicará los pasos a seguir para activar la clave
de protección.
Para activar la clave de protección
1 Seleccione Activate en el Activation Wizard y haga clic en
Next
Se le ofrecen tres métodos de activación posibles: Internet
(automático), Fax / correo-e, y teléfono
Activación por Internet
1 En la lista de métodos de activación que se presenta,
seleccione Automatic. Con esta opción, la clave de
protección se activa mediante una conexión segura a
Capítulo 1 - 6
Guía de iniciación rápida
Internet. Es la opción más rápida y fácil
2 Introduzca sus datos en el formulario User Registration.
Recuerde que todos los datos marcados con un asterisco
(*) son obligatorios. Pinche en Next
3 Introduzca el código de activación suministrado con el
producto y pinche en Next
4 Si el resultado de la activación es satisfactorio, pinche en
Finish. Si se hubiera producido algún problema, un
mensaje le hubiera advertido del fallo e indicado un error.
Activación por fax o correo electrónico
1 Escoja el método de activación Fax / Email
2 Introduzca sus datos en el formulario User Registration.
Recuerde que todos los datos marcados con un asterisco
(*) son obligatorios. Pinche en Next
3 Introduzca el código de activación suministrado con el
producto y pinche en Next
4 Pinche en el botón Create Form.... Se creará una
Solicitud de Activación nueva con todos los datos de
usuario requeridos. Se debe enviar dicha solicitud al
vendedor por fax o correo electrónico, para que le envíe un
código de respuesta.
5 Introduzca el Response Code que le ha suministrado el
vendedor de la aplicación y pinche en Next
6 Si el resultado de la activación es satisfactorio, pinche en
Finish. Si se hubiera producido algún problema, un
mensaje le hubiera advertido del fallo e indicado un error.
Activación por teléfono
1 Escoja el método de activación Telephone
2 Introduzca el código de activación suministrado con el
producto y pinche en Next
3 Llame por teléfono al vendedor de la aplicación
Presentación
Capítulo 1 - 7
4 Introduzca el Response Code que le ha suministrado el
vendedor de la aplicación y pinche en Next
5 Si el resultado de la activación es satisfactorio, pinche en
Finish. Si se hubiera producido algún problema, un
mensaje le hubiera advertido del fallo e indicado un error.
Aparición de
mensajes de
error al abrir la
aplicación
Si, al abrir la aplicación, aparece un mensaje de error,
verifique los puntos siguientes:
• Derechos administrativos: debe disponer de derechos de
administración local de su ordenador para poder
efectuar la instalación de la llave de protección. Si no los
tiene aparecerá un mensaje de error al abrir el programa
y tendrá que instalar manualmente los controladores.
• Instalación de controladores: si la instalación de la
aplicación ha planteado problemas o si aparece un
mensaje de error al abrirla, tendrá que instalar los
controladores manualmente.
• Mochila: si aparece un mensaje de error al abrir la
aplicación, compruebe que la aplicación de etiquetado
reconoce la mochila.
• Actualización del controlador de la mochila: el mensaje
de error que aparece al abrir la aplicación puede
deberse a que el controlador de la mochila es
demasiado antiguo. Para actualizarlo, descárguelo de
ftp://ftp.ealaddin.com/pub/hasp/NEW_RELEASES/
driver/hdd32.zip.
Instalación
manual del
controlador de
la mochila
Si desea instalar manualmente el controlador de la mochila,
proceda del modo siguiente:
• Escoja Inicio > Ejecutar...
• Introduzca la ruta de acceso al archivo de instalación y
añada el comando siguiente:\hinstall.exe -i
Observación
Se recomienda cerrar la aplicación de etiquetado y
demás aplicaciones activas antes de instalar el
controlador.
Capítulo 1 - 8
Guía de iniciación rápida
Inicio de la aplicación
1 Escoja Inicio > Programas
2 Seleccione luego el nombre que ha dado a la carpeta de
programas
durante
la
instalación
(el
nombre
predeterminado es el de la aplicación).
Se abre la ventana principal.
CAPÍTULO 2
La interfaz de la aplicación
Descripción de la ventana principal
En esta sección se presentan a grandes rasgos los principales
elementos que componen la interfaz de la aplicación, tal como
aparecen en pantalla al iniciar una sesión de trabajo.
Barra de
menús
La barra de menús consta de siete menús desplegables:
Archivo, Edición, Ver, Objeto, Fuente de datos,
Herramientas, Ventana y Ayuda.
Para abrir un menú:
1 Escójalo con el botón izquierdo del ratón.
2 Escoja, luego, el comando que desee.
Para ejecutar un comando con el teclado, utilice
las teclas de método abreviado. Pulse ALT + la
tecla de la letra que aparece subrayada en el
nombre del menú y, a continuación, la tecla de la
letra subrayada en el nombre del comando.
Zona de
trabajo
Se denomina zona de trabajo a toda la parte central de la
ventana, situada entre las reglas graduadas y las barras de
desplazamiento. Comprende una parte delimitada por un
marco, que indica los límites físicos del documento, en la que
se introducen los diferentes objetos que se desea imprimir y
Capítulo 2 - 10
Guía de iniciación rápida
una parte no imprimible, en la que se pueden introducir
comentarios u objetos que no se desea imprimir.
Documento
Al comenzar una sesión de trabajo, la aplicación muestra un
marco ajustado a la esquina superior izquierda de la
ventana de trabajo. Este marco indica los límites del
documento activo, dentro del cual se colocan los diferentes
objetos del documento que se está elaborando.
Barra de estado
La barra de estado, situada en la parte inferior de la
ventana, indica el nombre de la impresora seleccionada, el
puerto de comunicación al que está conectada y el tamaño
del objeto seleccionado (cx, cy).
Figura 3 La barra de estado
Barra de
herramientas
Estándar
La selección de herramientas en esta barra permite activar
las herramientas más rápidamente que a través de los
menús.
Para activar una herramienta
• Escoja el botón correspondiente.
Figura 4 Barra de herramientas estándar
Barra de
herramientas
Ver
La barra de herramientas Ver ofrece diferentes opciones de
visualización.
La interfaz de la aplicación
Capítulo 2 - 11
Figura 5 Barra de herramientas Ver
Para modificar las opciones de visualización:
• Escoja el tipo de visualización que desee:
Botón
Nombre
de
herramienta
la
Función
Nombre
se muestra el nombre de las
variables.
Tamaño
se muestra el tamaño
máximo de las variables
Contenido
se muestra el valor de las
variables.
Formulario
se muestra el formulario.
Explorador
documento
Zoom
del
se muestra el Explorador del
documento.
permite agrandar o reducir
el tamaño de visualización
de los objetos.
Todas estas opciones se pueden activar también
escogiéndolas en el menú Ver.
Capítulo 2 - 12
Barra de
herramientas de
creación
Guía de iniciación rápida
La barra de herramientas de creación consta de varios
botones. Cada uno de ellos representa una herramienta con
la cual se crean y manipulan los diferentes objetos del
documento.
Figura 6 La barra de herramientas de creación
Botón
Nombre
de
herramienta
la
Función
Herramienta
selección
de
selección y manipulación
de todo tipo de objetos.
Herramienta
escritura
de
creación de textos fijos o
variables.
Creación de códigos
de barras
creación de códigos de
barras fijos o variables.
Herramienta
importación
imágenes
inserción de imágenes.
de
de
Herramienta
de
inserción de objetos
externos
inserción de objetos
externos a la aplicación.
Herramienta
de
trazado de líneas
trazado
de
líneas
horizontales o verticales.
Herramienta
trazado
rectángulos
dibujo de rectángulos o
cuadrados.
de
de
Herramienta
de
trazado de círculos
o elipses
dibujo
de
circulares.
formas
La interfaz de la aplicación
Capítulo 2 - 13
Herramienta
trazado
polígonos
Explorador del
documento
de
de
creación
de
formas
poligonales libres.
Herramienta
de
trazado de líneas
rectas oblicuas
trazado
de
diagonales.
líneas
Herramienta
trazado
rectángulos
esquinas
redondeadas
de
de
con
dibujo de rectángulos con
esquinas redondeadas.
Herramienta
de
galería de formas
importación de formas
dibujadas listas para usar
en el documento
Asistentes
UCC/
EAN 128 y Maxicode
creación de códigos de
barras UCC/EAN 128 y
Maxicode con la ayuda
de asistentes
Conectores
creación de campos
TextArt, campos de lista y
campos
de
texto
enriquecido
El Explorador del documento consta de dos fichas: la
ficha Fuentes de datos y la ficha Objetos. Las flechas
permiten desplazarse por el documento, subiendo o
bajando. Los signos + y - permiten desplegar o replegar la
lista de variables vinculadas con cada fuente de datos u
objeto de cada categoría.
La ficha Fuentes de datos muestra las fuentes de datos y
el nombre de las variables que contienen. Facilita la
creación de variables en el documento, arrastrándolas y
soltándolas. También se pueden añadir, suprimir o
modificar las propiedades de las variables mediante el
menú contextual.
La ficha Objetos muestra todos los objetos que contiene el
documento, clasificados por tipos, así como determinados
atributos, como su posición, altura y anchura. Esta ficha
Capítulo 2 - 14
Guía de iniciación rápida
permite seleccionar un objeto y modificar su posición.
Figura 7 Explorador del documento
Acerca de las fuentes de datos
Una fuente de datos contiene la lista de variables que se
rellenarán con los datos suministrados por la misma fuente.
Al seleccionar una fuente de datos se indica qué archivo
contiene los datos y qué tipo de datos interesan. Estos
datos pueden ser internos (Fecha o Contador) o externos
a la aplicación (Bases de datos o introducción directa en el
Formulario).
Las diferentes fuentes de datos disponibles aparecen en la
ficha Fuentes de datos del Explorador del documento y
son las siguientes: Base de datos, Fecha, Formulario,
Fórmula y Contador.
Reglas
graduadas
Las reglas graduadas permiten conocer la posición exacta
del puntero del ratón para colocar con precisión los objetos
de un documento. Se pueden configurar en pulgadas o
La interfaz de la aplicación
Capítulo 2 - 15
milímetros utilizando
Opciones > Ver.
el
comando
Herramientas
>
• Al hacer doble click en la mitad izquierda de la regla
graduada horizontal se reduce la escala de visualización.
• Al hacer doble click en la mitad derecha de la regla
graduada horizontal se aumenta la escala de
visualización.
Se puede utilizar el botón derecho de ratón para
abrir el menú contextual de factor de Zoom,
haciendo click en la regla horizontal, o el de
Orientación, haciendo click en la regla vertical.
Botón de
rotación
Al pinchar en el botón
, situado en la esquina superior
izquierda del documento, el documento de la pantalla gira
90°, 180°, 270° o 360°. Se trata únicamente de una función
de visualización en pantalla, sin
repercusión en la
impresión.
Para hacer girar el documento:
• Escoja el botón de rotación con el botón izquierdo del
ratón si desea que el documento gire 90° a la izquierda.
• Escoja el botón de rotación con el botón derecho del ratón
si desea que el documento gire 90° a la derecha.
Se puede conseguir el mismo efecto de rotación
escogiendo Ver > Orientación o pulsando el
botón derecho del ratón encima de la regla
graduada vertical para abrir el menú contextual.
Paleta de
colores
La paleta de colores que aparece en la parte inferior de la
ventana permite modificar el color de cualquier tipo de
objeto (texto, código de barras, objeto dibujado o imagen en
blanco y negro ).
Capítulo 2 - 16
Guía de iniciación rápida
Figura 8 La paleta de colores
Para modificar el color de un objeto:
1 Seleccione el objeto que desee.
2 Escoja un color de la paleta utilizando el botón izquierdo
del ratón para que el color se aplique al texto, la línea o el
contorno.
3 Escoja un color de la paleta utilizando el botón derecho
del ratón para que el color se aplique al fondo del objeto.
Observación
El botón
objeto.
permite suprimir el color de fondo de un
La ayuda en línea le proporcionará más
información sobre cómo escoger la paleta de
colores, cómo personalizarla, etc.
CAPÍTULO 3
Elabore su primera etiqueta
Presentación
En este capítulo le ayudaremos a familiarizarse
rápidamente con la aplicación, presentándole sus funciones
más corrientes. Verá qué fácil y rápido es diseñar una
etiqueta que le iremos guiando a elaborar paso a paso.
La etiqueta que va a diseñar es la siguiente:
Figura 9 Etiqueta de muestra
Capítulo 3 - 18
Guía de iniciación rápida
Podrá abrir la ayuda en línea en cualquier
momento, pulsando la tecla F1.
También podrá consultarla pulsando el botón
Ayuda de cualquier cuadro de diálogo.
Se aconseja guardar con frecuencia el documento
de trabajo para no perder datos en caso de
producirse un corte de corriente, por ejemplo.
Configuración de la interfaz
Con un sencillo click del ratón, la interfaz aparecerá en el
idioma que desee.
1 Escoja Herramientas > Opciones...
2 Seleccione el idioma de la interfaz y la unidad de medida
que le convengan, tal como se muestra en la imagen
siguiente, y escoja Aceptar.
Figura 10 El cuadro de diálogo Opciones
Elabore su primera etiqueta
Capítulo 3 - 19
Selección de la impresora
La primera operación que hay que hacer es precisar con
qué impresora se está trabajando, ya que no todas las
impresoras tienen las mismas características. Según el
modelo de impresora que se utilice, se dispondrá de
fuentes, formatos de página, etc. diferentes.
• Escoja Archivo > Seleccionar la impresora...
—o—
Pinche en
(o pulse la tecla F5).
Se abre el cuadro de diálogo Impresora.
Controladores
de Windows
Controladores
suministrados
con la aplicación
Observación:
los controladores suministrados con la aplicación se reconocen
gracias al icono que les precede
Figura 11 El cuadro de diálogo Impresora
Si la impresora que desea escoger no forma parte de la
lista, debe añadirla.
Para añadir una impresora:
1 Pulse Añadir y escójala luego dentro de la lista Modelo.
2 Seleccione el puerto de conexión de la impresora que
desea instalar.
3 Escoja Aceptar.
Vuelve al cuadro de diálogo Impresora.
Capítulo 3 - 20
Guía de iniciación rápida
4 Seleccione la impresora que acaba de añadir y escoja
Aceptar.
Observación
Para poder realizar el ejemplo que se propone en este
manual, aconsejamos se seleccione una impresora
controlada por la aplicación
Se recomienda utilizar las fuentes y códigos de
barras de la impresora. Con ello se reduce el
tiempo de transferencia de datos y, por
consiguiente, se aumenta la velocidad de
impresión de las etiquetas.
Configuración del documento
Después de haber escogido la impresora con la que
imprimirá la etiqueta, deberá crear la plantilla del
documento. La creación de una plantilla implica, entre otras
cosas, configurar las dimensiones del documento.
1 Escoja Archivo > Configurar página...
—o—
pinche en
Aparece el cuadro de diálogo Configurar página.
Elabore su primera etiqueta
Capítulo 3 - 21
La ficha Plantilla permite abrir una
plantilla existente o crear una
La ficha Etiqueta permite ajustar
las dimensiones del documento y
precisar el número de documentos
por hilera y por columna que hay en
La ficha Página permite que
configurar el formato de la página
La ficha Márgenes permite ajustar
los márgenes y la distancia que
separa a los documentos de una
misma página
Figura 12 El cuadro de diálogo Configurar página
2 Escoja la ficha Etiqueta e introduzca los datos siguientes:
- Anchura: 77
- Altura: 82
- Redondeo de esquinas: 1
- Número de etiquetas por hilera: 1
- Número de etiquetas por columna: 1
3 Escoja la ficha Página e introduzca los datos siguientes:
- Tamaño de la página: Personalizado
- Ajuste automático del tamaño: activar la opción.
4 Escoja la ficha Márgenes e introduzca los datos
siguientes:
- A la izquierda: 1
- Superior: 1,5
- Espacios entre columnas: 1.
5 Escoja Aceptar.
En la zona de trabajo aparece delimitado el contorno de su
etiqueta.
Capítulo 3 - 22
Guía de iniciación rápida
La configuración puede variar en función de la
impresora utilizada. En este caso se mostrarán
mensajes que le irán guiando para modificar los
valores propuestos en este ejemplo.
Creación de variables de tipo base de datos
La fuente de datos Base de datos permite importar datos
procedentes de una base de datos.
1 Escoja Fuente de datos > Bases de datos > Crear/
Modificar una consulta...
2 Escoja ODBC
3 Pinche en el botón con el icono de la base de datos
4 Pinche en Añadir...
5 Escoja el controlador Microsoft Access Database
driver (*.mdb)
6 Pinche en Terminar
7 Llame "Fruits" a la base de datos y escoja Aceptar
8 Seleccione la nueva base de datos dentro de la lista y
escoja Aceptar
9 En el menú desplegable Seleccione la fuente de datos
escoja
Fruits
e
indique
su
ubicación
(.\Libraries\Databases\Fruits.mdb)
10 En la lista de tablas, escoja Products
11 Escoja Aceptar
Las variables se crean automáticamente y aparecen
subordinadas a la fuente de datos Base de datos. Tienen
el mismo nombre de campo que los de su base de datos.
Para añadir una variable al documento seleccione una
Elabore su primera etiqueta
Capítulo 3 - 23
variable de tipo Base de datos de la lista, arrástrela y
suéltela en el documento (ver Creación de variables de tipo
texto).
Diseño de la etiqueta
Crear texto
1 Escoja la herramienta de Creación de texto y haya clic,
luego, en cualquier lugar de la zona de trabajo.
2 Escriba "From:" .
3 Escoja la herramienta de Selección, haga clic con el
botón derecho encima del texto que acaba de crear y escoja
Propiedades...
4 Rellene este cuadro con los datos siguientes
.
Figura 13 El cuadro de diálogo Texto
5 Repita los pasos 1 y 2 aplicándolos al texto siguiente:
Capítulo 3 - 24
Guía de iniciación rápida
Para utilizar los atributos de texto configurados en
todas las zonas de texto nuevas, haga clic con el
botón derecho en la zona de texto que acaba de
configurar y escoja Predeterminado.
• “Best before:”
• “Shipping Date”
• “Package Price:”
• “Quantity:”
• “Weight:”
6 Cree también una zona de texto vacía en la que vendrán
a insertarse las variables ProductName (ver Creación de
variables de tipo texto).
Para dar color al texto
1 Escoja "Best before" y haga click, con el botón izquierdo
del ratón, en el color de la paleta de colores que desee.
El texto aparece instantáneamente con el color elegido.
2 Escoja "Shipping Date:" y haga clic, con el botón derecho
del ratón, en el color de la paleta de colores que desee.
El texto aparece instantáneamente con el color de fondo
elegido.
Creación de
variables de
tipo texto
Después de haber creado las zonas de texto, introduzca los
datos procedentes de la base arrastrando y soltando en la
etiqueta los elementos deseados de la base de datos.
Recuerde que debe colocar todos los ProductNames en
una zona de texto vacía. Las variables que debe introducir
son:
OrderQty, Origin, Proce_per_kg, ProdNameCh,
ProdNameFr, ProdNameGe, ProdNameIt, ProdNameRu,
ProdNameSp y ProdNameUs. Al soltar una variable en la
etiqueta se le pedirá que indique si se trata de un texto, un
código de barras, una imagen... Escoja "Texto" para todos
los elementos arriba mencionados.
Elabore su primera etiqueta
Creación de
variables de
tipo fecha
Capítulo 3 - 25
1 Haga clic con el botón derecho del ratón en el objeto
Fecha del Explorador del documento y escoja Añadir...
2 Escoja un formato de fecha
3 Arrastre y suelte la variable de fecha que acaba de crear
en la etiqueta, dándole el atributo de texto
Configuración de una variable de tipo fecha
1 Repita los pasos 1 y 2
2 Escoja la ficha Opciones del cuadro de diálogo de la
variable de tipo fecha
3 Añada un valor fijo de 15 (días) y escoja Aceptar.
Este ajuste añadirá 15 días a la fecha actual, utilizada en la
variable "Best Before"
Creación de
códigos de
barras
1 Elija la variable CodeArticle de la lista de elementos de
Bases de datos del Explorador del documento
2 Arrástrela y suéltela como código de barras en la etiqueta
Puede cambiar el tipo de código de barras haciendo clic en
en el código con el botón derecho del ratón, seleccionando
Propiedades... en el menú contextual y modificando la
configuración.
Capítulo 3 - 26
Guía de iniciación rápida
Figura 14 Aparece el cuadro de diálogo Código de barras
Se puede abrir más rápidamente el cuadro de
diálogo Código de barras haciendo doble clic en
el objeto.
Elabore su primera etiqueta
Creación de
objetos
dibujados
Capítulo 3 - 27
Para dibujar una línea:
1 Seleccione la herramienta de Dibujo de cuadrados en la
parte inferior de la barra de herramientas
2 Haga click en el lugar donde desee comience el dibujo y,
manteniendo pulsado el botón izquierdo, vaya arrastrando
el ratón.
3
Cuando haya terminado de dibujar el cuadrado,
selecciónelo y escoja Propiedades... en el menú
contextual.
Aparece el cuadro de diálogo de configuración de Objeto
dibujado.
4 Escriba "0,20" en la casilla Anchura y pulse Aceptar.
Importación de
una imagen
Esta aplicación permite introducir imágenes o logotipos
empresariales para mejorar el acabado de la etiqueta.
Se pueden importar imágenes con numerosos formatos
diferentes: bmp, dib, gif...
Para importar una imagen:
1 Escoja la herramienta de Importación de imágenes.
2 Haga clic dentro de la zona de trabajo.
Aparece el cuadro de diálogo Abrir.
3
Seleccione Samples\Images\banana.jpg y escoja
Aceptar.
Para encontrar más fácilmente la imagen que
desea importar, active la visualización preliminar
del archivo escogiendo
.
4
Si fuera necesario, reajuste las dimensiones de la
Capítulo 3 - 28
Guía de iniciación rápida
imagen. Haga click en un controlador de ajuste del tamaño
y, manteniendo pulsado el botón, deslice el ratón hasta que
obtenga el tamaño deseado.
Contador
La fuente de datos Contador contiene una lista de variables
que se van creando a medida que se necesitan. Estas
variables se van rellenando con los datos resultantes de un
cálculo efectuado por el ordenador o la impresora.
El contenido de la variable va cambiando durante la
impresión, aumentando en función de un valor inicial y un
valor de incremento.
Para crear una variable de tipo Contador:
1 En la ficha Fuentes de datos del Explorador del
documento seleccione Contador.
2 Escoja Añadir... en el menú contextual.
La variable creada aparece inmediatamente, debajo de la
fuente de datos seleccionada.
Para configurar las propiedades de una variable de tipo
Contador:
1 Seleccione la variable de tipo Contador y, en su menú
contextual, escoja Propiedades de la variable.
2 Escoja un tipo de contador.
3 Introduzca un valor en la zona de edición Incremento. El
incremento predeterminado es +1.
4 Introduzca un valor de inicio en la zona Valor inicial. El
valor predeterminado es 0.
5 Escoja Aceptar.
Para introducir el contador en el documento:
1 Escoja la herramienta de escritura.
Elabore su primera etiqueta
Capítulo 3 - 29
2 Seleccione la variable Contador, arrástrela y suéltela
dentro del documento.
Aparece el contador.
Recuerde que debe activar el modo de
visualización Mostrar los contenidos si desea
ver el valor del contador.
Guardar un documento
Antes de imprimir la etiqueta, guarde el documento que
acaba de crear.
1 Escoja Archivo > Guardar.
El cuadro Guardar como sólo aparece la primera vez que
se guarda el documento.
2 Dele un nombre al documento y escoja Aceptar.
Impresión del documento
Ahora que ha acabado de diseñar su etiqueta puede
imprimirla.
1 Escoja Archivo > Imprimir...
—o—
escoja el botón
.
2 Aparece el cuadro de diálogo Imprimir.
Capítulo 3 - 30
Guía de iniciación rápida
La zona Cantidad le
permite determinar el
número total de etiquetas
Rellene los diferentes
campos como convenga
La zona Comenzar en le
permite determinar a
partir de qué etiqueta
Figura 15 El cuadro de diálogo Imprimir
Escoja los botones Más >> o << Menos para mostrar u
ocultar la sección de Vista previa.
Para abrir aún más rápidamente el cuadro de
diálogo IMPRIMIR, pulse la tecla CTRL+P .
3 Para lanzar la impresión, escoja el botón Imprimir;
Indice
B
D
Barra de estado , Cap 2-10
Barra de herramientas
creación , Cap 2-12
Descripción del producto , Cap 11
de
Barra de herramientas Estándar ,
Cap 2-10
Barra de herramientas Ver , Cap
2-10
Documento , Cap 2-10
E
Explorador del documento , Cap
2-12
Barra de menús , Cap 2-9
Botón de rotación , Cap 2-15
C
F
Ficha Fuentes de datos , Cap 213
Código de barras , Cap 3-25
Ficha Objetos , Cap 2-13
Configuración de la interfaz , Cap
3-18
fuentes de datos , Cap 2-14
Configuración del documento ,
Cap 3-20
Capítulo 4 - 32
Guía de iniciación rápida
G
Herramienta de trazado de
rectángulos con esquinas redondeadas , Cap 2-13
Guardar un documento , Cap 328
H
I
Impresión , Cap 3-28 , , Cap 3-29
Herramienta de creación de códigos de barras , Cap 2-12
Herramienta de escritura , Cap 212
Herramienta de importación de
imágenes , Cap 2-12
Herramienta de inserción de objetos externos , Cap 2-12
Herramienta de selección , Cap
2-12
Herramienta de trazado de círculos , Cap 2-12
Instalación , Cap 1-2
L
Línea , Cap 3-26
Llave o clave de protección , Cap
1-3
M
Márgenes , Cap 3-21
Modelo , Cap 3-19
Herramienta de trazado de líneas
, Cap 2-12
P
Herramienta de trazado de líneas
rectas oblicuas , Cap 2-13
Página , Cap 3-21
Herramienta de trazado
polígonos , Cap 2-13
de
Herramienta de trazado
rectángulos , Cap 2-12
de
Paleta de colores , Cap 2-15
Presentación , Cap 1-1
Indice
Capítulo 4 - 33
R
Reglas graduadas , Cap 2-14
Requisitos del sistema , Cap 1-2
S
Selección de la impresora , Cap
3-19
T
To print , Cap 3-28
Z
Zona de trabajo , Cap 2-9
Capítulo 4 - 34
Guía de iniciación rápida
Descargar