Subido por Luisín Armando León Cóndor

TUTOR 04 SUPERFICIE DE EXCAVACION

Anuncio
TUTORIAL DE LA SUPERFICIE DE EXCAVACIÓN
Este tutorial muestra cómo un simple modelo de la superficie de
excavación, que consiste en una zanja situada cerca de un túnel
circular, y una carga distribuida directamente por encima del túnel. El
campo de gravedad de estrés opción será utilizada, y el análisis será
por etapas, a través de la excavación del túnel en la primera etapa, la
zanja en el segundo, y la adición de la carga en la tercera fase.
Si desea saltarse el modelo de proceso, el producto final de este
tutorial se puede encontrar en el 04 Tutor de excavaciones de archivo
de datos de superficie situado en el Ejemplos> Tutoriales Phase2
carpeta en su carpeta de instalación.
MODELO
Si aún no lo ha hecho, ejecute el programa Phase2 Modelo haciendo
doble clic sobre el icono Phase2 en su carpeta de instalación. O desde
el menú Inicio, seleccione Programas → Rocscience → Phase2 6,0 →
Phase2.
CONFIGURACIÓN DEL PROYECTO
Siempre estamos creando un modelo por etapas, la primera
cosa que siempre debe hacer es establecer el número de
etapas en la Configuración del proyecto.
Seleccione: Análisis → Configuración del proyecto.
En el cuadro de diálogo Configuración del proyecto, introduzca
número de etapas = 3, y seleccione Aceptar.
INTRODUCCIÓN DE LAS FRONTERAS
En primer lugar entrar en la frontera exterior. Una superficie de
excavación siempre requerirá una definida por el usuario externo
frontera.
NOTA:
Si selecciona la opción Añadir Exteriores antes de que los límites de
excavación se han introducido, entonces usted puede
inmediatamente empezar a introducir las coordenadas.
Si selecciona la opción Añadir Exteriores después de definir los límites
de excavación, entonces usted tendrá que seleccionar la opción
Definido por el usuario en el cuadro de diálogo Agregar frontera
exterior, con el fin de introducir las coordenadas.
Seleccione: Fronteras exteriores → Añadir
Introduzca vértice [t = tabla, i = círculo, esc = cancelar]: 15 4
Introduzca vértice [...]: 1 4
Introduzca vértice [...]: -1 4
Introduzca vértice [...]: -10 4
Introduzca vértice [...]: -10 -8
Introduzca vértice [...]: 15 -8
Introduzca vértice [..., c = cerca, esc = cancelar]: c
Presione F2 para acercarse todos.
Ahora entrar en el túnel circular.
Seleccione: Límites → Añadir Excavación
1. Clic con el botón derecho del ratón y seleccione la opción del
Círculo en el menú emergente. Verá el siguiente cuadro de diálogo.
2. Seleccione la opción Centro y radio, escriba = Número de
segmentos 60 y seleccione Aceptar.
3. Se le pedirá que introduzca el círculo central. 0,0 entrar en la línea
rápida, y la circular de excavación se creará.
Ahora entrar en la zanja rectangular.
Seleccione: Límites → Añadir Excavación
Introduzca vértice [t = tabla, i = círculo, esc = cancelar]: 4,5 4
Introduzca vértice [...]: 4,5 -1
Introduzca vértice [...]: 6,5 -1
Introduzca vértice [...]: 6,5 4
Introduzca vértice [..., c = cerca, esc = cancelar]: c
MALLADO
Antes de crear la malla, vamos a configurar primero el número de
nodos de excavación en el programa de instalación de malla, de
modo que tenemos una malla fina en torno a las excavaciones.
Seleccione: Malla
configuración
Introduzca:
Tipo de malla = clasificadores
Elemento Tipo = 3 nodos triple.
Gradación 0.1
# de excavaciones = Factor de nodos = 100
Introduzca:
Ingrese Número de excavación Nodos = 100 y seleccione
Aceptar.
Seleccione: Malla
Discretizar
Introduzca:
El modelo es discretizado, y la barra de estado indicará el número real
de discretizaciones creado.
Discretizaciones: Excavación = 130, Exterior = 75
NOTA
El número de excavación discretizaciones es de 130, pero entramos en
la malla 100 en el programa de instalación de diálogo. Dependiendo
de su geometría de la excavación, el algoritmo de discretización no
siempre le da exactamente la excavación el número de nodos que
introdujo en el programa de instalación de malla.
Observe que Phase2 automáticamente coloca grados a la
discretización de la frontera exterior, según la distancia de los límites de
excavación. La discretización de la superficie del suelo es más fina en
la parte superior de la zanja, y se clasifican más toscamente
gradualmente hacia la izquierda y a la derecha los bordes del modelo.
La discretización a lo largo de la izquierda, derecha e inferior de la
frontera exterior, es mucho más tosca que a lo largo del borde
superior, cerca de las excavaciones.
Ahora vamos a generar la malla.
MALLA
Seleccione la opción de malla de la barra de herramientas o el menú
de malla y la malla será generado, sobre la base de la discretización
que acaba de crear.
Seleccione: malla
malla
La barra de estado indicará el número total de elementos y
nodos de la malla.
ELEMENTOS DE NODOS = 1747 = 912
Tenga en cuenta que la discretización clasifica automáticamente a lo
largo de la superficie del suelo contribuye a crear una transición sin
tropiezos entre la malla fina en la parte superior de la zanja, y el resto
de la superficie del suelo.
CONDICIONES LÍMITE
Por omisión, cuando la malla se genera, todos los nodos de la frontera
exterior se les da un fijo, condición de frontera de desplazamiento
cero. Esto se indica por el triangular "pin" los símbolos que se pueden
ver en cada nodo de la frontera exterior.
Dado que se trata de un modelo de superficie de excavación, hay
que especificar que la superficie del suelo es una superficie libre. Esto
se hace utilizando la opción libre en el menú de desplazamientos.
Seleccione: Desplazamientos → Libre
Seleccionar los límites a la libertad de los segmentos [entrar = hacer,
esc = cancelar
Utilice el ratón para seleccionar los cinco segmentos que representan
a la superficie del suelo.
Cuando termine, haga clic derecho y seleccione Hecho de selección,
o pulse Entrar.
Los símbolos triangulares patillas deben de haber pasado de la
superficie del suelo lo que indica que es libre de moverse sin
moderación.
Desplazamiento en condiciones de frontera exterior.
Seleccione: Restringir desplazamiento → X
Seleccione segmentos de frontera para frenar en la dirección X [=
hacer entrar, esc = cancelar]: Utiliza el ratón para seleccionar los
bordes, izquierdo y derecho de la frontera exterior. Clic con el botón
derecho y seleccione Hecho de selección, o pulse Entrar.
Seleccione: Desplazamientos restringir
Y
Seleccione segmentos de frontera para frenar en la dirección Y [=
hacer entrar, esc = cancelar]: Utiliza el ratón para seleccionar el borde
inferior de la frontera exterior. Clic con el botón derecho y seleccione
Hecho de selección, o pulse Entrar
Ahora tenemos algunos ordenar hacer - los nodos en las esquinas
inferiores tienen los rodillos, y que debe ser depositado.
Seleccione: Desplazamientos → restringir X, Y
Clic con el botón derecho del ratón y seleccione recomendados por
los nodos de Fronteras en el menú emergente. Esto cambiará el modo
de aplicación del límite de retención de los segmentos a los nodos
frontera.
Seleccione la parte inferior izquierda (-10, -8) y el inferior derecho (15, 8) vértices de la frontera exterior.
Haga clic con el botón de selección y seleccione Hecho. Triangulares
patillas símbolos ahora sustituir el rodillo de estos símbolos en los
vértices.
Clic con el botón derecho del ratón y seleccione recomendados por
los nodos de Fronteras Esto nos lleva a un punto importante - después
de la aplicación de restricciones a la frontera segmentos, siempre
debe comprobar que los nodos en los extremos de los segmentos se
han aplicado correctamente las condiciones.
Sugerencia: También puede aplicar restricciones directamente
haciendo clic derecho en los segmentos o nodos de la selección y
retención de una opción en el menú emergente.
AÑADIR UNA CARGA DISTRIBUIDA
Ahora vamos a añadir una carga uniforme distribuida a la superficie
del suelo por encima del segmento de túnel.
Seleccione: Cargando → Añadir Carga → Distribuir uniforme la
carga
En el cuadro de diálogo de carga distribuida Añadir, introduzca un
Magnitud = 0,2 MN/m2. Seleccione la fase de carga y, a continuación,
seleccione el botón Factores Etapa.
Factores en la fase de diálogo entrará Factor = 0 para la etapa 1 y
Fase 2, y Factor = 1 para la etapa 3. Seleccione Aceptar en ambos
cuadros de diálogo.
Debido a los factores que hemos definido, de la carga sólo se
aplicarán en la tercera fase del análisis, y no existen en la primera o la
segunda etapas. Factor = 1 significa que la magnitud será la misma
que entró en el cuadro de diálogo Añadir carga distribuida. Factor = 0
significa que no se aplicará la carga en ese momento. Otros valores
del factor pueden ser usados para aumentar o disminuir la magnitud
de la carga en cualquier etapa de un modelo.
Ahora seleccione la frontera exterior de segmentos de línea que se
cargue:
Seleccione frontera segmentos [entrar = hacer, esc = cancelar]
Utilizar el ratón para seleccionar el límite de segmento de línea externa
directamente encima del túnel circular. Clic con el botón derecho y
seleccione Hecho de selección, o pulse Entrar.
VISUALIZACIÓN DE LA CARGA
Para ver la carga, seleccione la pestaña de la 3 ª fase. Dado que sólo
se aplica la carga en la Etapa 3, que sólo es visible en la Etapa 3. A
efectos de visualización, el tamaño de la carga de flechas se puede
ampliar por el usuario en la pantalla de diálogo Opciones. Esto se deja
como un ejercicio opcional. Puesto que no están terminadas
modelado, seleccione la pestaña de la Etapa 1 de nuevo.
Añadir carga distribuida al modelo
FUERZASOBRE EL TERRENO
Para la mayoría de los problemas que afectan a una superficie del
suelo, que tendrá que usar un campo de gravedad de la fuerza.
Seleccione: Cargando → Campo de fuerza
Introduzca:
Fld. Str. Type = Gravedad
Elevacion de tierra = 4
Unidad de Peso. Sobrecargar = .02
Str.Ratio (en avión) = 0,5
Str.Ratio (fuera del plano) = 0,5
Cerrado en (en avión) = 0
Cerrado en (fuera del plano) = 0
Introduzca los parámetros anteriores y seleccione Aceptar.
Nota:
Elevación de la superficie del terreno se indica mediante una línea
horizontal, y corresponde a la coordenada y de la parte superior
de la frontera exterior (4 metros). La pantalla de esta línea puede
activarse o desactivar en cualquier momento en el menú Ver.
Para un campo de gravedad de la fuerza la tensión refleja el
bloque en el plano horizontal / vertical proporción de estrés, lo cual en
este caso es de 0,5.
El Peso de la unidad de la montera se indica que nuestro material es
un suelo, en lugar de roca.
PROPERTIES
Seleccione: Properties o Defina Materiales
En la primera pestaña, seleccione en el cuadro de diálogo
Propiedades del material Definir, introduzca las propiedades.
Tenga en cuenta lo siguiente:
El Peso de la unidad del material es el mismo que el Peso de la unidad
de la montera en el campo del estrés de diálogo.
El módulo y la resistencia son valores que entró hasta los de una alta
fricción con fuerza.
• Campo de la gravedad de la fuerza, la configuración
predeterminada para "Elemento de carga inicial" (Definición de los
materiales en el cuadro de diálogo Propiedades) es «La fuerza y el
Campo de Trabajo Corporal". Porque se trata de una superficie de
excavación y un campo gravitacional de la fuerza, el cuerpo vigor
componente de la carga en cada uno de los elementos es
importante. (Para una tensión constante sobre el terreno, el cuerpo
vigor componente no suele ser considerado, y el valor por defecto
inicial de elemento de carga "es" Campo Solo de Fuerzas).
Desde que se definen las propiedades con la primera ficha de material
seleccionado, no tenemos que asignar a la modelo. Por defecto,
Phase2 asigna automáticamente las propiedades de los primeros
materiales a todos los elementos finitos. Actividades sin embargo, tiene
que asignar la realización de las excavaciones.
.
Vamos a excavar el túnel en la Etapa 1, y la trinchera en la
Etapa 2, de la siguiente manera:
Asegúrese de que la Fase 1 ficha está seleccionada (en
la parte inferior izquierda de la vista)
2. Seleccione la opción "Excave" en el cuadro de diálogo
Asignar.
3. Haga clic en el botón izquierdo del ratón en el interior
del túnel circular. Los elementos en el túnel va a
desaparecer, lo que indica que el túnel es excavado.
4. Seleccione la pestaña de la Etapa 2.
5. Haga clic en el botón izquierdo del ratón en el interior
de la zanja rectangular. Los elementos de la trinchera
desaparecerán, indicando que es "excavado".
Eso es todo lo que se requiere. Cierre el cuadro de
diálogo Asignar mediante la selección de la X en la
esquina superior derecha de la ventana ..
Como un paso opcional, es siempre una buena idea
verificar las tareas de selección de cada ficha, a su vez,
la fase del control y el modelo.
Seleccione la Etapa 1 - sólo el túnel debe ser excavado.
Seleccione la Etapa 2 - tanto la trinchera y túnel debe ser
excavado.
Seleccione la Etapa 3 - La carga distribuida debe
aparecer ahora por encima del túnel circular.
Puede utilizar la Etapa fichas en cualquier momento para ver las etapas de
su modelo, el material y verificar las tareas y la secuencia de excavación y
de apoyo.
Ahora hemos terminado el modelado, el modelo acabado debe aparecer
como se muestra a continuación.
Phase2 v.6.12
Tutorial Manual
Figura 4-2: Terminado el modelo - la superficie de excavación Phase2 Tutorial
COMPUTE(CALCULAR)
Antes de analizar el modelo, guárdelo como un archivo llamado
surface1.fez
Select: File o Save
Utilice el cuadro de diálogo Guardar como para guardar el archivo.
Ahora está listo para ejecutar el análisis.
Select: Analysis o Compute
Calcular la Phase2 procederá motor en marcha el análisis. Cuando se
haya completado, estará listo para ver los resultados en Interpretación
INTERPRET (INTERPRETER)
Para ver los resultados de los análisis:
Select: Analysis o Interpret
Esto iniciará el programa de Interpretación Phase2.
Sigma 1
Ahora está viendo la Sigma 1 contornos para la etapa 1.
Cambiar el principal estrés mediante la selección de las
trayectorias en el estrés Trayectorias botón en la barra de
herramientas.
Como puede ver, el campo gravitacional de estrés se traduce
en horizontal Sigma 1 contornos, excepto cuando los
contornos son perturbados por la excavación. En general, la
mayor estrés principal es vertical como se puede ver por el
'largo' el eje de la tensión trayectorias - recordamos a nuestros
horizontal / vertical de estrés proporción era de 0,5 (en el
plano y fuera del plano).
Ahora ver el contorno de estrés para la etapa 2 y luego la 3 ª
fase, mediante la selección de la fase de pestañas en la parte
inferior izquierda de la vista.
Figura 4-3: Sigma 1 contornos estrés y los principales
trayectorias. Campo gravitacional de estrés está en vigor
Alternar la visualización de las trayectorias de despegue estrés por
volver a la selección de la barra de herramientas de estrés
Trayectorias botón.
Al comparar los contornos de los
mismos datos (por ejemplo, Sigma
1) en diferentes etapas, siempre
verifique que los rangos son los
mismos. Si no es así, el uso de
Contorno Opciones para configurar
el rango deseado.
Vamos a explorar cómo podemos ver los resultados de
múltiples etapas en la misma pantalla. El procedimiento
siguiente es sólo un ejemplo de cómo esto podría hacerse.
Seleccione Ventana → Nueva Ventana.
2. Seleccione Ventana → Mosaico horizontal.
3. Seleccione la pestaña de la etapa 1 en la parte superior
y la opinión de la Etapa 2 pestaña en la parte inferior de
ver y comparar los contornos.
4. Seleccione la pestaña de la 3 ª fase en la parte inferior
de ver y comparar la Etapa 1 Etapa 3 vs contornos.
5. Seleccione la pestaña de la etapa 2 en la parte superior
del punto de vista, y comparar la Etapa 2 Etapa 3 vs
contornos.
Strength Factor
Ahora cerrar una de las dos opiniones, y aumentar al
máximo la opinión de los demás. Presione F2 para
acercarse todos. Cambiar el tipo de datos a la fuerza
Factor, y cambiar el número de intervalos de Contorno a 7
en el contorno de diálogo Opciones.
Sobre la base de la Fuerza Factor de contornos en la 3 ª fase, es evidente que
esta excavación se derrumbaría sin apoyo. Teniendo en cuenta que nuestro
análisis es elástica, observe el incumplimiento de las regiones de todo el túnel, y
entre la zanja y el túnel (es decir, factor de fuerza con contornos <1 en naranja,
la tensión y las zonas en rojo).
Figure 4-4: Strength factor contours at Stage 3, indicating collapse of
material around excavations
DISPLACEMENT
Ahora echemos un vistazo a los desplazamientos.
Ver el perfil de desplazamiento en cada etapa, la etapa de selección de
pestañas. Observar el desplazamiento máximo, aparece en la barra de
estado, y en caso de que se está produciendo en el modelo.
La Etapa 1 desplazamiento máximo, unos 3 mm, se está produciendo en
la parte inferior del túnel. La Etapa 2 desplazamiento máximo alrededor
de 4,5 mm, se está produciendo en el lado izquierdo de la trinchera. El
desplazamiento máximo de la Etapa 3, a unos 17 mm, se distribuye por
debajo de la carga.
Ahora vamos a desactivar la visualización de los contornos, y ver la
deformada de los límites y la malla, magnificada por un factor de 100.
1. Clic con el botón derecho del ratón y seleccione Opciones de
Contorno.
2. En el contorno de diálogo Opciones, establezca el modo en Off, y
seleccione Hecho.
3. Clic con el botón derecho del ratón y seleccione Opciones.
4. En el cuadro de diálogo Opciones, seleccione Deforme malla y
Deforme Límites, e introduzca un factor de escala de 100. Seleccione
Hecho.
5. Seleccione Zoom excavación (en la barra de herramientas, o presione
F6).
6. Seleccione la pestaña de la Etapa 1.
Figura 4-5 bis: Deformado malla y límites, fase 1. Agravada por los
desplazamientos de 100.
Aviso de la forma aplanada de la circular del túnel, y el hundimiento de
la superficie del suelo por encima del túnel. Si observamos
cuidadosamente, notará que la parte inferior del túnel ha desplazado
un poco más de la parte superior. Esto es debido a la gravedad del
estrés sobre el terreno, que, por supuesto, aumenta con la profundidad.
7. Seleccione la pestaña de la Etapa 2.
Figura 4-5b: Deformado malla y los límites, la fase 2. Agravada por los
desplazamientos de 100.
La deformación de la trinchera de las fronteras es claramente visible.
Observe que la excavación de la zanja se ha desplazado el
desplazamiento del túnel hacia la derecha.
8. Seleccione la pestaña de la 3 ª fase.
Los desplazamientos son ahora dominados por el efecto de la carga. El
desplazamiento máximo está directamente debajo de la carga. El
desplazamiento total del túnel se ha desplazado hacia abajo, y la parte
inferior del túnel es ahora casi en su posición original.
Acoplamiento y límites deformados, etapa 3. Dislocaciones
magnificadas cerca 100.
“Animemos” los resultados. Primero, fije la sincronización de la
animación.
Selecto: Datos Ajustes de la etapa
En los ajustes diálogo de la etapa, fije la animación mínima Tiempo a 2
segundos. Seleccione MUY BIEN.
Ahora seleccione la opción animada de las lengüetas.
Selecto: Datos Lengüetas animadas
Las lengüetas de la etapa ahora se seleccionan automáticamente para
usted, dándole exhibición animada de resultados en cada etapa.
Para dar salida al modo de la animación, presione el escape.
Antes de que nos movamos encendido:
Exhiba los contornos otra vez. Derecho-tecleo el ratón y el contorno
selecto
Opciones. Fije el modo a llenado y selecciónelo hecho.
También dé vuelta apagado a la exhibición del acoplamiento y de los
límites deformados, cerca seleccionar los botones correspondientes en
la barra de herramientas.
Si adentro le no enfocan ya, presione F6 para enfocar excavación.
DATOS DE LA PREGUNTA
Phase2 permite que el usuario pregunte datos dondequiera en el
material, para obtener valores interpolados de los diagramas del
contorno. Estos valores pueden ser exhibidos directamente en el
modelo, o representado gráficamente.
Una pregunta puede ser un solo punto, una línea segmento, o cualquier
línea arbitrario.
Los pasos siguientes ilustrarán cómo a:
Cree una pregunta, y demuestre los valores en el modelo
Represente la pregunta gráficamente con datos de etapas múltiples en
el mismo diagrama
Corrija la pregunta
CREAR UNA PREGUNTA
Para crear una pregunta:
Selección: Pregunta Agregue la pregunta material
Será práctico utilizar la opción rápida en este caso, click derecho del
ratón y selecciona el broche de presión.
Cuando usted está en modo rápido, si el cursor está cerca de una cima
modelo, un círculo aparecerá alrededor de la cima, indicando eso si
usted chasca el ratón, usted “se encajará a presión” exactamente a la
localización de la cima.
Utilice el ratón para seleccionar la cima en (4.5, 4) es decir, el alto a la
izquierda esquina del foso.
Utilice el ratón para seleccionar la cima en (4.5, -1) es decir, el izquierdo
más bajo esquina del foso.
Click derecho el ratón y el seleccionar. Usted verá el siguiente diálogo:
Elija las opciones demostradas arriba, y selecciónelas MUY BIEN.
Usted debe ahora ver 10 valores a lo largo del borde izquierdo del foso,
puesto que entramos 10 localizaciones en el especificar preguntan
localizaciones diálogo. (Si adentro le no enfocan, excavación selecta
del zumbido para conseguir a una visión mejor).
Los valores corresponden a etapa y datos tipo usted es visión.
Seleccione las lengüetas de la etapa, y observe el cambio en valores.
Seleccione diversos tipos de datos (e.g., sigma 1, factor de la fuerza), y
observe el cambio en valores.
NÚMERO DE LOS LUGARES DECIMALES EXHIBIDOS
El número de los lugares decimales usados para exhibir los valores de la
pregunta, puede ser modificado para requisitos particulares por el
usuario en el diálogo de las opciones de la leyenda.
Si usted cambió tipos de datos según lo sugerido arriba, cambie de
nuevo a dislocación total que ve, en la etapa 2.
Si la leyenda se exhibe actualmente, derecho-tecleo en la leyenda y
opciones selectas de la leyenda.
(Si la leyenda no se exhibe actualmente, después seleccione la leyenda
Las opciones del menú de la visión, y seleccionan la leyenda de la
demostración checkbox en el diálogo de las opciones de la leyenda.)
En las opciones diálogo de la leyenda, seleccione el formato = el
decimal de número, y utilice el ratón para cambiar el número de los
lugares decimales (tecleo en el ascendente o abajo las flechas). Note
que como el número del decimal los lugares se cambian, la exhibición
de valores en la pregunta, y también los valores del intervalo en la
leyenda, son inmediatamente actualizados.
Fije el número de lugares decimales a 4, y selecciónelo MUY BIEN en
Diálogo de las opciones de la leyenda.
NOTA
El número de lugares decimales se puede especificar
independientemente para cada tipo de datos, y Phase2 “recordará”
esta información, así que usted no tuvieron que reajustar el número de
lugares decimales cada vez que usted utiliza programa.
REPRESENTACIÓN GRÁFICA DE UNA PREGUNTA GRÁFICAMENTE
Un corte corto para representar los datos gráficamente para una sola
pregunta, es derecho-tecleo en pregunta y datos selectos del gráfico.
Derecho chasque encendido la pregunta (es decir, dondequiera a lo
largo del borde izquierdo del foso), y datos selectos del gráfico del
menú del popup.
Usted verá el diálogo de los datos de la pregunta del gráfico.
Seleccione las etapas para trazar los checkboxes para la etapa 2 y la
etapa 3.
Seleccione el botón del diagrama del crear, y un gráfico de la
dislocación total a lo largo de la pregunta, para la etapa 2 y la etapa 3,
será generado.
Dislocación de la pared del foso, antes y después agregando la carga
superficial.
Este gráfico demuestra “antes” y “después” del efecto de la carga
distribuida de encendido la dislocación de la pared del foso. La curva
superior representa los resultados de la etapa 3, y la curva más baja
representa los resultados de la etapa 2. la diferencia máxima es cerca
de 3 milímetros, aproximadamente 3.3 metros debajo del superficie de
tierra.
Observe que cada curva en el gráfico tiene 10 puntos. Esto es porque
cuando nosotros creó la pregunta, nosotros especificó solamente 10
localizaciones en las cuales generar valores, en el diálogo de las
localizaciones de la pregunta del especificar. Podemos cambiar el
número de los puntos para obtener un gráfico más liso. Cierre el gráfico,
y corregiremos la pregunta y genera un nuevo gráfico.
CORREGIR UNA PREGUNTA
Para corregir la pregunta:
Derecho chasque encendido la pregunta, y selecto corrija las
localizaciones del menú emergente.
Verá el cuadro de diálogo Especificar Consulta Lugares de nuevo. Esta
vez a 50, introduzca el número de localidades. Asimismo, alternar
desactivado la opción "Mostrar valores preguntó" casilla de verificación.
Seleccione Aceptar.
Note que los valores están exhibidos no más en el modelo. Puesto que
nosotros ahora están preguntando en 50 localizaciones, los números no
serían legibles sin el enfoque adentro, así que nosotros decidía accionar
la palanca de ellos apagado.
Ahora repita los pasos descritos en la sección anterior (Graphing una
consulta) para obtener una nueva, más suave gráfico con 50 puntos en
cada curva de desplazamiento.
Ahora repita los pasos descritos en la sección anterior (graficando una
consulta) para obtener una nueva, más suave gráfico con 50 puntos en
cada curva de desplazamiento.
Eje de las gamas y los títulos pueden ser modificados haciendo clic
derecho sobre el gráfico y seleccionando Propiedades de gráfico.
EJERCICIOS ADICIONALES
SOLO MODELO DE LA ETAPA
Aunque este tutorial modelo se creó como un análisis de tres etapas,
también podría haber sido creado como una única etapa de modelo.
La puesta en escena se hizo con fines de ilustración, y para que
podamos ver resultados en la fase intermedia.
Como ejercicio, haga de nuevo este problema como solo modelo de la
etapa. Indirectas:
Usted no tiene que explícitamente definir el foso como excavación, él
puede sea definido implícito por el límite externo, según lo ilustrado
abajo.
En la opción de la disposición del acoplamiento, utilice los nodos del
numero de excavaciones = 60, desde el único excavación del`'en este
modelo (según Phase2 límite las definiciones) son el túnel circular, que
tiene 60 segmentos.
Después de usted Individualice, usted tendrá que hacer cierto
individualizar de encargo del foso límites y segmentos adyacentes,
obtener un acoplamiento similar a uno demostrado abajo.
Modelo superficial de la excavación, sola versión de la etapa.
Cuando usted funciona el análisis, los resultados deben ser virtualmente
idénticos a los terceros resultados de la etapa presentaron en esta clase
particular, desde el análisis adentro ambos casos son elásticos. Si
hiciéramos un análisis plástico, éste no sea necesariamente el caso.
ADICIÓN DE UN TRAZADOR DE LÍNEAS
Como otro ejercicio, agrega un trazador de líneas al límite circular
entero del túnel, y vuelto a efectuar el análisis. Utilice las características
del trazador de líneas del defecto (es decir. un elástico trazador de
líneas, grueso de 0.1 m, módulo = 30000 Mpa). Para los detalles sobre la
adición los trazadores de líneas a las excavaciones, ven la clase
particular de la ayuda, paso 2, en este manual.
Cuando usted mira los resultados del análisis, note que la zona de la
tensión alrededor del túnel se reduce en el diagrama del contorno del
factor de la fuerza, y también las dislocaciones se reducen. (Usted
puede agregar el trazador de líneas al solo modelo de la etapa descrito
arriba, o le puede agregarlo al modelo efectuado, en este caso usted
puede experimentar con instalando el trazador de líneas en diversas
etapas).
DISTANCIA EXTERNA DEL LÍMITE DE EXCAVACIONES
Si usted va detrás y examina el contorno traza (la sigma 1, factor de la
fuerza, Dislocación) en esta clase particular, usted verá que es el límite
externo influenciando los contornos algo, en los bordes izquierdos,
derechos e inferiores del límite. Por ejemplo, los contornos de la sigma 1
en el borde más bajo del el límite externo debe ser horizontal para un
campo de tensión de la gravedad, pero ellos no sea. Esto nos dice que
el límite externo esté también cerca de las excavaciones, y están
restringiendo realmente el movimiento.
Haga de nuevo el análisis efectuado con un límite externo más grande.
Por ejemplo, en la figura siguiente, los bordes izquierdos, derechos e
inferiores se localizan en x = - 20, x = 25, y y = - 18, respectivamente.
Límite externo modificado para la clase particular superficial de la
excavación.
Usted encontrará eso:
Los contornos de la sigma 1 llegan a ser horizontales en cierta distancia
abajo las excavaciones, que es apropiado para un campo de tensión
de la gravedad.
Las dislocaciones máximas son mayores en cada etapa, según lo
indicado en la tabla abajo.
Dislocación máxima (m) en cada etapa, para original y extendido
límites externos.
El límite extendido está generalmente suficientemente lejos ausente
simular mejor condiciones infinitas del `las', y deben influenciar solo los
resultados cerca de las excavaciones.
Descargar