TEMA: IMPORTAR Y EDITAR TEXTO

advertisement
ECOM
Diseño Editorial
GUÍA 3
TEMA: IMPORTAR Y EDITAR TEXTO
Objetivo Específico
Importar texto a InDesign, además de manipularlo y editarlo correctamente.
Materiales y Equipo
- Guía No. 3
- Dommy del libro iluminado de 2 cuartillas, imágenes y textos guardados en una memoria USB, una
regla transparente con medidas de pulgadas o tipómetro.
Introducción Teórica
Colocación (importación) de texto.
Al colocar un archivo de texto o de hoja de cálculo, puede especificar opciones para determinar el formato del
texto importado.
1-(Opcional) Para crear vínculos a los archivos colocados, haga clic en Administración de archivos en el cuadro de
diálogo Preferencias y seleccione
Crear vínculos al colocar texto y archivos de hoja de cálculo.
Al seleccionar esta opción se crea un vínculo al archivo colocado. Puede usar el panel Vínculos para actualizar, volver
a vincular o eliminar vínculos a archivos de texto. No obstante, si aplica formato a texto vinculado en InDesign,
puede que dicho formato no se conserve al actualizar el vínculo. Si esta opción no está seleccionada, los archivos
de texto y de hoja de cálculo se incrustan (no se vinculan).
2- Realice una de las acciones siguientes:
· Para crear un nuevo marco para el texto colocado, asegúrese de que no haya ningún punto de inserción ni texto
o marcos seleccionados.
· Para añadir texto a un marco, use la herramienta Texto para seleccionar texto o colocar el punto de inserción.
· Para reemplazar el contenido de un marco existente, use una herramienta de selección para seleccionar el marco.
Si el marco está enlazado, aparece un cursor de texto cargado.
Si mediante este método reemplaza por error un archivo de texto o un gráfico, elija Edición > Deshacer, y haga clic
o arrastre el puntero para crear un marco de texto.
ECOM
Diseño Editorial
3- Elija Archivo > Colocar.
4- Seleccione Reemplazar elemento seleccionado si desea que el archivo importado sustituya el contenido de
un marco seleccionado, sustituya el texto seleccionado o se añada al marco de texto en el punto de inserción.
Deseleccione esta opción para ajustar el archivo importado en un marco nuevo.
5- Seleccione Mostrar opciones de importación y, a continuación, haga doble clic en el archivo que desea importar.
6- Defina las opciones de importación y, a continuación, haga clic en OK.
Si aún no designó ningún marco como receptor de texto, el puntero se transformará en un icono de texto cargado,
listo para ajustar texto donde se haga clic o se arrastre.
Si recibe un mensaje de alerta que le indica que no se ha encontrado el filtro solicitado, es posible que esté
intentando colocar un archivo de otra aplicación de procesamiento de texto o de una versión anterior de Microsoft®
Word como Word 6. Abra el archivo en la aplicación original y guárdelo como RTF para conservar la mayor parte
de los atributos de formato.
Si el documento de Microsoft Excel importado muestra puntos rojos en las celdas, ajuste los atributos de texto o
de tamaño de celda para que el contenido desbordado sea visible. También puede colocar el archivo como texto
tabulado sin formato y después convertir el texto tabulado en una tabla.
Buscar/Cambiar.
Información general sobre el cuadro de diálogo Buscar/Cambiar
El cuadro de diálogo Buscar/Cambiar contiene fichas que le permiten especificar lo que desea buscar y cambiar.
Texto
Busque y cambie determinadas apariciones de caracteres, palabras, grupos de palabras o texto con un formato
concreto. También puede buscar y reemplazar
caracteres especiales como símbolos, marcadores y caracteres de espacio en blanco. Las opciones de comodines
ayudan a ampliar la búsqueda.
ECOM
Diseño Editorial
GREP
Utilice las técnicas de búsqueda avanzada basada en patrones para buscar y reemplazar texto y atributos de
formato.
Pictograma
Busque y reemplace pictogramas mediante los valores Unicode o GID/CID, especialmente útiles en los idiomas
asiáticos.
Objeto
Busque y reemplace efectos y atributos de formato en objetos y marcos.
Por ejemplo, puede buscar objetos con un trazo de 4 puntos y sustituir el trazo por una sombra paralela.
Búsqueda y cambio de texto
1- Para buscar un intervalo de texto o de artículo, seleccione el texto o coloque el
punto de inserción en el artículo. Para buscar más de un documento, abra los documentos.
2- Elija Edición > Buscar/Cambiar y, a continuación, haga clic en la ficha Texto.
3- Especifique el alcance de la búsqueda en el menú Buscar y haga clic en los iconos para incluir en la búsqueda las
capas bloqueadas, páginas maestras, notas
al pie de página y otros elementos.
Use metacaracteres para buscar caracteres especiales, como una tabulación.
5- En el cuadro Cambiar a, escriba o pegue el texto de sustitución. También puede seleccionar un carácter
representativo del menú emergente situado a la derecha
del cuadro Cambiar a.
6- Haga clic en Buscar.
7- Para continuar la búsqueda, elija Buscar siguiente, Cambiar (para cambiar el texto encontrado actualmente),
Cambiar todo (un mensaje indicará los cambios) o
Cambiar/Buscar (para cambiar el texto encontrado actualmente y buscar el siguiente).
ECOM
Diseño Editorial
8- Haga clic en Finalizado. Si no obtiene los resultados esperados, asegúrese de borrar el formato que haya
incluido en búsquedas anteriores. Puede que también necesite expandir la búsqueda. Por ejemplo, puede que
esté buscando únicamente una selección o un artículo en lugar del documento. Quizá esté buscando texto que
aparece en un elemento (por ejemplo, una capa
bloqueada, una nota al pie de página o texto condicional oculto) que actualmente no está incluido en la
búsqueda. Si decide no sustituir el texto, elija Edición > Deshacer reemplazar texto (o Deshacer reemplazar
todo el texto). Para buscar la siguiente aparición de una búsqueda realizada anteriormente sin abrir el cuadro
de diálogo Buscar/Cambiar, elija Edición > Buscar siguiente. Además, las cadenas de búsqueda anteriores se
almacenan en el cuadro de diálogo Buscar/Cambiar. Puede escoger una cadena de búsqueda del menú situado
a la derecha de la opción.
inserción de espacios en blanco.
Un espacio en blanco es un espacio vacío que aparece entre caracteres. Puede utilizar espacios en blanco en
muchos casos, por ejemplo para evitar que se separen dos palabras al final de una línea.
1- Con la herramienta Texto, coloque el punto de inserción donde desee insertar un espacio en blanco.
2- Elija Texto > Insertar espacio en blanco y, a continuación, seleccione una de las opciones de espaciado (como
espacio largo) en el menú contextual.
Al elegir Texto >Mostrar caracteres ocultos, aparecen símbolos representativos de los caracteres de espacio
en blanco.
Opciones de espacios en blanco
Las siguientes opciones aparecen en el menú Texto > Insertar espacio en blanco:
Espacio largo
Su ancho equivale al tamaño del texto. En una fuente de 12 puntos, un espacio largo tiene un ancho de 12
puntos.
Espacio corto
La mitad del ancho de un espacio largo.
Espacio de no separación
Tiene el mismo ancho flexible que el espacio creado al pulsar la barra espaciadora, pero evita que se separe la
línea en el carácter de espacio.
Espacio de no separación (ancho fijo)
Los espacios de ancho fijo evitan que se separe la línea en el carácter de espacio, pero no se expanden ni
comprimen en texto justificado. El espacio de ancho fijo es idéntico al carácter de espacio de no separación
insertado en InDesign CS2.
Tercio de espacio
Un tercio del ancho de un espacio largo.
Cuarto de espacio
Un cuarto del ancho de un espacio largo.
ECOM
Diseño Editorial
Sexto de espacio
Un sexto del ancho de un espacio largo.
Espacio de alineación
Añade espacio a la última línea de un párrafo completamente justificado; es útil para justificar el texto de la
última línea.
Espacio ultrafino
Una venticuatroava parte del ancho de un espacio largo.
Espacio fino
Un octavo del ancho de un espacio largo. Puede utilizarlo en uno de los lados de un espacio largo o corto.
Espacio para cifra
Tiene el mismo ancho que un número del tipo de fuente. Utilícelo para alinear números en las tablas financieras.
Espacio de puntuación
Tiene el mismo ancho que un signo de exclamación, un punto o un carácter de dos puntos del tipo de fuente.
Cuadrículas.
Uso de cuadrículas
Dispone de dos tipos de cuadrículas no imprimibles: una cuadrícula base para alinear columnas de texto y una
cuadrícula de documento para alinear objetos. En la pantalla, una cuadrícula base tiene el aspecto del papel
de rayas de un cuaderno, mientras que una cuadrícula de documento se asemeja al papel milimetrado. Puede
personalizar ambos tipos de cuadrículas.
Cuando las cuadrículas son visibles, muestran las características siguientes:
· La cuadrícula base abarca pliegos enteros, mientras que la cuadrícula del documento abarca toda la mesa de
trabajo.
· Las cuadrículas base y las cuadrículas de documento aparecen en cada pliego y no pueden asignarse a ninguna
página maestra.
· La cuadrícula del documento puede aparecer delante o detrás de todas las guías, las capas y los objetos, pero no
se puede asignar a ninguna capa.
Crear guías.
Las guías se diferencian de las cuadrículas en que se pueden situar libremente en una página o en una mesa de
trabajo.
ECOM
Diseño Editorial
Puede crear dos tipos de guías: guías de página, que sólo aparecen en la página en la que se crean, o guías de
pliego, que abarcan todas las páginas y la mesa de trabajo de un pliego de varias páginas. Puede arrastrar cualquier
guía a la mesa de trabajo. Las guías se muestran u ocultan con la capa en la que se crearon.
Las nuevas guías aparecen siempre en el pliego de destino. Por ejemplo, si existen varios pliegos visibles en la
ventana de documento y arrastra una nueva guía a la ventana, la nueva guía sólo será visible en el pliego de
destino.
PROCEDIMIENTO
1- Cree un documento nuevo de acuerdo a las medidas de su dommy.
2- Inicie la creación de su maqueta, utilizando las líneas guías, cajas de texto,
fondos, etc. de acuerdo a las necesidades que presente su dommy.
3- No olvide guardar su ejercicio en la carpeta correspondiente, así como entregar
su Dommy y la hoja de evaluación al docente.
REFERENCIAS BIBLIOGRÁFICAS
Manual Adobe InDesign CC, PDF
http://help.adobe.com/es_ES/indesign/cs/using/WSa285fff53dea4f8617383751001ea8cb3fa
Descargar