Descarga TEMA 25 - Junio 2016

advertisement
Promoción Interna al Cuerpo Auxiliar de la
Administración de Castilla y León
TEMA 7
Promoción Interna al Cuerpo Auxiliar
Tema 07
2
de la Administración de Castilla y León
TABLA DE CONTENIDO
1.
INTRODUCCIÓN............................................................................................................................. 3
2.
PROCESADOR DE TEXTOS: WORD ................................................................................................. 3
2.1.
INTERFAZ Y ENTORNO: PARTES PRINCIPALES ................................................................................ 3
2.2.
ABRIR UN DOCUMENTO PREVIAMENTE GUARDADO .................................................................... 4
2.3.
ESCRIBIR TEXTO.............................................................................................................................. 5
2.4.
TIPOS DE VISTAS............................................................................................................................. 5
2.5.
SELECCIONAR TEXTO ...................................................................................................................... 5
2.6.
ALINEACIÓN DEL TEXTO ................................................................................................................. 6
2.7.
CORTAR, COPIAR Y PEGAR ............................................................................................................. 6
2.8.
TIPO DE LETRA (FUENTE) ............................................................................................................... 7
2.9.
BUSCAR Y REEMPLAZAR TEXTO ..................................................................................................... 8
2.10. REVISIÓN ORTOGRÁFICA Y GRAMATICAL ...................................................................................... 8
2.11. INSERCIÓN DE SÍMBOLOS .............................................................................................................. 9
2.12. GUARDAR E IMPRIMIR EL DOCUMENTO ....................................................................................... 9
3.
HOJAS DE CÁLCULO: EXCEL ..........................................................................................................11
3.1.
PARTES PRINCIPALES DE LA INTERFAZ ......................................................................................... 11
3.2.
LIBROS, HOJAS Y CELDAS ............................................................................................................. 12
3.3.
DATOS EN EXCEL .......................................................................................................................... 12
3.4.
INTRODUCIR NÚMEROS ............................................................................................................... 12
3.5.
INTRODUCIR FECHAS ................................................................................................................... 13
3.6.
RELLENAR UN GRUPO DE CELDAS (CLONAR Y SERIES)................................................................. 13
3.7.
REVISIÓN DE LA ORTOGRAFÍA ..................................................................................................... 13
3.8.
EDITAR CELDAS ............................................................................................................................ 14
3.9.
CORTAR, COPIAR Y PEGAR CELDAS .............................................................................................. 14
3.10. FÓRMULAS ................................................................................................................................... 15
3.11. FUNCIONES DE EXCEL .................................................................................................................. 16
3.12. GUARDAR NUESTRO TRABAJO E IMPRIMIR UNA HOJA ............................................................... 19
4.
4.1.
4.2.
4.3.
BASES DE DATOS: ACCESS ............................................................................................................19
PARA QUÉ SIRVE ACCESS ............................................................................................................. 19
INICIAR ACCESS: INTERFAZ ........................................................................................................... 19
FUNCIONAMIENTO DE UNA BASE DE DATOS EN ACCESS ............................................................ 20
2
Promoción Interna al Cuerpo Auxiliar
Tema 07
de la Administración de Castilla y León
SISTEMAS OFIMÁTICOS. PROCESADORES DE
TEXTOS: WORD. HOJAS DE CÁLCULO: EXCEL.
BASES DE DATOS: ACCESS. FUNCIONES Y
UTILIDADES.
1.
INTRODUCCIÓN
Los sistemas ofimáticos son un conjunto de software (programas) especializados en la realización de
tareas de oficina, tales como tratamiento de datos, texto e imágenes. Algunos ejemplos de su uso son:
elaboración de informes, estadísticas, presupuestos, análisis de datos a través de la generación de
gráficos…
En este tema se tratan tres de los principales componentes en un paquete ofimático: procesadores
de texto, hojas de cálculo y bases de datos. En concreto, los pertenecientes a la suite ofimática
desarrollada por Microsoft (Office): Word, Excel y Access.
2.
PROCESADOR DE TEXTOS: WORD
2.1. INTERFAZ Y ENTORNO: PARTES PRINCIPALES
Al iniciar Word, éste ya está preparado para comenzar a escribir sobre un documento en blanco por
defecto, o abrir un documento previamente guardado para continuar trabajando en él.
En la esquina superior izquierda podemos ver la barra de herramientas de acceso rápido, con los
botones para guardar el documento, deshacer cambios y rehacer cambios deshechos. Debajo de la
misma encontramos una serie de pestañas, en la denominada
Cinta de opciones.
Otro de los principales elementos en la interfaz de Word
son los menús contextuales. Se trata de un tipo de menú que
aparece al hacer clic con el botón derecho del ratón sobre
ciertas partes del entorno. En la imagen de la derecha se
muestra el menú contextual que aparece al hacer clic derecho
sobre una parte del documento (área de edición). En concreto,
permite acceder a opciones propias del área de edición: cortar,
copiar, pegar, cambiar la fuente, etc.
3
Promoción Interna al Cuerpo Auxiliar
Tema 07
de la Administración de Castilla y León
Muchas de las tareas realizadas con Microsoft Word pueden ser llevadas a cabo de diferentes
formas: desde las herramientas de acceso rápido, la cinta de opciones o los menús contextuales. Queda
a elección del usuario la forma más cómoda y sencilla de realizar dichas tareas.
Por último, en la parte inferior de la interfaz disponemos de una barra que contiene información del
documento (página actual, número de páginas, número total de palabras, errores ortográficos).
Haciendo clic derecho sobre esta barra (accediendo así al menú contextual), podemos definir qué
elementos de información queremos mostrar en la barra inferior.
Para salir de Word, basta con guardar nuestro trabajo desde las herramientas de acceso rápido, y
cerrar el programa pulsando el botón con una “X” situado en la esquina superior derecha.
2.2. ABRIR UN DOCUMENTO PREVIAMENTE GUARDADO
Dependiendo de la versión de Word que estemos utilizando, es posible que al abrir Word éste
muestre directamente un nuevo documento en blanco, o muestre la vista inicial “Backstage”, nombre
que recibe la interfaz que vemos al pulsar en el menú “archivo”. En el primer caso, debemos hacer clic
sobre la pestaña “Archivo” en la parte superior izquierda para acceder a la vista Backstage.
Una vez aquí, haremos clic en “abrir”: se mostrará un diálogo en el cual deberemos seleccionar
desde el explorador de archivos el documento de Word que queremos continuar editando.
4
Promoción Interna al Cuerpo Auxiliar
Tema 07
de la Administración de Castilla y León
2.3. ESCRIBIR TEXTO
Tras iniciar Word dispondremos de un documento sobre el que empezar a escribir el texto que
deseemos.
Podemos borrar texto situado tras el cursor utilizando la tecla Suprimir (Supr), y texto que esté
situado antes del cursor pulsando la tecla Retroceso (←). Para empezar una nueva línea pulsaremos la
tecla Enter (↵).
Mientras se escribe texto en el documento, no es necesario pulsar Enter para comenzar una
nueva línea al llegar al final del documento, ya que Word se encarga de trasladar el cursor a una nueva
línea de forma automática cuando es necesario. Para situar el cursor en cualquier parte del documento
e insertar texto en el lugar deseado, hay que hacer clic con el ratón en cualquier parte, o mover el cursor
mediante las flechas del teclado.
2.4. TIPOS DE VISTAS
Dependiendo de la tarea que estemos llevando a cabo, Word nos ofrece una vista para facilitar
la tarea. Las vistas adaptan la interfaz Word según necesitemos. Existen diferentes tipos de vistas que
podemos seleccionar desde la sección “Vista” de la cinta de opciones:
• Diseño de impresión: en ella se pueden ver todos los elementos incluidos en el documento,
y muestra el mismo tal y como quedaría en el momento de imprimirse en papel. Es la vista
por defecto en la que Word muestra los documentos, y en general, la que se utiliza de
forma habitual. Durante el resto de secciones haremos uso de ésta.
• Lectura de pantalla completa: facilita la lectura del documento, ocultando todas las
opciones relativas a la edición.
• Diseño web: modo de vista utilizado para crear una página web. El texto y los gráficos se
ajustan a la pantalla en esta vista, al igual que harían si se tratase de un navegador web.
• Esquema: muestra la estructura del documento y permite organizarlo por partes. Se utiliza
al trabajar con documentos especialmente largos.
• Borrador: se utiliza para trabajar de forma ágil editando un documento. El documento se
muestra simplificado, sin aparecer en él todos los elementos que lo componen (por
ejemplo, se ocultan las imágenes).
También es posible alternar la vista desde la parte derecha de la barra inferior, sin ser necesario
acceder al menú “vista” de la cinta de opciones.
2.5. SELECCIONAR TEXTO
Para cambiar el tamaño, tipo de letra o atributos de alguna parte del documento, es necesario
seleccionar el texto que se quiere editar antes de aplicar el cambio.
5
Promoción Interna al Cuerpo Auxiliar
Tema 07
de la Administración de Castilla y León
Para ello, la forma más sencilla es arrastrar el ratón con el botón izquierdo pulsado sobre el texto
que queremos seleccionar. De forma alternativa, podemos seleccionar partes del texto de forma rápida
de las siguientes formas:
• Palabra: doble clic sobre la palabra
• Línea de texto: un clic a la izquierda de la línea
• Varias líneas: arrastrar el ratón con el botón izquierdo pulsado sobre la parte izquierda de
las líneas que se quieren seleccionar
• Frase: clic sobre una parte de la frase mientras se mantiene pulsada la tecla “ctrl”
• Párrafo: tres clics seguidos sobre el párrafo
• Todo el documento: triple clic a la izquierda de las líneas, o pulsando Ctrl + E
De la misma manera que es necesario tener seleccionada una parte del documento para editar su
estilo, también podemos borrar dicha selección con las teclas Retroceso y Suprimir. Además, en caso de
equivocarnos al hacer esto, podemos utilizar la tecla “Deshacer” desde las herramientas de acceso
rápido para recuperar los cambios. También se puede hacer uso de la función “Deshacer” pulsando las
teclas Ctrl + Z. La acción inversa (Rehacer), se accede de forma rápida utilizando las teclas Ctrl + Y.
2.6. ALINEACIÓN DEL TEXTO
Desde la cinta de opciones, en la sección “Inicio”, disponemos de las
opciones de alineación del texto, como se muestran en la siguiente imagen.
Estas opciones nos permiten definir la alineación del texto seleccionado, o del texto que
vayamos a escribir en caso de no haber hecho selección alguna. Estas opciones son, según el orden en el
que aparecen en la cinta de opciones:
• Alinear a la izquierda
• Centrar
• Alinear a la derecha
• Justificar
2.7. CORTAR, COPIAR Y PEGAR
Al crear documentos, en ocasiones es necesario duplicar una parte del texto, añadir una
referencia externa, o mover una parte del documento a una nueva ubicación. Para ello existen las
herramientas cortar, copiar y pegar. Ésta última siendo una acción especial con diferentes opciones
(denominadas Opciones de pegado).
Para copiar o cortar una parte del texto, primero es necesario seleccionarlo tal y como se ha
explicado anteriormente. Una vez seleccionado, haremos uso del menú contextual del texto
seleccionado para acceder a las opciones y seleccionaremos “copiar” o “cortar”, según el caso.
•
Al cortar un texto, éste queda disponible para su pegado en el portapapeles, pero es eliminado
de su posición original en el documento. Se puede acceder a la opción de cortar de forma
rápida pulsando las teclas Ctrl + X.
6
Promoción Interna al Cuerpo Auxiliar
Tema 07
de la Administración de Castilla y León
• Al copiar, éste pasa también a estar disponible en el
portapapeles, pero se mantiene intacto en el documento (duplicar). Se
puede acceder a la opción de cortar de forma rápida pulsando las teclas
Ctrl + C.
En el momento de pegar el texto disponible en el portapapeles en
alguna parte del documento, primero deberemos situar el cursor en la
parte deseada. Entonces, accediendo al menú contextual dispondremos
de tres opciones de pegado:
• Mantener formato de origen: pega el texto con su formato
original.
• Combinar formato: pega el texto, aplicando el formato actual,
en función de la parte del documento donde realicemos el pegado.
• Conservar sólo texto: pega el texto del portapapeles, sin aplicar
estilos.
Se puede acceder a las opciones de pegado de forma rápida mediante la combinación de teclas Ctrl + V.
2.8. TIPO DE LETRA (FUENTE)
Al escribir en Word podemos definir diferentes fuentes de letra, así como
un tamaño y atributos de la misma. Podemos acceder a estas opciones
desde la cinta de opciones en la parte superior. Como siempre, es
necesario tener seleccionado el texto al que queremos aplicarle los
cambios, y en caso contrario, los cambios se aplicarán al texto que se
escriba a continuación. En el panel “Fuente” disponemos de las siguientes
opciones:
• Fuente: permite seleccionar un tipo de letra. Es posible escribir para buscar un tipo concreto, o
desplegar la lista de fuentes disponibles para seleccionar una.
• Tamaño: permite escribir el tamaño directamente, o desplegar la lista para seleccionar el
tamaño deseado.
• Efectos / atributos: varían el aspecto que se le da a los tipos de letra (negrita, cursiva,
subrayado, tachado, subíndice, superíndice). Es posible desplegar la lista de Subrayado para elegir el
tipo de línea utilizada para el subrayado.
•
Color de fuente: en el desplegable permite elegir algunos colores para utilizar en el texto. En
caso de desear otro color, habrá que elegir la opción “Más colores…”, la cual, además de
permitir elegir cualquier color, nos permite definir un degradado para usar como color de
fuente.
7
Promoción Interna al Cuerpo Auxiliar
Tema 07
de la Administración de Castilla y León
Es importante recordar que las opciones de pegado nos permiten conservar o no éstos cambios
realizados en la fuente al duplicar o mover una parte del texto en el documento.
2.9. BUSCAR Y REEMPLAZAR TEXTO
Cuando queremos encontrar una parte del documento de forma rápida, podemos utilizar la función
buscar, a la cual podemos acceder pulsando el botón “Buscar” desde la sección “Edición” de la cinta
de opciones (Pestaña Inicio). También podemos utilizar las teclas Ctrl + B para acceder al panel de
búsqueda. Se mostrará un panel lateral en el que podremos introducir criterios de búsqueda. Los
resultados aparecerán resaltados en el documento, y además, se listarán en el panel de navegación o
búsqueda. Al hacer clic sobre estos resultados, se posicionará el cursor sobre los mismos en el
documento.
Si en lugar de hacer clic directamente en el botón buscar desplegamos las opciones utilizando la
flecha lateral, se mostrará la opción “Búsqueda avanzada”.
En la nueva ventana, podremos acceder a la sección “Reemplazar”, que nos permite sustituir partes
del texto por nuevo texto de forma automática en nuestro documento. Para ello, introduciremos el
texto que queremos reemplazar en el primero campo, y el texto que vamos a poner en su lugar, en
el segundo campo. Después podremos utilizar los botones para reemplazar la siguiente ocurrencia, o
reemplazar todas las ocurrencias de nuestro criterio de búsqueda.
2.10. REVISIÓN ORTOGRÁFICA Y GRAMATICAL
Word tiene una herramienta de revisión de ortografía y gramática integrada, de la cual se puede
hacer uso de dos formas:
• Revisión automática: Word revisa el texto del documento en tiempo real según se está
escribiendo, y avisa de los errores encontrados.
• Revisión manual: permite revisar el texto en cualquier momento cuando lo deseemos.
Para revisar un documento manualmente, debemos acceder a la pestaña “Revisar” de nuestra cinta
de opciones, y hacer clic en el botón “Ortografía y gramática”. El corrector recorrerá el texto y se
detendrá cada vez que encuentre algún error, mostrando un cuadro de diálogo que indica el error y
permite realizar alguna de las siguientes acciones:
8
Promoción Interna al Cuerpo Auxiliar
9
Tema 07
de la Administración de Castilla y León
•
Omitir: omite el error y pasa al
siguiente, en caso de no encontrar más errores
finalizará la revisión
•
Omitir todo: omite todos los errores
iguales, y muestra el siguiente error de distinto tipo
•
Agregar: agrega la palabra al
diccionario interno de palabras correctas, para que no
vuelva a ser detectada como un error
•
Cambiar: sustituye la palabra por la
sugerencia seleccionada de la lista
•
Cambiar todo: sustituye todas las
ocurrencias de la palabra errónea en el documento
por la palabra seleccionada en el listado de
sugerencias.
2.11. INSERCIÓN DE SÍMBOLOS
En caso de necesitar escribir algún símbolo que no está disponible en el teclado, podemos utilizar el
menú de símbolos que proporciona Word a través de la pestaña “Insertar”. Para ello pulsaremos
sobre el botón “Símbolo”, que mostrará el siguiente diálogo.
Podremos navegar por los diferentes símbolos disponibles, y una vez encontremos el que se quiere
insertar en el texto, lo seleccionaremos haciendo clic sobre él y haremos clic en “Insertar”.
2.12. GUARDAR E IMPRIMIR EL DOCUMENTO
Una vez finalizado el trabajo en el documento, debemos guardarlo para no perder los cambios
realizados. Para ello accederemos al menú “Backstage” haciendo clic en la pestaña “Archivo”, y
seleccionaremos una de las siguientes opciones:
Promoción Interna al Cuerpo Auxiliar
Tema 07
de la Administración de Castilla y León
•
•
Guardar: en caso de ser un documento existente, guarda los cambios en el fichero ya existente.
Si por el contrario se trata de un documento nuevo, nos permitirá elegir una ruta y nombre del
documento antes de guardarlo.
Guardar como: independientemente de si se trata de un documento nuevo o uno ya existente,
nos permite elegir una nueva ruta y nombre para el documento, creando así un nuevo fichero
donde almacenar el documento generado.
Desde éste mismo menú “Backstage”, podemos acceder a
las opciones de impresión del documento haciendo clic
sobre el botón “Imprimir”, donde podremos configurar
diferentes opciones de impresión:
• Impresora: permite seleccionar la impresora a
utilizar para la impresión del documento
• Número de copias del documento que se desean
imprimir
• Páginas a imprimir: selecciona qué páginas van a
ser impresas. Por defecto, se imprimirán todas las páginas
del documento.
• Doble cara: define si las páginas serán impresas a
doble cara o no.
• Intercaladas: define el orden de impresión de las
copias
• Orientación: orientación del documento en el
papel. Vertical por defecto.
• Tamaño del papel: tamaño de papel a utilizar.
Esto depende de la impresora, en caso de disponer de
varias opciones, se utiliza A4 por defecto.
• Márgenes: define los márgenes que se utilizarán
para la impresión del documento.
• Modo: permite elegir cuántas páginas serán
impresas en cada hoja física. Por defecto, esta opción
estará configurada para imprimir una página por hoja.
Una vez seleccionemos todas las opciones de impresión
deseadas, sólo queda pulsar sobre el botón “Imprimir”
para mandar el trabajo de impresión a la impresora.
10
Promoción Interna al Cuerpo Auxiliar
Tema 07
de la Administración de Castilla y León
3.
HOJAS DE CÁLCULO: EXCEL
3.1. PARTES PRINCIPALES DE LA INTERFAZ
De forma inicial, la interfaz de Excel es muy similar a la de Word: disponemos de la barra de
herramientas de acceso rápido, la cinta de opciones y el menú de Backstage, además de los menús
contextuales a los que accedemos haciendo clic con el botón derecho del ratón sobre las diferentes
partes de la interfaz.
En Excel, los documentos se llaman libros. Cuando se guarda el trabajo realizado, se guardará
en un libro, y al abrir un libro accederemos al trabajo previamente realizado y guardado. Cuando
abrimos Excel dispondremos de un libro nuevo vacío con el que empezar a trabajar.
La zona de edición se encuentra bajo la cinta de opciones. En la parte superior se encuentra la
barra de fórmulas, cuyo funcionamiento se explica más adelante. En la parte central disponemos de
una cuadrícula donde introduciremos datos para trabajar con ellos. Esta zona está dividida en filas
(1, 2, 3, 4…) y columnas (A, B, C, D…). El punto donde se cruzan una fila y una columna se denomina
celda, que es el elemento donde se introducen datos. Una celda se nombra por su correspondiente
columna y fila (A1, B1, A2, B2…).
11
Promoción Interna al Cuerpo Auxiliar
Tema 07
de la Administración de Castilla y León
3.2. LIBROS, HOJAS Y CELDAS
Cada libro de Excel está formado por hojas. En la barra de estado inferior podemos ver sobre qué
hoja estamos trabajando en todo momento, así como añadir nuevas hojas y desplazarnos entre ellas.
Por defecto, Excel denominará las hojas como Hoja 1, Hoja 2, Hoja 3, etc. Si queremos cambiar el
nombre de las hojas debemos hacer doble clic sobre el nombre de la hoja, en la barra inferior, y
escribir el nuevo nombre. En caso de querer borrar una hoja, haremos uso del menú contextual,
haciendo clic derecho sobre el nombre de la hoja en la barra inferior. También podremos utilizar el
menú contextual para mover o duplicar hojas.
Cada hoja contiene celdas, a través de las cuales nos podremos desplazar con el ratón, o
haciendo uso de las flechas del teclado.
3.3. DATOS EN EXCEL
Los datos que pueden ser introducidos en Excel se pueden diferenciar en dos tipos principales:
• Valor constante: cualquier tipo de dato introducido directamente en una celda. Este dato
puede ser un número, una fecha, un texto, etc. El valor es estático y no cambia nunca, a menos
que se realice el cambio de forma manual.
• Fórmula: se forma por valores, referencias a otras celdas, funciones, operadores, etc que
realizan operaciones para dar como resultado otro valor. Este valor cambiará si alguna de las
celdas de valor constante referenciadas en la fórmula es modificado. Las fórmulas comienzan
con el signo “=”, para que Excel distinga así una fórmula de un valor constante.
Al escribir números en Excel, los puntos (.) y comas (,) significarán cosas diferentes dependiendo de la
configuración regional del sistema operativo. En el caso de España, los puntos indican la separación de
miles, y la coma indica la parte decimal del número.
Al seleccionar una celda con las flechas del teclado o el ratón, podremos ver su contenido en la barra de
fórmulas. En caso de contener una fórmula, veremos su fórmula en lugar del valor final.
Para introducir datos en Excel, el primer paso es seleccionar una o varias celdas. Lo que se
escriba a continuación será introducido como dato en las celdas seleccionadas. Para seleccionar varias
celdas, es necesario hacer clic sobre una celda y arrastrar el ratón hasta la celda final, sin soltar el botón
izquierdo del ratón. Si las celdas que se desean seleccionar no están agrupadas, haremos clic en todas
ellas individualmente mientras mantenemos la tecla Ctrl pulsada.
3.4. INTRODUCIR NÚMEROS
Existen diferentes formatos de número que pueden ser introducidos en una hoja Excel. Por defecto,
todas las celdas tienen asignado el formato “General”. Este formato muestra los números de la forma
más exacta posible, y en caso de ser un número grande para la celda, lo muestra en notación científica.
Al introducir números, se puede hacer uso de los siguientes signos:
• Punto ( . ): separa miles de una cantidad
• Coma ( , ): expresa decimales
• Menos ( - ): indica una cantidad negativa. También se puede indicar un número negativo
introduciéndolo entre paréntesis ()
• Porcentaje ( % ): se utiliza para definir el número en formato porcentual
• E, e: para escribir un número en formato científico (P. Ej: 2,45E+5 = 2,45 * 105 = 2,45 * 100000
= 245000)
12
Promoción Interna al Cuerpo Auxiliar
Tema 07
de la Administración de Castilla y León
Para escribir un número y que sea tratado como texto por Excel, existe la opción de incluir un apóstrofo
( ‘ ) delante del número.
Para escribir fracciones y que Excel no las interprete como fechas, se han de introducir como fracciones
mixtas (0 7/11, 1 1/3)
3.5. INTRODUCIR FECHAS
Excel reconoce de forma automática diferentes formatos de fecha y hora cuando éstos son
introducidos en una celda. Algunos ejemplos reconocidos por Excel son:
• 24/06/2010
• 24/6/2010
• 24-6-10
• 24-6-2010
• 24-jun-2010
• 24 de junio de 2010
3.6. RELLENAR UN GRUPO DE CELDAS (CLONAR Y SERIES)
Supongamos que tenemos un valor en una celda (por ejemplo, el número 1), y queremos copiarlo a
celdas contiguas para repetir el valor (copiarlo/duplicarlo). Excel dispone de una herramienta
llamada controlador de relleno. Primero, seleccionaremos la celda que contiene el valor, y
situaremos el cursor en la esquina inferior derecha de dicha celda. El puntero del ratón se
convertirá en una cruz. Entonces podremos pulsar y arrastrar hacia las celdas a las que queremos
asignar el mismo valor.
Ahora supongamos que tenemos la misma celda que en el ejemplo anterior, pero queremos
incrementar el valor de cada celda sucesiva. Para ello introduciremos un número en la siguiente
celda, incrementándolo respecto a la primera en la cantidad que deseemos (lo incrementaremos en
1 para nuestro ejemplo). Después seleccionaremos ambas celdas, tal y
como se ha explicado anteriormente, y desde la esquina inferior
derecha del grupo de celdas, pulsaremos y arrastraremos el ratón a
celdas contiguas. Al soltar se habrán rellenado dichas celdas con
valores incrementados en 1 respecto a la anterior, tal y como se
muestra en la figura de la derecha. Esto también es útil para duplicar
fórmulas, adaptando sus referencias a otras celdas de forma dinámica,
como se explica más adelante. Esto es conocido como serie cuando los
datos son fechas o listas y enumeraciones, y tendencia cuando los
valores son números y se modifican de acuerdo a un factor (por ejemplo, cada nueva celda
multiplica la anterior por 2).
3.7. REVISIÓN DE LA ORTOGRAFÍA
En cualquier momento mientras trabajamos en una hoja de cálculo de Excel, al igual que cuando
trabajamos en Word, podemos revisar la ortografía de la hoja.
Para llevar a cabo la revisión automática de la ortografía, hay que hacer clic en el botón
“Ortografía y gramática” de la pestaña “Revisar”, en la cinta de opciones situada en la parte
superior. Al igual que aprendimos en la parte relativa a Word, aparecerá una nueva vista que irá
mostrando uno a uno los errores que vaya encontrando en nuestra hoja, y nos permitirá omitirlos o
13
Promoción Interna al Cuerpo Auxiliar
Tema 07
de la Administración de Castilla y León
corregirlos en cada caso. El funcionamiento es exactamente igual al que ya aprendimos en la lección
de Word.
3.8. EDITAR CELDAS
Una vez se han introducido datos en una hoja de cálculo, también podemos necesitar modificarlos.
Existen varias formas de modificar el contenido de una celda:
• La forma más sencilla es haciendo doble clic sobre la celda que queremos editar, aparecerá el
cursor que nos indicará que podemos escribir dentro de la celda y así cambiar su valor.
• Otra forma es pulsando la tecla “F2” de nuestro teclado (una vez hemos seleccionado la celda
que queremos modificar) para que aparezca el cursor y así editar la celda.
• También podemos hacer clic en la barra de fórmulas tras seleccionar la celda que se quiere
editar.
Si editamos una celda haciendo doble clic, el punto de inserción de nuevos datos o texto se
sitúa en el lugar donde hemos hecho clic. Podemos mover el cursor utilizando las flechas del teclado o
haciendo clic de nuevo con el ratón. Podemos seleccionar una palabra entera haciendo doble clic sobre
ella, y para realizar una selección de una parte específica del contenido de la celda, podremos hacer clic
y arrastrar con el ratón, soltando el botón del mismo al finalizar la selección. Al igual que en Word,
podemos realizar acciones con los datos seleccionados (cortar, copiar y pegar).
También disponemos de la barra de herramientas de acceso rápido (recordamos que situada en
la parte superior izquierda de la ventana), para deshacer cambios si nos hemos equivocado, rehacer
cambios deshechos y guardar el documento.
3.9. CORTAR, COPIAR Y PEGAR CELDAS
Ya sabemos copiar, cortar y pegar caracteres dentro de una celda, de manera igual a cómo lo hacemos
en un documento Word. Además, también sabemos seleccionar una o varias celdas de nuestra hoja de
Excel. Vamos a aplicar ambos conocimientos esta vez para cortar y copiar celdas enteras:
• El primer paso es seleccionar, con alguno de los métodos que ya conocemos, las celdas que
queremos copiar o mover (cortar).
14
Promoción Interna al Cuerpo Auxiliar
Tema 07
de la Administración de Castilla y León
•
•
Haciendo uso de la combinación de teclas adecuada, o del menú contextual (clic con el botón
derecho del ratón sobre una de las celdas seleccionadas), elegiremos la opción copiar o cortar,
según deseemos en cada caso.
Pulsaremos de nuevo en la celda (ubicación) donde queremos pegar las celdas que estamos
manejando y las pegaremos, de nuevo ya sea mediante la combinación de teclas de nuestro
teclado (en éste caso, Ctrl + V), o mediante el menú contextual.
Podemos realizar éstas operaciones dentro de una misma hoja o intercambiando (copiando y
moviendo) celdas entre distintas hojas, para ello basta con seleccionar una celda en la hoja de destino.
Una posibilidad que ofrece Excel es insertar celdas nuevas entre celdas existentes. Para ello, se
deben cortar o copiar las celdas que están seleccionadas, y después seleccionar la opción “Insertar
celdas” desde la pestaña “Celdas” (en la cinta de opciones). Aparecerá una ventana en la que podemos
indicar la forma en la que queremos que se desplacen los datos que ocupan el sitio donde vamos a
pegar los nuevos.
Lo que diferencia la inserción de celdas del
pegado es que, al pegar, las celdas se colocan en el lugar
seleccionado, cambiando las celdas ya existentes. En el
caso de insertar datos, las celdas existentes previamente
no desaparecen, simplemente son desplazadas.
3.10. FÓRMULAS
Las fórmulas en Excel son la característica más importante de Excel. Sin el uso de fórmulas, Excel no se
trataría más que de una simple tabla estática. Las fórmulas se utilizan para realizar cálculos con los datos
contenidos en la hoja y obtener resultados de forma automática cada vez que cambien los datos de la
hoja.
Una fórmula es un código o instrucción especial que, como ya explicamos, introducimos en una
celda de forma similar a un dato, con la peculiaridad de que el valor de la celda cambiará, dependiendo
de la fórmula que ésta contenga. Para que Excel reconozca los datos introducidos en una celda como
una fórmula, todas las fórmulas deben empezar con el símbolo igual (=). Podemos pensar en las
fórmulas como una calculadora perteneciente a cada celda, y que puede tomar los valores para sus
15
Promoción Interna al Cuerpo Auxiliar
Tema 07
de la Administración de Castilla y León
operaciones directamente (valor introducido como parte de la fórmula), o como una referencia a otra
celda, tomando así el valor de dicha otra celda.
Podemos probar e introducir una fórmula en una celda de nuestra elección. Para ello, como ya
hemos aprendido, haremos doble clic en una celda vacía e introduciremos lo siguiente: “=5+5”. Después
pulsaremos la tecla “Enter”, y en la celda se mostrará el resultado del cálculo (10), en lugar de los
caracteres que hemos escrito.
Ahora vamos a crear una nueva fórmula, pero esta vez utilizando referencias de celda en lugar
de valores directamente. Para ello, introduciremos los siguientes valores en una nueva hoja:
• Celda A1: 1
• Celda B1: 2
• Celda C1: =A1+B1
Al pulsar la tecla “Enter”, en la celda C1 veremos el valor resultante del cálculo realizado por la
fórmula, en éste caso 3.
Si editamos el valor de la celda A1 o el de la celda B1, la celda que contiene nuestra fórmula (C1)
cambiará automáticamente para mostrar el resultado actualizado.
Como hemos visto en estos ejemplos, los operadores son los mismos que en operaciones
matemáticas:
• Suma: +
• Resta: • Multiplicación: *
• División: /
3.11. FUNCIONES DE EXCEL
Como parte de una fórmula, podemos introducir una función de Excel. Esto son recursos especiales de
Excel que nos permiten realizar cálculos y operaciones más avanzados. En el ejemplo anterior,
podríamos sustituir nuestra fórmula en la celda C1 por una nueva fórmula que realice la misma
operación, pero ésta vez haciendo uso de la función SUMA de Excel: =SUMA(A1;B1). Los valores que
queremos que sean utilizados para el cálculo con la función son delimitados por punto y coma (;), e
introducidos entre paréntesis. Así Excel nos permite definir operaciones más complejas. A continuación
se detallan algunas de las funciones más básicas de Excel.
• Suma:
o Ejemplo: =SUMA(1;1)
o Resultado: 2
• Resta:
o Ejemplo: =RESTA(5;1)
o Resultado: 4
• Producto:
o Ejemplo: =PRODUCTO(5;5)
o Resultado: 25
16
Promoción Interna al Cuerpo Auxiliar
Tema 07
de la Administración de Castilla y León
•
•
•
•
Dividir:
o Ejemplo: =DIVIDIR(10;2)
o Resultado: 5
Máximo:
o Ejemplo: =MAX(5,10)
o Resultado: 10
Mínimo:
o Ejemplo: =MIN(5;10)
o Resultado: 5
Promedio (media aritmética):
o Ejemplo: =PROMEDIO(20;10;40;2)
o Resultado: 18
En cualquiera de las anteriores fórmulas podemos sustituir los valores por referencias a celdas,
cuyos valores serán tomados para el cálculo realizado por la función. Además de seleccionar cada celda
de referencia de una en una, podemos utilizar un rango de celdas como valores para la suma,
determinándolo mediante la referencia a la primera y última celda del rango, separadas por dos puntos
(:) en lugar de punto y coma. Por ejemplo: A1:A5
En el caso de la captura de pantalla, al pulsar la tecla “Enter”, el resultado obtenido en
la celda C1 sería 35.
Existen muchas más funciones de Excel de las que hemos detallado. Tantas que sería prácticamente
recordarlas todas. Muchas de ellas son muy avanzadas. Por éste motivo, Excel posee un asistente para
buscar fórmulas e introducirlas en nuestra hoja. Para mostrar el asistente debemos pulsar el botón
“Insertar función”, situado a la izquierda de la barra de fórmulas. Se nos mostrará la siguiente ventana:
17
Promoción Interna al Cuerpo Auxiliar
Tema 07
de la Administración de Castilla y León
En éste nuevo diálogo podemos buscar una función. Para ello, escribiremos algunas palabras
clave describiendo lo que queremos hacer, y Excel nos mostrará sugerencias de funciones que pueden
realizar la operación que nosotros necesitamos. Podemos ver más información de cada función
haciendo clic sobre ella. A modo de ejemplo, imaginemos que queremos tener una celda cuyo valor sea
siempre la fecha del día actual. Para ello buscaremos, por ejemplo: “fecha de hoy” y pulsaremos el
botón “Ir”. Excel nos sugiere entonces la función HOY. Pulsaremos sobre la función y después el botón
aceptar. La fórmula en nuestra celda sería entonces así: =HOY(). Al pulsar “Enter”, veremos en la celda la
fecha actual. Con los conocimientos que ya tenemos, ahora podríamos modificar nuestra fórmula para
que muestre la fecha del día de ayer. Para ello, restaremos 1 día al resultado obtenido por la función
“HOY”: =HOY()-1
TRUCOS:
Si quisiésemos tener una celda que comience por el signo igual pero no sea
reconocida como una fórmula, escribiremos una comilla simple (‘) delante.
Desde la pestaña “Inicio” de la cinta de opciones, podemos dar formato a las
celdas. Esto es útil por ejemplo para definir el número de decimales, si mostrar o
no el símbolo del Euro (€), si los datos son texto, etc.
18
Promoción Interna al Cuerpo Auxiliar
Tema 07
de la Administración de Castilla y León
3.12. GUARDAR NUESTRO TRABAJO E IMPRIMIR UNA HOJA
Al igual que aprendimos en la parte dedicada a Word de este tema, también podemos guardar e
imprimir una hoja de Excel. El procedimiento es exactamente el mismo que en Word.
4.
BASES DE DATOS: ACCESS
4.1. PARA QUÉ SIRVE ACCESS
Un problema muy cotidiano es la capacidad para poder administrar la distinta información que
manejamos en nuestro entorno laboral: información de pedidos, proveedores, facturas, clientes…
Para ello, una solución es utilizar una base de datos. La ventaja de utilizar una base de datos es
poder disponer en un único sitio de la información que manejamos cada día, poder relacionarla entre sí,
categorizarla, guardarla y consultarla. Access es una aplicación de creación de bases de datos, que forma
parte de la Suite ofimática de Microsoft
4.2. INICIAR ACCESS: INTERFAZ
Como en cualquier aplicación de Office reciente, al abrir Access se mostrará una pantalla (vista
backstage) en la que podremos elegir una base de datos que queremos abrir, crear una nueva a
partir de una en blanco, o de una plantilla.
Al abrir una base de datos, accederemos a la interfaz principal de la aplicación:
19
Promoción Interna al Cuerpo Auxiliar
Tema 07
de la Administración de Castilla y León
4.3. FUNCIONAMIENTO DE UNA BASE DE DATOS EN ACCESS
Una base de datos recopila información relativa a un asunto concreto, como el seguimiento de pedidos
de clientes, el mantenimiento de un catálogo de música o películas, etc. Por ejemplo, supongamos que
tenemos los números de teléfono de unos proveedores almacenados en distintos lugares: un archivo de
tarjetas, un archivo con la información de los productos de dichos proveedores, y una hoja de cálculo
que contiene información relativa a los pedidos. Si uno de nuestros proveedores cambiase su número
de teléfono, tendríamos que actualizar esa información en tres lugares diferentes. Con una base de
datos, bastaría con realizar el cambio una única vez, y éste se reflejaría en todas partes.
•
•
•
•
•
Un archivo de base de datos de Microsoft Access puede existir la siguiente información:
Tablas para el almacenamiento de datos
Consultas para buscar los datos necesarios
Formularios para consultar, agregar y actualizar los datos contenidos en las tablas
Informes para analizar o imprimir los datos con un diseño predeterminado
Páginas de acceso a datos para analizar los datos de la base de datos desde Internet
De esta forma, cuando actualizamos un dato en la base de datos, se actualiza en todos los
lugares donde aparece el dato:
• Al mostrar los datos de una consulta
• Al mostrar los datos en un formulario
• Al mostrar los datos en un informe
• Al imprimir un informe
• Al mostrar los datos en una página
En Access, los datos son almacenados en tablas. Pueden existir diversas tablas componiendo
una base de datos. Estas tablas se relacionan entre sí al realizar consultas o elaborar informes. Estas
relaciones se establecen a través de la interfaz de Access, la cual nos permite tanto introducir datos,
como crear formularios o consultar los datos almacenados.
.
20
www.eclap.jcyl.es
Descargar