MICROSOFT EXCEL (1ER PARTE FUNCIONES MÁS UTILIZADAS)
Operadores aritméticos
En Excel podemos utilizar los operadores matemáticos para realizar las operaciones básicas como
la suma, resta, multiplicación y división cuyos operadores son respectivamente +, -, *, /
Para utilizarlos debemos comenzar la celda con el signo = para indicarle que lo que sigue dentro
de la celda tendrá que ser interpretado como una fórmula y después indicarle la operación.
Podemos utilizar estos operadores directamente con valores de la siguiente forma:
=10+12
=8-5
=12*4
=1420/12
También se pueden utilizar los valores de una celda utilizando sus referencias, por ejemplo
=C1+C2
=D4-A1
=B3*B4
=C6/C7
Este tipo de operadores es más rápido de utilizar que algunas fórmulas, además de ser más
recomendable para realizar operaciones en celdas que no son contiguas, es decir que no están
juntas en una misma fila o columna.
Sumar
La primera operación utilizarás casi de forma inmediata en Excel es la función sumar.
La función sumar tiene la siguiente sintaxis:
=SUMAR(rango) ó
=SUMAR(sumando 1,sumando 2 [,..., sumando n])
Ahora, utilizando como parámetros los valores de algunas celdas haremos lo siguiente.
Supongamos que tenemos la siguiente hoja de cálculo.
Para sumar las cledas correspondientes a las unidades vendidas tendremos que escribir la
siguiente fórmula en la celda C8:
=SUMA(C2:C7)
De esta forma sólo se utiliza la fórmula y el rango, es más conveniente cuando los términos
a Funciones númericas
Contar
Contar celdas con valor númerico
La función contar nos ayuda a saber cuantas celdas tienen un valor numérico asignado.
Utilizando el ejemplo anterior podemos contar las celdas que tiene valor numérico en la columna B
para saber cuantos artículos hay en la lista, se escribe la siguiente fórmula en la celda B8:
=CONTAR(B1:B7)
Esta fórmula nos permite conocer el número de celdas con valores numéricos, aun cuando este
valor sea cero será considerado en el conteo.
Contar celdas con valor tipo texto
Seguramente habrá ocasiones en las que se requiera contar celdas con valores tipo texto, en ese
caso se podrá utilizar la fórmula contara.
Utilizando el ejemplo podemos contar más acertadamente los artículos de la lista contando la
columna A, escribiendo en la celda A8 la siguiente fórmula:
=CONTARA(A1:A7)
Esta fórmula cuenta el número de celdas no vacías en el rango ya sea que su valor sea tipo
numérico, fecha o texto, sencillamente cuenta todas aquellas celdas que tengan un valor asignado.
Se pude contar también de forma condicional, es decir aquellos que cumplen con alguna prueba
lógica por ejemplo los mayores de 10, menores que 200, etc., para más detalles ver la explicación
de la fórmula contar.si
Valor absoluto
El valor absoluto de un número se define como el valor de un nmero sin considerar su signo, por
ejemplo el valor absoluto de 4 es 4 y el valor absoluto de -4 es también 4. Un ejemplo del uso de la
formula es:
=ABS(B1)
Valor entero
En excel la fórmula para el valor entero de un número da como resultado el entero menor más
próximo al número. Esta fómula no es un redondeo, simplemente la parte entera del número.Por
ejemplo:
=ENTERO(9.3) El resultado es 9
=ENTERO(9.9) El resultado también es 9
Funciones estadísticas
Máximo y mínimo
Dentro de un rango de celdas podemos calcular cual es el número mayor y el número menor con
las siguientes fórmulas:
=MAX(rango)
=MIN(rango)
Por ejemplo si quisiéramos saber cuánto cuesta el artículo más caro de nuestra lista de productos y
cuánto el más barato tendríamos que escribir las siguientes fórmulas:
=MAX(B2:B7)
=MIN(B2:B7)
La primera nos dará el costo del artículo de precio unitario mayor (máximo precio unitario) y la
segunda nos dará el costo del artículo con el precio menor.
Promedio
La fórmula promedio nos va a hacer el cálculo de la suma total de los valores entre el conteo de
valores sumados dentro de un rango.
Digamos que en el ejemplo anterior queremos calcular el promedio del costo unitario de los
artículos, es decir el promedio de los valores en la columna B, la fórmula se escribe de la siguiente
manera:
=PROMEDIO(B1:B8)
Esto nos dará como resultado el promedio de los valores dentro del rango comprendido entre la
celda B1 y la celda B8.
Funciones de texto
Concatenar
Sirve para unir dos "cadenas" de texto que se encuentren en diferentes celdas. Se utiliza el simbolo
& para unir las cadenas.
Digamos que en la columna A tengo nombres de personas y en la columna B tengo los apellidos,
la forma de unirlos (concatenarlos) sería escribiendo en la columna C la fórmula siguiente:
=A1&B1
Si quisiera poner un espacio entre cada una de las cadenas sería:
=A1&" "&A1
Derecha e izquierda
Extrae cierto número de caractéres de un texto, ya sea a la derecha o a la izquierda. El primer
parámetro es la cadena de texto y el segundo la cantidad de caractéres a extraer. Por ejemplo en
la fórmula:
=IZQUIERDA("Esto es una cadena",6)
El resultado sería: "Esto es"
Espacios
Esta fórmula quita los espacios de la izquierda y la derecha de algún texto. No quita los espacios
interiores del texto. En la fórmula:
=ESPACIOS(" Cadena de texto
")
El resultado sería: "Cadena de texto"
Reemplazar
Intercambia una cantidad de caracteres por otra. Los parámetros que recibe la función son:




Cadena de texto original
# de caractér a partir del comenzará el reemplazo
# de caracteres a reemplazar
Texto a escribir en el espacio que será reemplazado
Ejemplo
=REEMPLAZAR("Cadena de texto original",1,15,"Palabra")
El resultado es: "Palabra original"
Nota: El número del primer caracter de la cadena de texto es 1.
Funciones con fechas
Ahora y hoy
La función AHORA() sirve para escribir la fecha y hora actual del sistema.La función HOY()
devuelve sólo la fecha.
Ejemplo:
=AHORA()
=HOY()
Dia, mes y año
Estas fórmulas ayudan a separar los datos de una fecha por ejemplo si tenemos la fecha
"28/05/2006" usando las fórmulas nos darían los siguientes resultados:
=DIA("28/05/2006") Resultado "28"
=MES("28/05/2006") Resultado "5"
=AÑO("28/05/2006") Resultado "2006"
Día de la semana
Esta fómula nos permite saber el día de la semana de alguna fecha determinada
Ejemplo:
=DIASEM("28/05/2006")
Resultado "1" (Domingo)
Descargar

MICROSOFT EXCEL (1ER PARTE FUNCIONES MÁS UTILIZADAS) Operadores aritméticos