Logo diseñado por Armella Leung, www.armella.fr.to
Wiltold Polesiuk
El Complejo Escolar Paderewski nº 1, en Wałbrzych
DESCUBRIENDO LAS LUNAS DE JUPITER
Las fotos se tomaron durante las observaciones realizadas el 17 de junio de 2005,
alrededor de las 9:30 de la tarde. Las observaciones se hicieron con un telescopio
“Apolo”, con más de 30 años de antigüedad, fabricado en la antigua Alemania
Oriental, cuya longitud focal es de 90 cm y su diámetro de lente es de 6 cm, y con una
webcam Philips.
El cielo era tan brillante que prácticamente sólo Júpiter era visible. Se preparó una
película AVI con el uso del programa K3CCD, de unos 30 segundos de duración, con
unos 200 fotogramas. Los parámetros de la cámara se corrigieron manualmente (el
modo automático estaba desconectado):
La velocidad de disparo – 15 por segundo, el aumento y la exposición se ajustaron
adecuadamente.
En cada fotograma es visible el cielo brillante, así como el disco de Júpiter.
Se puede descargar una muestra del archivo AVI de internet:
http://www.cft.edu.pl/˜lech/HOU/Materials/jowisz.avi (90MB)
El archivo se procesó tal y como se describe a continuación, con ayuda del programa
IRIS. Este programa está disponible gratuitamente en:
http://www.astrosurf.org/buil/us/iris/iris.htm
Procesando la película con las fotos de Júpiter tomadas con la webcam
1. Cree un nuevo directorio en su disco, llamado por ejemplo “Júpiter”. El programa
IRIS necesita bastante espacio en el disco para analizar la película – casi 10 veces
más de lo que ocupa la película en sí- ¡en el caso de jowisz.avi medio gigabyte no
es suficiente!
2. En el menú “File” seleccione “Settings” y defina el path al directorio “Júpiter” en el
campo de “Working path”
3. En el menú “File” seleccione “AVI conversion” y en el campo “AVI file” escriba el
nombre del archivo AVI con las fotografías de Júpiter. (El archivo AVI puede estar,
pero no necesariamente, en el directorio “Júpiter”). Seleccione “Color” y en el
campo “Red band output file name”, escriba el nombre con el que el programa
salvará automáticamente las copias de trabajo, por ejemplo “r”. En los campos
bajos, analógicamente “g” y “b”. Pulsar en “Display” para ver la película elegida. En
la ventana de “AVI conversion”, pulse “Convert” siempre y el programa analizará
automáticamente los fotogramas individuales en componentes RGB, guardando las
fotografías individuales en el directorio “Júpiter”. El proceso dura aproximadamente
1 minuto.
4. En la ventana principal, eleja el área con Júpiter usando el botón izquierdo del
ratón. De la barra de herramientas, elegir el icono de “command”
y
aparecerá una ventana de diálogo.
5. En la ventana de diálogo escriba el comando “compute_trichro1” y acepte
pulsando la tecla Intro. Aparecerá la sintaxis del comando: en el campo de
“master” escriba uno de los colores, preferiblemente “g”, después “r”, “g”, “b”,
como en el apartado 3; en el campo de “tamaño” escriba “512”; en “select nb”
escriba un número ligeramente menor al número de fotogramas de la película.
(Ésta
tiene
probablemente
199).
El
comando
aparece
como:
“compute_trichro1grgb512 190 199”.
6. Pulse Intro para aceptar y el programa realizará los cálculos automáticamente. Se
analizan los colores individuales, después la figura de Júpiter se centra, y finalmente
se añaden las fotografías individuales. En mi ordenador este proceso dura poco
más de 10 minutos.
7. La fotografía final debería salvarse en el disco duro con el comando “savebmp” – si
es un mapa de puntos, “savejpg” si es un jpeg, o sencillamente “save” si es un
archivo fits. Debe recordar, sin embargo, que estos archivos fits pueden abrirse
únicamente con un programa especial, como el programa IRIS.
8. Tenemos las fotografías definitivas, así que es hora de encontrar las lunas de Júpiter
en ellas. En la ventana de “Threshold” seleccionar “auto” y las lunas deben ser
claramente visibles. Puede abrir además “View” y seleccionar “Logarithm” y a
continuación en la ventana de “Threshold” elegir “auto” o elegir la escala
manualmente.
9. En la ventana “Threshold” y la escala “Logarithm”, puede cambiar a fotografía en
blanco y negro. Si se dispone que en las diapositivas el color negro representa el
número de cálculos ligeramente menor del máximo, entonces la estructura de la
atmósfera de Júpiter será visible en la fotografía. Por supuesto, no se aprecian las
lunas a esta escala.
Júpiter y sus lunas. El borde negro alrededor de la fotografía es debido a la suma de
varios fotogramas girados unos respecto de otros.
10. En el menú “View” seleccione “Slice” y arrastre el ratón para seleccionar Júpiter y
sus lunas. Aparecerá un gráfico mostrando el número de píxeles del área
seleccionada. Se aprecia que las lunas no son muy brillantes.
11. El programa IRIS genera una gran cantidad de archivos de trabajo en el directorio
“Jupiter”. Después de acabar el trabajo, se recomienda trasladar la película y las
fotografías a otro directorio y eliminar los archivos innecesarios del directorio
“Jupiter”.
12. Si tiene problemas al trabajar con IRIS, puede recurrir al archivo de Ayuda del
programa.
Editado por A. Majczyna y M, Nalezyty
Traducido por M Zarzycka
Descargar

Wiltold Polesiuk

Teoría: Verdadero o falso. Argumentar tu respuesta •

Teoría: Verdadero o falso. Argumentar tu respuesta •

Lente convergenteAceleración gravedadFrecuencia umbralMasa

ORIENTACIONES: Comente sus planteamientos de tal modo que demuestre que entiende...

ORIENTACIONES: Comente sus planteamientos de tal modo que demuestre que entiende...

Efecto fotoeléctricoOndasÍndice de Reflacción del aguaLey de la Gravitación UniversalPostulados de la Relatividad especial

Io: Luna de Jupiter

Io: Luna de Jupiter

AtmósferaEstructura internaComposiciónSistema solarMorfologíaSatélitesEstructuraVulcanismo