Edición digital con Sound Forge
Objetivos
El objetivo de esta práctica es la presentación de Sound Forge, un programa comercial de edición de audio
digital, lo cuál permitirá al alumno extraer audio desde un CD o realizar una grabación a través de un
micrófono y la tarjeta de sonido (entrada mic in) y realizar una primera edición para preparar un fragmento de
música.
Equipamiento necesario
El equipo necesario para la realización de la práctica está formado por:
− Software de edición Sound Forge
− Tarjeta de sonido para la reproducción y grabación de las señales de audio.
− Micrófono para realizar las tomas.
− Auriculares para apreciar las señales con más detalle y aislarse del resto de los grupos.
Introducción
La grabación de audio digital a disco duro, permite el acceso a todo el potencial de los ordenadores
personales; pues una vez digitalizadas adecuadamente las señales de audio y almacenadas como ficheros en el
disco duro del PC, la edición o adición de efectos se convierte simplemente en un manejo de bytes, sectores y
ficheros. Evidentemente esto ha sido posible gracias al aumento de capacidad de los dispositivos de
almacenamiento y la velocidad de proceso de los ordenadores personales.
De esta forma, el acceso a un equipo de grabación/edición con calidad CD pasa a ser asequible para cualquier
persona interesada en la creación musical, disponiendo de un estudio en casa.
La principal diferencia entre un sistema de grabación a disco duro y un sistema de grabación en cinta (ambos
pueden ser digitales), es que este último es lineal, mientras el primero es de acceso aleatorio o no lineal, es
decir se puede acceder instantáneamente a cualquier punto de la grabación sin tener que rebobinar o avanzar
como en la cinta.
Otra ventaja es que se puede editar y rearreglar las partes de una canción, después de realizar la grabación, sin
necesidad de realizar una nueva toma. Simplemente alterando el orden de lectura de los sectores de un fichero
de audio, estamos realizando una edición.
Además, se trata de edición no destructiva, pues después de haber editado una canción y escuchar el resultado,
siempre podemos volver al fichero original, pues la edición es simplemente una serie de comandos de corte,
borrado, efectos... que se aplican sobre un fichero que no se altera.
Archivos de audio más utilizados
Los archivos más utilizados en el proceso de postproducción son los siguientes:
WAV: estándar de Windows, es el formato que se utiliza para todos los procedimientos de edición y mezcla.
1
Lo normal es transformar a formato wav todos los archivos de audio que se pretendan procesar. No obstante,
el editor de sonido Sound Forge permite la edición de archivos en formato Mp3.
Mp3: debido a su potente compresión y la prácticamente nula pérdida de calidad (dependiendo de la tasa de
compresión) es el formato estándar para la distribución de música por Internet. Las tasas de compresión más
utilizadas son 64 Kbps (similar a la calidad de la radio FM), 96 Kbps, 128 Kbps, 160 Kbps, 192 Kbps, 256
Kbps y 320 Kbps, aunque son la de 128 y 160 Kbps las dos más utilizadas con una calidad similar a la del
CD.
Ra: permite la escucha en tiempo real de sonido durante la descarga. Es el formato que más se utiliza para la
escucha de música a través de Internet (y al que, de ser éste el destino de las copias finales, deberán ser
convertidas).
El proceso de postproducción digital de sonido por ordenador (PC o Mac) se puede decir que consta de las
siguientes etapas:
• Conversión de todo el material sonoro que se pretenda procesar al formato estándar de
postproducción, que será en formato wav, el estándar en windows, con calidad CD, es decir, sonido
muestreado a 44.100 Hz y cuantificado a 16 bits.
• Edición
• Realización de copias finales: copia a CD o conversión en formatos para la distribución (Mp3) o
reproducción por Internet (Ra), o para la inclusión en un producto audiovisual o multimedia.
En lo que se refiere a los materiales sonoros de partida, según sea su procedencia, habrá que someterlos a uno
u otro proceso. Estos materiales pueden ser audio analógico (procedente de un micrófono por ejemplo), audio
digital (procedente de un CD, DAT, MiniDisc, etc) y audio digital procedente de Internet.
El resultado final deberá ser, sea cual sea el origen, que todos los materiales sonoros se hayan convertido, por
regla general, en un archivo wav con una frecuencia de muestreo de 44,1 Khz y 16 bits de cuantificación.
Audio analógico
Los ordenadores sólo son capaces de trabajar con audio digital. Por tanto, para que el ordenador sea capaz de
procesar un sonido éste debe ser, en el caso de que esté registrado en forma analógica, previamente convertido
a un formato digital mediante el proceso de conversión analógico/digital. El proceso de digitalización del
sonido analógico se realiza de una forma muy sencilla: basta con conectar la salida analógica (Line out) del
reproductor analógico (reproductor de cassete, vinilo, etc) a la entrada analógica (Line in) de la tarjeta de
sonido de que dispongamos y activar la función de grabación de nuestro programa de edición de sonido. En el
caso de que la fuente de sonido analógico sea un micrófono, éste lo conectaremos a la entrada mic in de la
tarjeta de sonido para que el ordenador digitalice la señal de nuestro micrófono. No confundir entre las
entradas Line in y Mic in ya que las señales procedentes de un micrófono son muy pequeñas y es necesario
realizar una preamplificación sobre ellas. Después de la presentación del programa se procederá a la grabación
procedente de la señal de un micrófono.
Presentación del programa
Este software de edición es para audio digital genérico, es decir que no va asociado con ningún dispositivo
físico (hardware). Permite trabajar con ficheros en varios formatos (.aif .cda .mp3 .wav .sfa etc);
principalmente trabaja con archivos de audio con extensiones mp3, wav y cda que habrán sido generados por
otros medios, generalmente la digitalización de una señal analógica mediante cualquier tarjeta independiente
del programa.
2
En la siguiente figura se puede ver el formato de la pantalla principal en Sound Forge. La mayoría de los
botones presentan una etiqueta de ayuda que se hará visible al posicionar el cursor del ratón sobre el botón
durante un par de segundos sin moverlo.
Para comenzar a trabajar con el programa, se ejecutará el mismo desde el menú inicio, programas, Sonic
Soundry, Sound Forge 6 o directamente desde el menú inicio.
En la siguiente figura se observan diversas zonas:
• La barra de menús, en la cuál se encuentran organizadas en diferentes menús todas las funciones que
se puede realizar: File, Edit, View, Special, Process, Effects, Tools, Dx Favorites, Options, Window y
Help.
• La barra de herramientas (Toolbars en inglés) que no son más que barras adicionales que se pueden
añadir y que permiten el acceso rápido con el mero clic en el botón correspondiente, a determinadas
funciones (las cuales, en su mayoría, se encuentran también en los diferentes menús de la barra de
menús). En ella también se encuentran los controles de grabación y reproducción del sonido. La
mayoría de los botones presentan una etiqueta de ayuda que se hará visible al posicionar el cursor del
ratón sobre el botón un par de segundos.
3
• El Play Meter (indicador del nivel de reproducción), que es un medidor que nos sirve para visualizar
los niveles de volumen de un sonido para así poder saber, por ejemplo, si en algún momento el sonido
llega a los niveles de saturación (zona roja del indicador). El Play Meter puede situarse en cualquier
zona de la ventana del programa e incluso puede ocultarse (no obstante, se suele tener siempre visible,
ya que es muy útil). Para hacerlo visible hay que activar la opción Play Meters del menú View o
presionar simultáneamente Alt y 6.
4
• El Espacio de trabajo (zona gris) en el que se sitúan los diferentes archivos de sonido, o su
representación gráfica. El eje horizontal representa el tiempo y el vertical la amplitud del sonido. Así
mismo se pueden situar en cualquier lugar de este espacio las diferentes barras de herramientas que
tengamos activadas así como el Play meter.
• El indicador de Espacio disponible en el Disco Duro nos muestra los Mb de memoria disponibles en
el disco duro para la grabación de audio digital. Se sitúa en la parte inferior derecha, debajo del Play
meter.
Abrir y reproducir ficheros
Para abrir un fichero de audio que se encuentre en el disco duro seleccionaremos la opción Open del menú
File, aparecerá la ventana de diálogo correspondiente a la apertura de un fichero como se muestra en la
siguiente figura:
5
Observar las diversas subventanas asociadas, longitud en tiempo (minutos y segundos) y la frecuencia de
muestreo (11.025, 22.050, 44.100 Hz) y el nº de bits (8, 16 bits mono o estéreo) y los diferentes formatos de
ficheros accesibles (tipos de fichero). Una vez que seleccionamos un archivo con un clic, éste se pone en play
automáticamente (sin tenemos activada la pestaña de auto play) y nos dice en una de las subventana la
longitud, el tipo de archivo y el muestreo.
Cuando abrimos un archivo de sonido, se abre una ventana en la que se representa gráficamente el sonido, es
decir, las variaciones de amplitud de la onda sonora a lo largo del tiempo (señal analógica). En el caso de que
6
sea un archivo estéreo se nos presentarán dos representaciones gráficas (la de la zona superior corresponde a
la pista izquierda y la de la zona inferior a la pista derecha). Esta representación gráfica nos permite
determinar, de una forma visual, las variaciones de volumen, la presencia de más o menos armónicos, las
discontinuidades y regularidades excesivas que constituyen ruido y distorsión, etc. Además es la principal
herramienta, junto con la escucha, que nos guiará en la selección de las regiones del sonido sobre las que
realizaremos los diferentes tipos de edición necesarios. En la siguiente figura se muestra el aspecto que tiene
el archivo.
7
El zoom, tanto en el dominio temporal (eje x) como del nivel−volumen (eje y), varían la escala de
representación del sonido que vemos en pantalla. Variando el zoom en el eje x se puede llegar a ver las
muestras que se han tomado para digitalizar la señal. Se debe tener en cuenta que los zoom no afectan al
sonido en sí mismo, sino sólo a la manera en la que Sound Forge nos lo muestra.
También se muestran los controles de reproducción mediante los cuales se puede escuchar el sonido, situarse
al comienzo, al final o reproducción normal. La tecla espacio funciona como Play normal (y como Stop si el
sonido se está reproduciendo). A medida que el sonido es reproducido, una línea vertical se desliza por la
representación gráfica del mismo indicándonos el punto exacto que estamos escuchando (de esta forma es
muy sencillo hacer la correlación entre lo que vemos y lo que oímos y, de esta forma, poder editar o eliminar
sólo aquellas partes de los sonidos que deseemos).
Para seleccionar cualquier zona de la señal de audio, presionar y mover simultáneamente el ratón por la zona
deseada. Al reproducir la señal (botón play o con el espacio) sólo se escuchará la parte escogida. La parte
inferior derecha de la pantalla de datos nos indica el instante inicial, el final y el tamaño de la zona
seleccionada.
Pulsando con el botón derecho del ratón sobre la ventana en la que se encuentra la representación gráfica del
sonido aparece un menú:
• Zoom In Full. Hace que la representación gráfica del sonido sea presentada con un zoom máximo de
proporción (ratio) 24:1, en el que se pueden visualizar las muestras tomadas de la señal analógica para
digitalizarla.
• Zoom. Contiene 4 funciones zoom en la que la representación gráfica del sonido se presenta con la
proporción que haya sido definido como Normal Zoom Ratio, Custom Zoom Ratio 1 y 2 en la pestaña
Display de la función Preferentes del menú Options. La función Zoom Out Full hace que la
representación gráfica sea presentada con la proporción necesaria para que pueda ser visualizado
completamente tanto en el dominio temporal como del nivel−volumen.
• Paste. Inserta en un sonido, a partir del lugar/instante en el que esté situado el cursor, el contenido del
portapapeles (lo que hayamos copiado previamente).
• Crossfade. Permite fundir el contenido del portapapeles con el sonido seleccionado (y a partir del
lugar/instante en el que esté situado el cursor), de forma que el sonido del portapapeles se imponga
paulatinamente mientras el sonido sobre el que se hace el crossfade se desvanece.
• Mix. Mezcla un sonido, a partir del lugar/instante en el que esté situado el cursor, con el contenido del
portapapeles.
• Cursor. Contiene tres funciones:
• Snap to time, que sitúa el cursor en el lugar más cercano a su posición actual correspondiente, en el
dominio del tiempo, a un número sin decimales. Por ejemplo si tenemos situado el cursor en el instante
00:04:05,899 (horas:minutos:segundos) se situará en el 00:04:06,000
• Snap to zero, que sitúa el cursor en el lugar más cercano a la posición actual que coincida con el eje − inf.
• G oto, que se utiliza para definir de una forma precisa el lugar/instante del sonido en el que deseamos que
se sitúe el cursor.
• Selection. Permite seleccionar de una forma precisa una región determinada del sonido.
• Scroll Playback. Si esta opción está seleccionada al reproducir el sonido, siempre tendremos visible la
posición que ocupa el cursor (ya que el desplazamiento del cursor en la reproducción está
acompasado con el movimiento de scroll de la ventana de visualización9. Si no está activada esta
opción, y nosotros iniciamos la reproducción, el cursor se moverá, pero la ventana de la
representación gráfica no realizará un movimiento de scroll.
• Properties. Abre una ventana en la que organizadas en diversas pestañas se nos dan diferentes
informaciones sobre el archivo de sonido en cuestión.
8
Grabación de una seña analógica
Se tomará la señal de un micrófono y se grabará con el Sound Forge a través de la tarjeta de sonido (Mic in).
Para ello tendremos que activar el típico botón de grabación (rec) de la barra de herramientas. Se nos
presentará la siguiente ventana de grabación:
En esta ventana podemos seleccionar cinco modos de grabación en la sección Mode:
• Automatic retake. En este modo, cada vez que detenemos la grabación para realizar una nueva, el
programa vuelve al punto inicial en el que comenzó la misma, sustituyendo (borrando) la muestra
anterior por la nueva.
• Multiple takes creating regions. En este modo cada vez que detenemos la grabación se crea una marca
de referencia. Si volvemos a grabar, el nuevo sonido se inserta a partir de esa marca, formándose de
forma sucesiva una serie de regiones que corresponderán con las diferentes tomas. De esta forma,
cada toma queda definida por las marcas anterior y posterior, lo que nos sirve para elegir cuál es la
más conveniente.
• Multiple takes. En este modo las tomas sucesivas se insertan una detrás de otra, sin marcas de
separación ni regiones definidas.
• Create a new window for each take. En este modo cada vez que detengamos la grabación y
reiniciamos el proceso se crea una nueva ventana. Así cada toma se inserta en una ventana diferente,
lo que exige menos potencia al ordenador ya que no tiene que abrir ficheros tan grandes.
• Punch−in. Este modo es el único que permite definir de una manera precisa el tiempo concreto
durante el que queremos grabar (que se definirá en el apartado length). Este modo está pensado para
poder determinar de antemano la duración de lo que se grabará.
Los parámetros Star, End, y Length se utilizan para definir la grabación en modo Punch−In.
Input Format permite definir la unidad de medida para el tiempo de la señal de entrada (normalmente se
utiliza Time que mide en horas, minutos y segundos). La función Monitor se emplea para monitorizar el nivel
(volumen) de la señal de entrada. Lo ideal es que la mayor parte de la grabación se realice a niveles cercanos a
9
la zona amarilla sin llegar nunca a la zona roja o zona de saturación. El programa indica si se ha llegado
durante algún momento de la grabación al volumen de saturación, colocando la palabra Clip sobre el canal por
el que hay pasado un sonido por encima del nivel de saturación. De ocurrir esto, será conveniente repetirse la
grabación reduciéndose el volumen. Reset sirve para volver a monitorizar la señal de entrada. Hágase una
prueba saturando la grabación, es decir probando que se visualiza el clip.
Drop marker se utiliza para colocar marcas durante la grabación, que además serán visibles pero no audibles.
Se puede utilizar estas marcas para resaltar determinados momentos que luego durante el proceso de
postproducción puedan tener una especial relevancia o para delimitar diferentes regiones en el sonido que
luego trataremos de diferente manera.
DC Adjust. Esta casilla debe ser habilitada antes de la grabación para que Sound Forge pueda evitar cualquier
DC Offset producido durante el proceso de grabación. Se dice que una grabación sonora presenta el fenómeno
de DC Offset cuando vemos en su representación gráfica que no está centrada alrededor de la línea central. El
DC Offset se produce por desajustes de carácter eléctrico entre la tarjeta de sonido del ordenador y el
micrófono utilizado para la grabación o el aparato de reproducción que origina la señal que queremos grabar.
Su principal inconveniente es que los archivos que presentan este tipo de fenómeno, pueden dar lugar a ruidos
indeseados tras aplicarles algún tipo de efecto. La función DC Offset del menú Process de Sound Forge
también permite subsanar este fenómeno tras la grabación.
Ejemplos simples de edición
Utilizar el ratón para seleccionar partes del sonido grabado y reproducirlo. Utilizar la función copy y cut para
crear un nuevo archivo con las zonas seleccionadas. La opción Trim/Crop del menú Edit, o con el botón
derecho del ratón sobre una zona seleccionada, es la inversa de cut, es decir, elimina todo menos lo
seleccionado. Se trata de una opción muy útil, pues se puede escuchar y modificar lo seleccionado hasta que
sea lo que se está buscando, eliminando el resto.
Para deshacer cualquier cambio o efecto que hallamos realizado sobre la señal se utiliza la función undo, en el
menú de herramientas
o también en el menú Edit.
Dentro de los menús Effects, Process y Tools se pueden encontrar un gran número de funciones que permiten
aplicar un efecto, mostrar información o sintetizar nuevos sonidos. Se puede utilizar la opción Reverse del
menú Process para reproducir el sonido al revés. También es posible cambiar el tono provocando un cambio
en la velocidad de reproducción de una señal similar al efecto provocado al reproducir un disco de 45 rpm a
33 rpm o viceversa. Se puede implementar este efecto con la opción Pitch del menú Effects.
REALIZACION DE LA PRÁCTICA
Primera parte:
Notas: −
−Ajusta todos los ficheros de la primera parte a una frecuencia de muestreo de 44100 Hz y una resolución de
16 bits. Debes guardarlo todo en tu directorio de trabajo con el nombre practica1 y formato .wav. Procura que
no excedan de 15 segundos cada uno.
− Recuerda que el SF es un programa de edición no destructiva, mientras no grabes el archivo en el disco
duro, siempre podrás volver atrás.
10
1.−Graba tres sonidos mono desde el micrófono y nómbralos como mic1, mic2 y mic3. Procura tener un nivel
aceptable de señal, ni muy bajo ni que llegue a la distorsión. Corta el principio y el final del archivo para dejar
solo las partes en las que tengamos el sonido, sin huecos al principio ni al final. Procura que no tenga corriente
continua (DC). El secreto de una buena grabación siempre esta en una buena toma.
2.− Graba el sonido de una página web en mono y nómbralo como web1.
3.−Crea un nuevo archivo vacío e inserta el sonido mic1 al principio, deja un segundo en silencio y después
inserta el sonido de la página web. Nómbralo como webmic.
4.− Crea un nuevo archivo estéreo vacío. Coloca en la pista L el sonido mic2 y en la R el sonido mic3.
Nómbralo como stereo1
5.− Crea un archivo mono. Inserta un silencio de dos segundos (menú processinsert silence) y dibuja una
forma de onda, después cópiala y pégala las veces necesarias hasta completar los dos segundos. Nómbralo
como misonido1
10
11
Descargar

Edición digital con Sound Forge

Señal analógcaGrabaciónSonidoPC (Personal Computer)TecnologíaFormato Wav, Mp3CPU (Central Process Unit)Archivos de audioPresentación del programaReproducir ficheros
Estudios de radio: Emisoras

Estudios de radio: Emisoras

TocadiscosElectrónicaDotaciónControlMesa de mezclasAislamiento acústicoReverberaciónLocutorioCartucherasMagnetófonos

Tema 1. Introducción al sonido analógico 1.1. Introducción

Tema 1. Introducción al sonido analógico 1.1. Introducción

MicrófonoAudio analógicoTelevisiónAudiovisualesGrabaciónEstudio de grabaciónEdición digitalOndaMezclaCineCodificación

Control de Audio

Control de Audio

MicrófonosComunicación audiovisualProblemasBanda de sonido

Demanda medios preparatorios

Demanda medios preparatorios

FundamentosDerecho Procesal mexicanoDemandanteHechosEscritoFormulario

Añadir registros en Microsoft Acces

Añadir registros en Microsoft Acces

Bases de datosOfficeInformes

Audio digital

Audio digital

InformáticaNuevas tecnologíasAudio digitalParámetros de calidadFrecuencia de muestreoDispositivos de audio digitalArchivos de audioProgramas de tratamiento de audio

Tecnología de la comunicación audiovisual

Tecnología de la comunicación audiovisual

MicrófonosTecnologíasImágenes sonoras: radiodifusión, ondas electromagnéticasGrabación de audioImágenes electrónicasHistoria de formatos

Comunicaciones y sistemas audiovisuales

Comunicaciones y sistemas audiovisuales

TelevisiónVídeoImagenRadioSonidoTecnologíaTelecomunicacionesOndas

Computación y red escolar

Computación y red escolar

InformáticaPreguntas sobre computadoresOffice: internetDominioWord

Audio digital

Audio digital

InformáticaNuevas tecnologíasAudio digitalParámetros de calidadFrecuencia de muestreoDispositivos de audio digitalArchivos de audioProgramas de tratamiento de audio

COMUNICACIÓN E INFORMACIÓN AUDIOVISUAL (TV) Introducción

COMUNICACIÓN E INFORMACIÓN AUDIOVISUAL (TV) Introducción

Señal de videoImagenSonidoEdiciónEncuadreFundidoEstructura espacialLentesSala de postproducciónPlanosRealización y guiónCámara de cineMontajeFormatos de películaSistemas de grabaciónProducciónProfundidadTecnología

Diseño web

Diseño web

InternetWWW (World Wide Web)HTML (Hypertext Markup Language)Formatos de Fichero