RAwin
Abastecimiento de agua
Manual de Usuario
2
Manual de Usuario
TITULO
1
INSTALACIÓN Y LLAMADA AL PROGRAMA ............................... 3
1.1.
1.2.
1.3.
1.4.
2
INSTALACIÓN ...................................................................................... 3
LICIENCIA ........................................................................................... 4
LLAMADA AL PROGRAMA.................................................................... 4
DESINSTALACIÓN ................................................................................ 4
CONSIDERACIONES GENERALES ................................................... 4
2.1.
2.2.
3
AYUDA DE LA INTERFAZ GRÁFICA ....................................................... 4
REDES DE ABASTECIMIENTO DE AGUA................................................. 5
PROYECTO DE EJEMPLO................................................................... 5
3.1.
3.2.
4
DESCRIPCIÓN GENERAL DEL PROBLEMA .............................................. 5
DATOS DE CÁLCULO ............................................................................ 6
COMENZAR UN PROYECTO NUEVO ............................................... 6
4.1.
4.2.
4.3.
5
EXPEDIENTE DEL PROYECTO Y DATOS GENERALES .............................. 6
IMPORTAR Y CALIBRAR EL PLANO DE LA URBANIZACIÓN .................... 6
GESTIÓN DE CAPAS DEL DIBUJO........................................................... 7
DIBUJANDO EL ESQUEMA DE LA RED .......................................... 8
5.1.
5.2.
5.3.
5.4.
5.5.
6
DEFINICIÓN DE NUEVAS CAPAS ........................................................... 8
SITUAR EL PUNTO DE SUMINISTRO ....................................................... 8
DIBUJAR LAS TOMAS E HIDRANTES...................................................... 9
DIBUJAR LAS VÁLVULAS Y ELEMENTOS DE REGULACIÓN .................... 9
TRAZADO DE LA RED DE TUBERÍAS .................................................... 10
PROPIEDADES DE LAS ENTIDADES .............................................. 13
6.1.
6.2.
6.3.
6.4.
6.5.
PROPIEDADES DE LAS TOMAS ............................................................ 14
PROPIEDADES DE LOS HIDRANTES ..................................................... 14
PROPIEDADES DE LAS ENTIDADES VÁLVULA ..................................... 15
PROPIEDADES DE LA ENTIDAD SUMINISTRO ...................................... 15
PROPIEDADES DE LAS ENTIDADES LÍNEA Y POLILÍNEA ....................... 15
7
COMPROBACIÓN DE LAS CONEXIONES ..................................... 16
8
DEFINICIÓN DEL SISTEMA DE COTAS ........................................ 16
9
DEFINICIÓN DE LAS COMBINACIONES DE HIPÓTESIS.......... 17
10
CÁLCULO HIDRÁULICO DEL SISTEMA ................................... 18
10.1.
10.2.
DIMENSIONAMIENTO DE LA INSTALACIÓN..................................... 18
VER LOS RESULTADOS DEL CÁLCULO ............................................ 19
11
OBTENER LAS MEMORIAS DE RESULTADOS........................ 19
12
EXPORTAR PLANOS EN ARCHIVOS DXF Ó WMF ................. 19
13
IMPRIMIR EL ÁREA DE DIBUJO ................................................ 20
RAwin: Redes de abastecimiento de agua
1
3
INSTALACIÓN Y LLAMADA AL PROGRAMA
1.1.
Instalación
RAwin: Redes de abastecimiento de agua es una aplicación que utiliza la tecnología de 32 bits, por lo que para
su funcionamiento es necesario un ordenador y un sistema operativo de 32 bits. Por lo tanto, este programa sólo podrá ser
instalado y ejecutado en uno de los siguientes sistemas operativos:


Windows 95, 98, Me o superior.
Windows NT 4.0, 2000 o superior.
Por el contrario, este programa no puede ser ejecutado en sistemas operativos de 16 bits, tales como Windows
3.1x y anteriores. Tampoco lo hará en Windows NT 3.51 y anteriores.
Antes de comenzar con la instalación de esta aplicación, Ud. debe instalar, si no lo tiene instalado ya, el
programa Componentes Comunes v. 5.6.0.0 o superior de Procedimientos-Uno, S.L.
Para instalar RAwin: Redes de abastecimiento de agua en su sistema, debe seguir los siguientes pasos:
1. Inserte el CD de Procedimientos-Uno en la unidad apropiada. La característica de auto-arranque de su
Sistema Operativo hará que el programa de presentación del CD se ejecute de forma automática:
En caso de no ejecutarse de forma automática, deberá iniciarlo Ud. mismo ejecutando el archivo «Inicio.exe»
ubicado en el directorio raíz del CD.
2. En el programa de presentación, haga clic en la opción «Licencias». Esta opción hará que aparezca el cuadro
de diálogo de instalación y licencia de los programas que contiene el CD:
3. Localice y seleccione en la lista de programas la fila correspodiente al programa RAwin. Seguidamente,
haga clic en el botón «Instalar...» para iniciar la instalación del programa. El instalador colocará su pantalla
de presentación, y mostrará sobre ella el cuadro de diálogo Bienvenido.
4. Haga clic en el botón Instalar. En este momento, el instalador mostrará el cuadro de diálogo Seleccione
directorio. Este cuadro de diálogo nos servirá para indicar el directorio donde queremos instalar la
aplicación. Por defecto, aparece C:\Archivos de programa\Procuno\RAwin. Si quiere instalarla en un
directorio diferente, deberá teclearlo en la caja de edición, o buscarlo utilizando el botón Explorar. (Si
realiza la instalación por segunda vez, sin haber desinstalado previamente el programa, el instalador no
preguntará por el directorio, copiando los ficheros directamente al directorio indicado en la primera
instalación)
5. Haga clic en el botón Aceptar. En este momento, el instalador copiará todos los ficheros de la aplicación al
directorio de destino de su disco duro. Una vez finalizada la copia, mostrará el cuadro de diálogo Grupo de
programas.
4
Manual de Usuario
6. Seleccione el grupo de programas del menú de inicio donde será creado el icono de la aplicación. Por
defecto aparece el grupo Procedimientos-Uno. Puede escribir uno nuevo, o seleccionar uno de los
existentes.
7. Haga clic en el botón Aceptar. El instalador creará ahora el icono del programa, hará las modificaciones
oportunas en el registro, e instalará el desinstalador. Una vez hecho esto, mostrará el cuadro de diálogo
Instalación completa.
8. Haga clic en el botón Aceptar. La pantalla de presentación del instalador desaparece, restaurando el aspecto
original de Windows. El programa RAwin: Redes de abastecimiento de agua ya está instalado en su
sistema.
1.2.
Licencia
Para ejecutar el programa es indispensable primero obtener su licencia. Para ello, una vez instalado, deberá
seguir las siguientes instrucciones:
1. Siga los pasos 1 y 2 del apartado anterior para abrir el cuadro de diálogo de instalación y licencia de los
programas que contiene el CD de Procedimientos-Uno.
2. Localice y seleccione en la lista de programas la fila correspodiente al programa RAwin.
3. Haga clic en el botón «Licenciar...» para mostrar el cuadro de diálogo «Confirmar licencia» y siga las
instrucciones que en él se indican.
1.3.
Llamada al programa
Para iniciar RAwin: Redes de abastecimiento de agua, debe seguir los siguientes pasos:
1. Haga clic en el botón de inicio de la barra de tareas. Windows desplegará el menú de inicio.
2. Haga clic en la opción Programas, carpeta Procedimientos-Uno (o aquella donde se creó el icono del
programa), y opción RAwin: Redes de abastecimiento de agua.
RUEGO: Por favor lea el manual y use la ayuda del programa. Aunque el manejo del programa pretende ser
fácil e intuitivo, la lectura del manual y de la ayuda le dará una visión mas clara de lo que el programa es capaz de hacer,
y cómo hacerlo. Haga todas las pruebas previas que considere necesarias para adiestrarse en su manejo, siempre puede
reinstalar el programa si quiere empezar desde cero.
1.4.
Desinstalación
Para desinstalar RAwin: Redes de abastecimiento de agua de su sistema, debe realizar los siguientes pasos:
1. Haga clic en el botón de inicio de la barra de tareas. Windows desplegará el menú de inicio.
2. Haga clic en la opción Configuración, carpeta Panel de Control. Windows mostrará la carpeta Panel de
Control.
3. Haga un doble clic en el icono Agregar o quitar programas. Windows muestra el cuadro de diálogo
Propiedades de Agregar o quitar programas. Busque y seleccione en la lista del cuadro de diálogo la
referencia al programa Procedimientos RAwin: Redes de abastecimiento de agua.
4. Haga clic en el botón Agregar o quitar. Windows iniciará el desinstalador de la aplicación, que actuará de
forma automática.
2
CONSIDERACIONES GENERALES
2.1.
Ayuda de la interfaz gráfica
Este programa tiene una interfaz de usuario gráfica común a la mayoría de los programas Windows de
Procedimientos-Uno. Para evitar repetir en cada manual la explicación de su uso, se ha dispuesto un apartado en la ayuda
del programa que detalla todas las funciones de dibujo, selección, impresión, etc.
RAwin: Redes de abastecimiento de agua
5
Este manual explica paso a paso cómo realizar el cálculo de una red de abastecimiento de agua. Para cualquier
duda sobre el funcionamiento de las opciones gráficas acuda a la ayuda en línea del programa.
2.2.
Redes de abastecimiento de agua
RAwin además de facilitar el diseño y trazado de la instalación, calcula todos sus parámetros hidráulicos:
Caudales, cotas piezométricas, presiones, velocidades, caídas de presión, etc. También puede dimensionar los diámetros
de las tuberías, y comprobar el funcionamiento correcto de la instalación.
Con los resultados del proceso de cálculo genera una documentación extensa y es capaz de imprimir los planos
de planta y perfil, así como de exportarlos en formato DXF. También puede exportar las mediciones en el formato
estándar FIEBDC-3.
3
PROYECTO DE EJEMPLO
Este manual sirve como guía paso a paso para la elaboración del proyecto de una red de abastecimiento de agua
a una urbanización. Se explica cómo hay que introducir los datos y qué opciones de menú hay que utilizar para ejecutar
cada proceso. Sin embargo no se detalla el significado y uso de todos los campos que aparecen en los cuadros de diálogo,
ni su influencia en los cálculos ya que en cada uno de ellos está disponible el botón de “Ayuda”, o bien la tecla F1, que
dan acceso a la ayuda en línea del programa en donde se ofrece una extensa explicación.
A lo largo del manual aparecen pequeñas descripciones de cómo realizar operaciones básicas con la interfaz
gráfica, o explicando funciones útiles propias del programa RAwin. Aparecen precedidas del icono:
3.1.
Descripción general del problema
Nuestro ejemplo consiste en diseñar la red de abastecimiento de agua para la urbanización que aparece en el
plano de planta de la figura 1.
En el archivo EJEMPLO.RA que se suministra junto al programa está desarrollado el problema que aquí se
describe. A efectos de escalado es necesario tener en cuenta que la fachada de la figura 2 mide 87’50 m.
Figura 1: Plano de planta de la urbanización.
6
Manual de Usuario
3.2.
Datos de cálculo
Esta urbanización está situada en una población con unos 10.000 habitantes, donde se exigen unos diámetros
mínimos de 100 mm, y las velocidades del agua han de estar comprendidas entre 1’0 y 0’5 m/s. La presión de servicio no
puede superar en ninguna acometida los 55 m.c.a.
Las curvas de nivel llevan indicadas las cotas del terreno en metros sobre el nivel del mar.
El abastecimiento de agua se realiza mediante una toma a la red de distribución existente, garantizando la
compañía suministradora una presión mínima de 45 m.c.a. en el punto seleccionado.
La instalación estará construida con tuberías de fundición dúctil Clase A en zanjas realizadas sobre el acerado de
las calles a una profundidad media de 0’6 metros como mínimo. El terreno es de cohesión fuerte y precisa taludes de
relación 1:1.
Las necesidades de consumo de cada una de las tomas están indicadas en el plano, distinguiéndose seis
consumos para viviendas, uno para uso docente y otro para riego de jardines.
Es necesario situar hidrantes en los puntos indicados por un círculo. Su uso debe cumplir las exigencias de la
NBE-CPI-96, es decir, podrán alcanzar un caudal de al menos 1.000 l/min. a una presión de 10 m.c.a. y durante dos horas
de funcionamiento.
Será necesario situar válvulas de corte, ventosas y desagües que garanticen un correcto mantenimiento de la
instalación.
4
COMENZAR UN PROYECTO NUEVO
El primer paso consiste en ejecutar el comando Nuevo del menú Archivo. Si está activada la opción Asistente,
entonces aparecerá en pantalla el cuadro de diálogo Asistente para la introducción de datos. Este cuadro da la
posibilidad de utilizar el Asistente, que consiste en una página de ayuda con la lista de los pasos que hay que seguir para
introducir los datos de un nuevo proyecto. Cada paso tiene enlaces a otras páginas donde se explica detalladamente cada
uso.
Pulse “Si” y siga los pasos de la ayuda que son los mismos que se detallan a continuación.
4.1.
Expediente del proyecto y datos generales
Ejecute el comando Expediente del menú Datos, pulse el botón “Nuevo” e introduzca los datos de
identificación del proyecto y del autor del encargo. También se puede seleccionar el expediente de un proyecto que se
tenga almacenado previamente por haber sido usado en otra aplicación.
Desde la opción Datos Generales escoja en la lista “Modelo de población” la opción Población entre 6.001 y
12.000 habitantes (según NTE), el “Tipo de tubería” Fundición dúctil clase A y el “Tipo de zanja” Acerado, terrenos
fuertes H=0’6m. Como datos asociados a la población aparecerán el diámetro mínimo y las velocidades máximas y
mínimas, cuyos valores no variaremos. La “Máxima presión de servicio” la fijamos a 55 m.c.a. Por último seleccione el
sistema de definición de cotas “Por curvas de nivel” e introduzca una descripción del origen de cotas, por ejemplo: Nivel
del mar.
4.2.
Importar y calibrar el plano de la urbanización
Se accede al cuadro de diálogo Importar desde el comando Importar dibujo del menú Archivo. Busque en la
ubicación de los archivos del programa RAwin el fichero PLANO.DXF, selecciónelo y pulse “Aceptar”. Inmediatamente
aparecerá en pantalla el plano de planta de la urbanización. Si es necesario ejecute la opción Ver Zoom Todo para
visualizar el plano completo.
El siguiente paso consiste en calibrar el archivo DXF para establecer una relación entre las unidades del dibujo y
las dimensiones reales. Para ello seleccione la opción Calibrar plano del menú de Herramientas y haga clic con el
ratón en los extremos de una línea del plano cuya longitud real conozca. En nuestro caso sabemos que la fachada de la
parte superior del plano mide 87’50 m., la mediremos como muestra la figura 2.
RAwin: Redes de abastecimiento de agua
7
Figura 2: Calibrar plano DXF
El cursor tomará la forma de Punto de Referencia Final, es decir, cuando se pique sobre una línea escogerá su
extremo más próximo. A continuación aparece el cuadro de diálogo Calibrar plano, cuyo primer campo muestra 70’000
que son las unidades del dibujo que Ud. acaba de medir, en el segundo campo debe introducir la medida real en metros,
es decir, 87’50. De ahora en adelante RAwin realiza automáticamente las conversiones desde unidades de dibujo a
metros.
Tenga en cuenta que el programa utiliza el formato de representación numérica definido en la
internacionalización de su configuración de Windows, por tanto asegúrese de usar el separador decimal correcto.
4.3.
Gestión de capas del dibujo
El programa dispone de la opción Gestión de capas del menú Herramientas con la que se pueden crear,
eliminar y modificar las capas que componen el dibujo y sus atributos. En la ayuda de la interfaz gráfica de
Procedimientos-Uno se explica detalladamente cómo usar esta herramienta. También se accede por medio del botón de la
barra de herramientas de la figura 3.
Figura 3: Botón para la gestión de capas.
El programa obliga a que los elementos que forman parte de la instalación estén situados en capas designadas
como Capas de cálculo. El resto de las entidades de dibujo (por ejemplo la planta de la urbanización) se tienen que situar
en capas que no sean de cálculo, e incluso que estén bloqueadas para que no interfieran en las operaciones gráficas de
selección, edición, etc.
Cuando ejecute Gestión de capas aparecerá un cuadro de diálogo con la lista de capas que tiene definidas
internamente el archivo PLANO.DXF y otras que crea automáticamente RAwin. La primera capa siempre se denomina
“0” por compatibilidad DXF, pero el resto se pueden denominar de cualquier modo. Esta capa es la actual de dibujo, está
visible, sin bloquear y es de cálculo cómo indican sus atributos.
Otra capa que siempre aparecerá se denomina RAWIN_COTAS y sirve para alojar los elementos para la
definición de cotas. Actualmente las curvas de nivel se han importado como el resto del plano de planta en la capa 0, pero
para que RAwin las pueda tratar como tal es necesario pasarlas a la capa RAWIN_COTAS. Para ello selecciónelas todas,
acuda al comando Ver Barra de propiedades, despliegue la lista “Capas” y escoja la opción RAWIN_COTAS. Esto
provoca que todas las entidades seleccionadas se muevan hasta la capa elegida tomando un color distinto al resto y propio
de esa capa.
CÓMO SELECCIONAR UN GRUPO DE ENTIDADES: Para hacer
una selección múltiple de entidades haga clic sobre cada una de ellas
mientras mantiene pulsada la tecla MAYÚSCULAS.
BARRA DE PROPIEDADES es un cuadro de diálogo flotante que
puede ser desplazado hasta cualquier zona de la pantalla y que visualiza
y permite modificar las propiedades de dibujo (capas, colores, estilos de
trazo y relleno) de las entidades seleccionadas. Para hacer que
desaparezca ejecute de nuevo el comando Ver Barra de propiedades o
pulse el botón “Cerrar” de su esquina superior derecha.
8
Manual de Usuario
Para continuar ejecute el comando Gestión de capas y seleccione la capa 0, cambiaremos sus propiedades
bloqueándola, haciéndola que no sea de cálculo, y eligiendo un color de línea y de relleno gris. Para cambiar el color
haga clic dentro del rectángulo coloreado de la columna a la izquierda y escoja los colores de línea y relleno.
Una vez que se valide el cuadro de diálogo verá como el dibujo cambia a color gris y sus entidades quedan
bloqueadas a todos los efectos.
5
DIBUJANDO EL ESQUEMA DE LA RED
A continuación se describe paso a paso el proceso de trazado de todos los componentes de una red tomando
como base el plano de planta de la urbanización.
5.1.
Definición de nuevas capas
En primer lugar definiremos las capas que van a contener los elementos de la red. Es conveniente separar éstos
en varias capas para facilitar las labores de edición y modificación que probablemente haya que hacer durante el proceso
de diseño.
Definiremos tres nuevas capas, una para alojar las tomas y el suministro, otra para la valvulería y la última para
las tuberías. La tabla siguiente contiene las propiedades que Ud. ha de dar a cada capa:
Nombre
Actual
Visible
Bloqueada
Tomas
Válvulas
Tuberías
SI
NO
NO
SI
SI
SI
NO
NO
NO
De
cálculo
SI
SI
SI
Color
Rojo
Azul
Verde
Para crear una nueva capa ejecute el comando Gestión de capas y pulse el botón “Añadir”. Inmediatamente
aparecerá en la lista un nuevo cuadro de edición con la referencia Nueva 2, en donde se puede introducir el nombre de la
nueva capa. Esta capa se crea con el atributo “Visible”, aunque también es posible modificar el resto de parámetros.
Una vez creadas las tres capas nuevas y antes de pulsar el botón “Aceptar”, asegúrese de que la capa actual sea
Tomas, ya que comenzaremos a dibujar la red situando primero los símbolos del suministro, de las tomas y de los
hidrantes.
5.2.
Situar el punto de suministro
Ejecute el comando Suministro del menú Insertar o pulse el botón de la figura 4 para situar el símbolo de una
conexión a la red de distribución existente, llamado Suministro en RAwin.
Figura 4: Botón para insertar nuevo suministro
Cuando ejecute esta función aparecerá un cuadro de diálogo en el que podrá escoger uno de los símbolos
disponibles para ese tipo de comportamiento. El escoger uno u otro símbolo no supone ninguna diferencia en los
resultados del cálculo. También podrá modificar la capa en la que se dibujará el símbolo (que debe ser “tomas”) y
cambiar su escala a 10’000 (con otros valores los símbolos salen demasiado grandes o excesivamente pequeños, aunque
todo depende de las dimensiones del plano de planta del proyecto que realice).
Cuando pulse el botón “Aceptar” desaparecerá la librería de símbolos y surgirá el símbolo asociado al cursor del
ratón. Ud. podrá desplazarlo por el área de dibujo hasta la posición marcada como “Conexión a la red existente”, en
donde deberá hacer clic para situarlo. Después desplace el ratón alrededor del símbolo y haga otro clic para fijar su
estado de rotación como muestra la figura 7.
FIJAR EL ÁNGULO DE GIRO DE UN SÍMBOLO: Para situar un
símbolo girado un ángulo determinado escoja una de las opciones Fijar
rotación: 0º, 90º, 180º y 270º del menú contextual que aparece al pulsar
el botón secundario del ratón.
RAwin: Redes de abastecimiento de agua
5.3.
9
Dibujar las tomas e hidrantes
Para dibujar los símbolos de las acometidas utilice la función Insertar Toma o bien pulse el botón de la barra de
símbolos que aparece en la figura 5.
Figura 5: Botón para insertar nuevas tomas
Puede escoger cualquiera de los símbolos que aparecen en la librería, pero mantenga como capa actual “Tomas”
y como escala 10’000.
Sitúe los símbolos como muestra la figura 7 colocando sus puntos de inserción aproximadamente en medio de la
acera de cada calle y las flechas apuntando al interior de cada parcela.
INSERTAR VARIOS SÍMBOLOS DE UNA MISMA
CATEGORÍA: Para insertar varios símbolos de una misma categoría
una vez situado el primero basta con pulsar el botón derecho del ratón y
escoger la opción Repetir símbolo del menú contextual.
Para dibujar los símbolos de los hidrantes acuda a la opción Insertar Hidrante o bien pulse el botón de la figura
6. Sitúe los símbolos sobre los puntos marcados en el plano de planta con pequeños círculos.
Figura 6: Botón para insertar hidrantes
En la figura 7 se muestra la pantalla de dibujo en la que aparecen las posiciones de todos los elementos de
entrada/salida de agua de la red.
Figura 7: Posición de los elementos de entrada y salida de agua.
5.4.
Dibujar las válvulas y elementos de regulación
En primer lugar acuda al comando Gestión de capas y cambie la capa actual a “Válvulas” para que los nuevos
elementos se sitúen en esa capa.
A continuación pulse el botón Insertar Válvula de corte (figura 8), seleccione uno de los símbolos para
válvulas de corte y reduzca el factor de la escala a 5’000 para que las válvulas aparezcan con un tamaño que permita
insertarlas entre los viales. Sitúe los símbolos según la figura 11. Por el momento no se preocupe de la situación exacta
ya que en el siguiente paso el conexionado de las tuberías se realizará de forma que las uniones sean precisas.
10
Manual de Usuario
Figura 8: Botón para insertar una válvula de corte.
Sólo debe prestar especial cuidado al situar la válvula que está justo después de la conexión a la red de
distribución existente ya que Ud. debe conectarla al elemento Suministro. Cuando esté desplazando la válvula pulse el
botón derecho del ratón y escoja la opción Punto de referencia Conexión. El cursor del ratón se transformará y
aparecerá el correspondiente de la figura 9. A continuación haga clic en el extremo del símbolo Suministro y para
terminar elija el ángulo de modo que los elementos queden de la forma deseada y haga clic para finalizar. De esta forma,
es decir, usando el punto de referencia Conexión, se asegura un correcto conexionado entre elementos.
Figura 9: Cursores de los distintos modos de referencia.
Del mismo modo sitúe los símbolos de la válvula ventosa y del desagüe usando las opciones Insertar Válvula
ventosa e Insertar Desagüe o sus correspondientes botones de la barra de símbolos (figura 10).
Insertar válvula ventosa
Insertar desagüe
Figura 10: Botones para la inserción de símbolos.
En la figura 11 se muestra la pantalla de dibujo en la que aparecen las posiciones de todos los elementos de
regulación.
Figura 11: Posición de los elementos de regulación.
5.5.
Trazado de la red de tuberías
En este apartado explicaremos cómo trazar dos tuberías, una compuesta por un solo tramo y otra compuesta por
varios segmentos, el resto de la red se dibuja del mismo modo.
RAwin: Redes de abastecimiento de agua
11
En primer lugar acuda al comando Gestión de capas y cambie la capa actual a “Tuberías” para que los nuevos
elementos se sitúen en esa capa.
La primera tubería que dibujaremos conectará la válvula que sale del suministro con la válvula ventosa. Para
trabajar con precisión tendremos que ampliar esa zona del dibujo usando la opción del menú Ver Zoom ventana, o bien
pulsando el botón de la barra de herramientas que se muestra en la figura 12. A continuación hay que marcar los
extremos de la ventana que se desea ampliar.
Figura 12: Botón para ampliar una zona del dibujo.
MODIFICAR LA VISTA DEL PLANO: La interfaz gráfica de
Procedimientos-Uno posee varias opciones que permiten cambiar la
vista de pantalla: Zoom Todo visualiza el dibujo completo; Zoom
Ventana mediante el cual es posible ampliar una zona cualquiera del
dibujo; Zoom Previo que muestra la vista anterior y las barras de
desplazamiento que sirven para mover la zona visible en pantalla.
Para dibujar una tubería compuesta de un solo tramo se usa la entidad de dibujo Línea a la que se accede desde
el menú Dibujar Línea o bien, por medio del botón de la barra de dibujo de la figura 13 a.
(a)
(b)
Dibujar línea
Dibujar Polilínea
Figura 13: Botones para dibujar tuberías.
Realice los siguientes pasos para efectuar la conexión (figura 14):
1. Ejecute la opción Dibujar Línea.
2. Pulse el botón derecho del ratón y escoja la opción Punto de referencia Conexión.
3. Haga clic en el extremo libre de la válvula de corte. No es necesario precisar mucho ya que el modo Punto
de referencia Conexión detecta automáticamente el punto más cercano desde donde el símbolo válvula se
puede conectar a otras entidades.
4. Haga un segundo clic en el extremo del conector de la válvula ventosa y aparecerá dibujada la línea que
representa a la tubería.
Figura 14: Trazado de la primera tubería
Para dibujar una tubería compuesta por varios tramos consecutivos usamos la orden Polilínea accesible desde el
menú Dibujar o bien desde el botón de la barra de dibujo que se muestra en la figura 13 b.
Como ejemplo del dibujo de una tubería de este tipo vamos a trazar la que va desde la toma de la Zona verde
hasta la válvula de corte del cruce de calles situado en la parte inferior del dibujo (figura 15).
Antes de continuar habrá que ejecutar la opción Ver Zoom Previo para volver a ver el dibujo completo, y a
continuación ampliar la zona de trabajo mediante la orden Ver Zoom Ventana.
Realice los siguientes pasos para efectuar la conexión:
12
Manual de Usuario
1.
2.
3.
4.
Ejecute la opción Dibujar Polilínea.
Pulse el botón derecho del ratón y escoja la opción Punto de referencia Conexión.
Haga clic en el extremo libre de la toma “Zona Verde”.
Mantenga pulsada la tecla MAYÚSCULAS y haga un segundo clic en el punto donde la tubería debe
cambiar de dirección, es decir, en la esquina de la calle.
5. Deje de pulsar la tecla MAYÚSCULAS y haga un tercer clic en el extremo más cercano de la válvula de
corte.
6. Pulse el botón derecho del ratón y elija en el menú contextual la opción Terminar. Aparecerá pintada la
tubería compuesta de dos tramos con un cambio de dirección.
Figura 15: Trazado de una tubería compuesta por dos tramos.
CÓMO DESACTIVAR TEMPORALMENTE EL MODO PUNTO
DE REFERENCIA: Si Ud. ha elegido un modo de punto de
referencia, por ejemplo Punto de referencia Conexión y desea marcar
un punto que no responda a esta característica, podrá hacerlo mientras
mantenga pulsada la tecla MAYÚSCULAS. De esta forma se activa el
modo Punto de referencia Ninguno, pero tenga en cuenta que si está
activada la orden Imantar entramado el punto que Ud. seleccione será
el más próximo al entramado del dibujo. Cuando deje de pulsar la tecla
MAYÚSCULAS volverá al modo Punto de referencia que tuviese
seleccionado previamente.
Complete el trazado de tuberías según se muestra en la figura 16 pero tenga en cuenta las siguientes
recomendaciones:
1.
El menú contextual que aparece al pulsar el botón secundario del ratón incluye como primera opción la
posibilidad de repetir la última orden de dibujo, de esta forma puede acceder rápidamente a las funciones de
dibujo de líneas.
2.
RAwin interpreta que hay conexión entre dos tramos de tuberías sólo si las líneas que los representan tienen
sus puntos extremos coincidentes, no se considera una conexión cuando una línea acaba en un punto
intermedio de otra. Por tanto dibuje las conexiones en Te usando tres tramos de tuberías.
RAwin: Redes de abastecimiento de agua
13
Figura 16: Diseño final de las tuberías de la red.
6
PROPIEDADES DE LAS ENTIDADES
Se denominan propiedades de las entidades de dibujo a los parámetros asociados a cada una de ellas, que hay
que definir para poder realizar el cálculo hidráulico, por ejemplo la dotación de cada toma, el tipo de tubería, la altura de
un depósito, etc.
Para conocer el significado de los campos de cada cuadro de propiedades y su influencia en el proceso de
cálculo pulse el correspondiente botón “Ayuda”.
Se puede acceder a las propiedades de una entidad por tres caminos diferentes:
1. Haga doble clic sobre un símbolo, una línea o una polilínea.
2. Seleccione la entidad y ejecute el comando Datos Entidades seleccionadas del menú principal o pulse el
botón de la figura 17 a.
3. Seleccione la entidad, muestre el menú contextual con el botón secundario del ratón y presione la opción
Propiedades...
Sólo es posible editar las propiedades de las entidades situadas en capas de cálculo, el resto dan lugar a la
aparición de la Barra de propiedades de dibujo. A efectos de cálculo es necesario que estén editados todos los
elementos de la instalación.
También es posible dar propiedades de forma general a varios elementos de la misma categoría a la vez. El
proceso a seguir es el que se ha comentado en los apartados 2 y 3 anteriores, pero habiendo seleccionado previamente un
conjunto de entidades.
(a)
(b)
Propiedades de las entidades
Ver/Ocultar entidades editadas
Figura 17: Botones de la barra de herramientas.
RAwin dispone de una función que es capaz de resaltar todos los elementos del dibujo que aún no han sido
editados, se accede desde el menú Ver y se llama Ocultar entidades editadas (o desde el botón de la barra de
herramientas que se muestra en la figura 17 b).
14
Manual de Usuario
6.1.
Propiedades de las Tomas
Comenzaremos definiendo las propiedades de la toma para la zona escolar. El proceso es el siguiente:
1. Haga un doble clic sobre la toma de la zona escolar. Inmediatamente aparecerá el cuadro de diálogo
Propiedades de la categoría Toma, con todos los parámetros a cero.
2. Escriba una descripción que identifique al elemento, por ejemplo Zona Escolar.
3. Pulse el botón “Estimación…” que dará acceso a un cuadro de diálogo desde el que se pueden calcular
aproximadamente las dotaciones según el tipo de consumo y de población.
4. Escoja el tipo de uso Docente, introduzca 500 m² como superficie abastecida y seleccione un número de
plantas igual a 3. Pulse el botón “Aceptar”.
5. Podrá comprobar que en el cuadro de propiedades de la toma aparecen los valores estimados de dotación
9450’0 l/día, Caudal punta 0’263 l/s y presión requerida 26’0 m.c.a. En caso de no estar de acuerdo con estos
valores es posible cambiarlos manualmente y pulsar “Aceptar” para darlos por buenos.
6. Como “Hipótesis” introduzca el identificador Consumo normal que será lo que consideraremos el modo de
funcionamiento habitual de la red.
Del mismo modo se editan las propiedades de todas las tomas restantes introduciendo los valores que se
muestran en la tabla adjunta:
Descripción
Uso
Zona Escolar
Zona Verde
Viviendas A
Viviendas B
Viviendas C
Viviendas D
Viviendas E
Viviendas F
Docente
Jardines
Viviendas
Viviendas
Viviendas
Viviendas
Viviendas
Viviendas
Superficie (m²)
ó Nº Viviendas
500
2000
75
75
50
25
50
25
Nº de
Plantas
3
1
6
7
7
6
5
4
Hipotesis
Consumo normal
Jardines
Consumo normal
Consumo normal
Consumo normal
Consumo normal
Consumo normal
Consumo normal
Para definir las hipótesis de funcionamiento del resto de tomas no tendrá que escribirlas cada vez, ya que la lista
desplegable conserva todas las que se han introducido con anterioridad.
6.2.
Propiedades de los hidrantes
Para definir las propiedades de los hidrantes haga doble clic en uno de ellos, por ejemplo en el que está próximo
a la zona escolar e introduzca los parámetros de la figura siguiente:
Figura 18: Propiedades de un hidrante.
Los valores que aparecen por defecto en los campos: “Caudal mínimo”, “Presión requerida” y “Tiempo de
funcionamiento” son de obligado cumplimiento según la NBE-CPI-96 en su apéndice número 2.
El resto de hidrantes se definen del mismo modo, pero eligiendo descripciones e hipótesis diferentes (Hidrante B
e Hidrante C) ya que se dimensionará la red suponiendo varios modos de funcionamiento correspondientes a distintos
casos de incendios.
RAwin: Redes de abastecimiento de agua
6.3.
15
Propiedades de las entidades Válvula
Daremos a todos los elementos Válvula de Corte las mismas propiedades, para ello realice los pasos siguientes:
1. Mientras mantiene pulsada la tecla MAYÚSCULAS haga un clic sobre cada una de las cinco válvulas de
corte que hay insertadas en el dibujo.
2. Pulse el botón de la barra de herramientas que aparece en la figura 17 a para que se muestre el cuadro de
diálogo Propiedades de la categoría Válvula.
3. Seleccione el modelo de válvula Compuerta metal/metal y pulse “Aceptar”.
Aunque hemos asignado a todas las válvulas la misma descripción, después de los procesos de cálculo el
programa les añadirá la referencia a sus nudos de conexión con objeto de facilitar su identificación en los listados. Esta
opción es configurable desde el menú Datos Opciones “Automatizar la generación de descripciones” que inicialmente
está activada.
Para editar las propiedades de la válvula desagüe y de la ventosa haga un doble clic en cada una de ellas y valide
el cuadro de diálogo sin cambiar nada, ya que los parámetros que aparecen por defecto son adecuados.
6.4.
Propiedades de la entidad Suministro
Haga un doble clic sobre el elemento Suministro e introduzca la presión que la compañía suministradora es
capaz de garantizar, que en nuestro ejemplo es de 45 m.c.a.
ABASTECIMIENTOS: RAwin puede calcular redes con todos los
puntos de abastecimiento que se desee. Hay dos tipos: Los Suministros
y los Depósitos. Los primeros sirven para simular conexiones a redes
de distribución existentes y los segundos representan depósitos
elevados, grupos de bombeo, etc. La principal diferencia aparece
cuando se usa más de un elemento de este tipo y consiste en que los
Depósitos sólo admiten caudales salientes, mientras que los
Suministros pueden aceptar flujos en ambos sentidos.
La hipótesis de funcionamiento no es necesario modificarla, sólo habrá que introducir nuevos casos cuando haya
más de un suministro y puedan darse condiciones de abastecimiento diferentes, por reparaciones, emergencias o
necesidades suplementarias, etc.
6.5.
Propiedades de las entidades línea y polilínea
Para evitar tener que seleccionar las entidades Tubería una a una usaremos el comando Ver Ocultar entidades
editadas o su correspondiente botón en la barra de herramientas que aparece en la figura 17 b, y a continuación Datos
Entidades seleccionadas (botón de la figura 17 a).
El primero de los comandos anteriores sirve para visualizar en pantalla sólo las entidades que aún no han
recibido propiedades, y actúa a modo de interruptor de forma que si se vuelve a pulsar aparecen de nuevo todo el dibujo
pero con las entidades no editadas seleccionadas.
El cuadro de diálogo de Propiedades de la Tubería contiene dos páginas, la primera Propiedades, contiene los
parámetros imprescindibles para el cálculo como son la longitud, el material de la tubería y el diámetro si se pretende
forzarlo. La segunda contiene opciones para seleccionar el tipo de zanja, el tipo de codo y definir las tomas
uniformemente distribuidas si las va a llevar.
TOMAS UNIFORMEMENTE DISTRIBUIDAS: En el diseño de
infraestructuras para la urbanización de terrenos es frecuente no
conocer el número y la posición de las acometidas. Así resulta más fácil
calcular la red suponiendo un caudal de consumo distribuido a lo largo
de cada tramo de tubería. RAwin puede calcular redes de este tipo
usando la propiedad Tomas uniformemente distribuidas del elemento
Tubería. No hay ninguna restricción en cuanto al uso simultáneo de
tomas distribuidas y tomas puntuales.
La descripción de cada tubería aparece inicialmente con la palabra Tramo, pero se puede modificar por cualquier
otra reseña. Sin embargo no es necesario hacerlo ya que el programa contiene una opción, que está activada por defecto,
y que sirve para introducir automáticamente a cada descripción las referencias de los nudos a los que se conecta.
16
Manual de Usuario
Por defecto aparecerá probablemente el tipo de tubería Acero ya que la lista desplegable ordena las referencias
por orden alfabético, pero el modelo que deseamos instalar es Fundición dúctil Clase A, luego será necesario modificarlo.
No es necesario modificar ningún otro parámetro para este ejemplo, pero si desea información sobre el
significado de cada una de las opciones, pulse el botón de “Ayuda” del cuadro de diálogo o bien la tecla F1.
Cuando pulse “Aceptar” las propiedades que ha definido serán asignadas a todos los tramos de la instalación.
Pulse de nuevo el botón de la figura 17 b para que la pantalla muestre la red completa.
Para comprobar que no queda ningún elemento sin editar Ud. puede usar el comando anterior y deberá verificar
que no aparece ningún elemento de la red seleccionado.
7
COMPROBACIÓN DE LAS CONEXIONES
El programa tiene la opción Ver Puntos conectados que permite comprobar el conexionado de entidades.
Cuando se ejecuta aparece un punto de color amarillo numerado en cada nudo de la red. Para hacerlos desaparecer pulse
otra vez este comando. Si después de varias modificaciones los puntos conectados que se muestran en pantalla no son los
correctos, utilice la función Herramientas Recalcular puntos conectados para que el programa los actualice.
Tenga en cuenta que sólo se pueden hacer derivaciones en los puntos inicial o final de las polilíneas, nunca en
sus puntos intermedios. La figura 19 muestra parcialmente los puntos de conexión del ejemplo.
Figura 19: Esquema con puntos conectados.
Para finalizar habrá que comprobar si todas las entidades están conectadas correctamente. RAwin tiene la
opción Ver Ocultar entidades conectadas que sirve para resaltar los elementos que no está conectados correctamente.
Funciona a modo de interruptor de forma que si desea volver a tener en pantalla todos los componentes tendrá que volver
a pulsarlo.
Cuando ejecute ese comando deberá desaparecer todo el dibujo de la red salvo que haya cometido algún error en
el conexionado entre elementos, en cuyo caso ha de solucionarlo antes de continuar.
Utilice la función Zoom Ventana para ampliar la zona conflictiva y Punto de referencia Conexión para forzar
el enlace entre elementos.
8
DEFINICIÓN DEL SISTEMA DE COTAS
La herramienta que el programa pone a su disposición para definir la cota de los elementos está accesible desde
el menú Insertar Elemento de definición de cotas (figura 20 a). Estos elementos pueden ser de dos tipos: Curvas de
RAwin: Redes de abastecimiento de agua
17
nivel o bien Planos horizontales de igual cota. En el caso de redes de abastecimiento de agua es más cómodo el uso del
primer tipo auxiliado por los elementos Puntos de nivel.
Las Curvas de nivel se definen mediante polilíneas que pueden ser cerradas o abiertas, y cuya única propiedad es
la altura. RAwin las interpreta de modo que la cota de un punto se calcula por interpolación con las distancias a las dos
curvas de nivel más cercanas.
Es posible forzar la cota de un nudo conectándole un elemento de tipo Punto de nivel (figura 20 b). De esta
forma no se atiende a las curvas de nivel o a los planos horizontales que pudiese haber en el dibujo y su cota se toma
directamente de las propiedades de ese elemento.
(a)
Elemento de definición de cotas
(b)
Punto de nivel
Figura 20: Botones de la barra de símbolos.
En cualquier caso las cotas que se Ud. tiene que definir son las de la superficie del terreno, RAwin obtiene la
profundidad de cada nudo restándole a su cota la profundidad que la tubería tiene dentro de la zanja.
En nuestro ejemplo las curvas de nivel venían incorporadas al plano de planta de la urbanización, y tan sólo
tuvimos que cambiarlas a la capa RAWIN_COTAS (apartado 4.3). Para editar sus propiedades haga doble clic en cada
una de ellas e introduzca la “Altura sobre la referencia (m)” que aparece rotulada junto a cada curva.
9
DEFINICIÓN DE LAS COMBINACIONES DE HIPÓTESIS
El programa permite predimensionar y comprobar la red de abastecimiento en tantos supuestos de
funcionamiento como se desee. Como mínimo habrá que definir el funcionamiento en condiciones normales y durante la
extinción de un incendio en el que se usen los dos hidrantes más desfavorables.
Un supuesto de funcionamiento se define mediante una combinación de hipótesis, en la que se superponen los
efectos de todas las hipótesis, afectada cada una por un coeficiente de ponderación.
Para nuestro caso de ejemplo definiremos cuatro combinaciones de hipótesis:
Condiciones de uso normal: El Suministro, la zona de jardines y todas las tomas de consumos normales
(viviendas y escolar ) funcionan a plena carga, sin embargo los hidrantes no entran en acción.
Extinción de incendios 1: El Suministro funciona a plena carga, las tomas de consumo normales se reducen al
50%, y no se tiene en cuenta el riego de los jardines. Este caso simula la extinción de un incendio cuyos hidrantes más
próximos son los de referencias A y B, que por lo tanto están funcionando a pleno rendimiento. El hidrante C está
cerrado.
Extinción de incendios 2: Las condiciones son idénticas al caso anterior pero los hidrantes activos son el A y el
C.
Extinción de incendios 3: Es un modo de funcionamiento similar a los anteriores pero los hidrantes activos son
el B y el C.
En la siguiente tabla se muestra para cada combinación, los coeficientes de ponderación que afectan a cada una
de las hipótesis.
Hipótesis
Condiciones de
uso normal
Extinción de Extinción de Extinción de
incendios 1
incendios 2
incendios 3
Abastecimientos
Consumo normal
Jardines
Hidrante A
Hidrante B
Hidrante C
1’00
1’00
1’00
0’00
0’00
0’00
1’00
0’50
0’00
1’00
1’00
0’00
1’00
0’50
0’00
1’00
0’00
1’00
1’00
0’50
0’00
0’00
1’00
1’00
Para introducir estos datos acuda a la opción Datos Combinaciones de hipótesis… y verá en pantalla el cuadro
de diálogo que permite introducir nuevos modos de funcionamiento y modificar sus coeficientes de ponderación.
18
Manual de Usuario
El cuadro de diálogo muestra dos listas, la de la parte superior contiene las combinaciones de hipótesis, mientras
que la inferior incluye todas las hipótesis que han sido definidas en los elementos de la red, junto a los coeficientes de
ponderación de la combinación que esté seleccionada en la lista superior.
En primer lugar seleccione la combinación Condiciones de uso normal, haga doble clic sobre el coeficiente
asociado a la hipótesis Consumo normal, escriba el valor 1’00 y pulse ENTRAR. Introduzca del mismo modo el resto de
coeficientes de esa combinación y los de la siguiente.
Para definir una nueva combinación pulse el botón de la figura 21 a y escriba una breve descripción del nuevo
modo de funcionamiento, a continuación cambie los valores de cada uno de los coeficientes que intervienen en ella.
(a)
Añadir una combinación
(b)
Eliminar combinación
(c)
Seleccionar combinación base
Figura 21: Gestión de las combinaciones de hipótesis.
Para eliminar una combinación que no quiera que se compruebe en los procesos de cálculo, selecciónela y pulse
el botón de la figura 21 b.
Una de las combinaciones de hipótesis que tenga definidas deberá ser la combinación base, que es aquella que
RAwin tiene en cuenta cuando se ejecutan las opciones Calcular Elementos activos y Calcular Simular, sin embargo
para el predimensionado de elementos se comprueban todas las combinaciones definidas.
Si desea cambiar la combinación base selecciónela y presione el botón de la figura 21 c.
10
CÁLCULO HIDRÁULICO DEL SISTEMA
Ya está Ud. en disposición de calcular las dimensiones de las tuberías y de comprobar el comportamiento de
todos los elementos.
10.1. Dimensionamiento de la instalación
Ejecute el comando Calcular Predimensionar y aparecerá en pantalla un cuadro indicando el estado del
proceso de cálculo. Cuando finalice aparecerá en pantalla el cuadro de diálogo de Valores extremos donde se informa de
los parámetros más importantes que se han obtenido del cálculo para la combinación de hipótesis base.
En caso de que algún elemento no cumpla alguna de las condiciones de funcionamiento aparecerá seleccionado
en el área de dibujo y el cuadro de valores extremos hará una referencia al número de fallos, por ejemplo, una toma con
una presión inferior a la mínima requerida, una tubería con velocidad excesiva, etc.
Para conocer cuál es la causa del fallo de un elemento basta con pulsar el botón Comprobar de la figura 22 b y
hacer doble clic sobre su entidad de dibujo.
(a)
Botón para ejecutar la simulación.
(b)
Botón para activar el modo comprobar.
Figura 22: Botones para simular y ver resultados.
OPCIONES DE CÁLCULO: Es posible modificar las condiciones del
proceso de predimensionado para obtener diámetros menores en las
tuberías, aunque probablemente esto dé lugar a tener que aumentar la
presión en el abastecimiento. Para ello habría que acudir al cuadro de
diálogo de Opciones en el menú de Datos y elegir en el campo
“Variación de velocidad sobre la de Mougnie (%)” un valor superior a
100. Por otra parte habría que aumentar la velocidad máxima permitida
en tuberías desde el cuadro de diálogo Datos Generales. Seguidamente
Ud. tendrá que repetir el proceso Predimensionar.
RAwin: Redes de abastecimiento de agua
19
Existe otra función de cálculo llamada Simular (figura 22 a) que se diferencia de la anterior en que no modifica
ningún parámetro de la red, se limita a comprobar si lo que hay definido se comporta correctamente para la combinación
de hipótesis base.
10.2. Ver los resultados del cálculo
Una vez que ha finalizado correctamente el cálculo, puede comprobar los resultados usando la opción
Resultados Comprobar. Actúa de modo que cuando está activada, en vez de mostrar las propiedades de las entidades,
muestra un resumen con los principales parámetros que han resultado del cálculo (modo Comprobar). Para volver al
modo de edición de propiedades, desactive Resultados Comprobar.
También puede ver una exposición detallada de los resultados mediante la opción Resultados Valores extremos
y Resultados Memorias y listados.
Existen motivos por los que puede convenir fijar algún diámetro. Para ello basta con mostrar la ficha de
propiedades del elemento en cuestión y forzar sus dimensiones. Habrá que recalcular de nuevo usando el comando
Simular para que los resultados sean coherentes, aunque el programa conservará todos los datos que se han forzado.
11
OBTENER LAS MEMORIAS DE RESULTADOS
RAwin es capaz de generar abundante documentación escrita sobre el proyecto. La opción de menú
Resultados Memorias y listados… permite generar un completo documento en formatos RTF (rich text format), TXT ó
HTML con los siguientes apartados:








Expediente y autor del encargo.
Memoria descriptiva. Descripción de la instalación, materiales y tipo de población.
Memoria justificativa. Métodos y fórmulas utilizadas para realizar los cálculos hidráulicos.
Listado de nudos. Listado de los nudos activos para la combinación de hipótesis base indicando su
referencia, posición y accesorio al que representan, etc.
Listado de tomas. Listado de las tomas e hidrantes en funcionamiento para la combinación de hipótesis
base, con su tipo, dotación, caudal punta, presión requerida, etc.
Listado de tuberías. Listado de los tramos de tuberías y válvulas por las que hay circulación de agua bajo
las condiciones de la combinación de hipótesis base, con sus dimensiones, caudales, velocidades, pérdidas
de carga, etc.
Excavaciones en zanjas: Listado de tramos indicando para cada uno su volumen de excavación, el de
material de lecho necesario y el pavimento que se ve afectado por la construcción de la red.
Mediciones. Relación del material empleado en la instalación: Metros lineales de cada tipo y diámetro de
tubo, válvulas, accesorios, etc.
Cuando Ud. acepta el cuadro de diálogo, RAwin construye el documento con los apartados seleccionados, y lo
muestra automáticamente en el programa que tenga asociado en su sistema operativo al tipo de archivo seleccionado
RTF, TXT ó HTM.
Originalmente el documento se crea con el mismo nombre del proyecto y con la extensión RTF, que suele estar
asociada al programa WordPad del sistema.
12
EXPORTAR PLANOS EN ARCHIVOS DXF Ó WMF
RAwin puede generar archivos en formato DXF ó WMF de la vista que aparece en el área de dibujo: Planos de
planta de la instalación, perfiles longitudinales y secciones transversales.
Para ello ejecute el comando Archivo Exportar Dibujo… y seleccione el tipo de archivo, la ubicación y el
nombre del fichero donde quiera almacenarlo.
Es posible completar el plano de la instalación incluyendo rótulos con las descripciones de los elementos y sus
principales resultados del cálculo. Para ello seleccione las entidades junto a las que desea escribir algún dato y acceda al
comando Resultados Rotular elementos... Elija los datos que desea incluir en el dibujo y la posición que deben ocupar.
Valide el cuadro de diálogo y comprobará como aparecen los rótulos con el formato especificado. Todos los textos se
pueden modificar uno a uno, desplazar, etc.
20
Manual de Usuario
También dispone de las opciones Dibujar Texto... y Dibujar Etiqueta... para introducir cualquier leyenda en
el plano.
13
IMPRIMIR EL ÁREA DE DIBUJO
El comando Archivo Imprimir… muestra en pantalla el cuadro de diálogo Imprimir, que permite seleccionar el
tipo de impresora, el rango de impresión y el número de copias. Cuando se acepta la ficha se desencadena el proceso de
impresión de lo que haya representado en la área de dibujo del programa. Puede usar la función de gestión de capas para
ocultar y hacer visible sólo aquello que quiera que aparezca en los planos.
Previamente a la impresión ejecute la opción Archivo Presentación preliminar que le permitirá visualizar en
pantalla lo que va a ser el resultado de la impresión. Este dependerá de la impresora seleccionada, de la orientación y
formato de papel, del área de impresión y de los espesores asignados de plumilla.
Si desea cambiar el tamaño o la orientación del papel ejecute el comando Configurar impresora…. Para ajustar
las escalas de impresión acuda a la opción Área de impresión…, y para cambiar los colores o espesores de las líneas
ejecute el apartado Asignar plumillas… del menú Archivo Configurar impresión....
La ayuda del programa tiene un extenso apartado sobre la impresión del área de dibujo, en la que se describe
detalladamente el uso de cada parámetro de estos cuadros de diálogo.
Descargar

RAwin: Redes de abastecimiento de agua

Anti Trojan

Anti Trojan

InformáticaDetecciónComputaciónEliminaciónTroyanosConfiguraciónBúsquedaProtecciónInstalaciónSeguridadAntivirus

El Sistema Operativo Windows

El Sistema Operativo Windows

ConfiguraciónCarpetasEscritorioConfiguración RegionalFicherosPanel de controlAdministraciónImpresoras