MANUAL DE ZWCAD 2010
La interfaz de usuario ZWCAD
Puede trabajar con la ventana ZWCAD y sus elementos en una variedad de
formas. Por ejemplo, puede mostrar y reorganizar la barras de herramientas,
mostrar la barra de comandos y activar la barra de Estado.
Las barras de herramientas y la barra de comandos pueden también flotaron en
cualquier lugar de la pantalla o acoplados a los bordes de la ventana principal
de ZWCAD.
Puede personalizar la barra de menús en la parte superior de la ventana.Puede
personalizar las barras de herramientas, cambiar la apariencia y disposición de
herramientas y agregando sus propios comandos y macros. Los dibujos se
muestran en la ventana de dibujo. El icono de sistema de coordenadas (UCS)
de usuario indica la orientación del plano en el espacio de dimensiones dos
(valor predeterminado).
Haga clic en una ficha para desplazarse entre el plano de su modelo y un
diseño impreso.Puede escribir los comandos en la barra de comandos. Para
cambiar la posición de la barra de comandos, arrástrelo a otra ubicación en la
pantalla.
Puede mover y acoplar las barras de herramientas en cualquier ubicación en la
pantalla. Editor de la especialidad. Puede modificar el valor que desea en cada
columna. La barra de estado muestra información como las coordenadas de
cursor actual y de modo de configuración.
Temas de esta sección:
 MENUS y menús contextuales
Puede utilizar los menús y menús contextuales para tener acceso a los
comandos utilizados con frecuencia, la configuración y modos.
 Barras de herramientas
Utilice los botones de las barras de herramientas para iniciar comandos,
mostrar las barras de herramientas flotante y mostrar información sobre
herramientas. Puede mostrar o ocultar, acoplar, y cambiar el tamaño de las
barras de herramientas.
 La ventana de comandos
Mostrar los comandos, las variables del sistema, opciones, mensajes y
mensajes. La ventana de comandos puede ser acoplada y cambiar de tamaño.
 Entrada dinámico
Los usuarios pueden realizar la dinámica se mueve de cuadro con el cursor en
Cruz de entrada y mostrar la interfaz de comandos dinámicamente cercano el
cursor así como a foucus en el área de dibujo.
 Personalizar el entorno de dibujo
En ZWCAD, muchos de los elementos del medio ambiente de trabajo pueden
personalizarse para satisfacer sus necesidades.
 Paletas de herramienta
Paletas de herramientas proporcionan una herramienta eficaz que se utiliza
para organizar, compartir y coloque el comando, bloque, así como otras
herramientas. Con paletas de herramienta, puede organizar los bloques y
comandos en una ventana a fin de utilizarlas de manera eficiente.
MENÚS
Puede utilizar cualquiera de la opción de los menús de la barra de menús en la
parte superior de la área de dibujo de ZWCAD. Elija uno de los los siguientes
métodos para utilizar un menú:
 En la barra de menús, haga clic en un nombre de menú para mostrar
una lista de opciones. Para seleccionar una opción de menú, haga clic
en la opción que desee o utilice la flecha abajo para desplazarse hacia
abajo de la lista y, a continuación, presione ENTRAR.
 Pulse ALT y pulse la tecla de la letra subrayada en el nombre del menú;
luego, pulse la letra subrayada en la opción nombre. Por ejemplo, para
abrir un nuevo dibujo, presione la tecla ALT y presione F para abrir el
menú de archivo; y luego, pulse N para nueva.
 Puede crear un nuevo menú con la ruta especificada (por ejemplo, un
menú personalizado) en el cuadro de diálogo de opciones, ficha
archivos.
Menús contextuales
Los menús contextuales proporcionan acceso rápido a los comandos
específicos. Aparece un menú de acceso directo al derecho haga clic en un
objeto, barra de herramientas, barra de Estado, el nombre de ficha de modelo o
un nombre de la ficha Diseño. Las selecciones que se presentan en el menú
contextual dependen de lo que usted ha hecho clic.
Cuando la derecha haga clic en una barra de herramientas, el programa
muestra un menú contextual que permite alternar la barra de comandos, la
barra de Estado, y diversas barras de herramientas y desactivar. Si selecciona
uno o varios objetos y, a continuación, haga clic, el programa muestra un menú
contextual de que puede elegir un comando para modificar los objetos
seleccionados.
Para acceder rápidamente a los comandos pertinentes que actualmente
realizados, puede hacer clic derecho en el área diferente en la ventana de
dibujo a mostrar el menú contextual diferente, con el menú de acceso directo,
que puede acelerar el acceso.
La interfaz de usuario
MENUS y menús contextuales
Si ha introducido los comandos o las variables del sistema, click derecho sobre
la línea de comandos para ejecutar el comando o el sistemavariable
automáticamente, sin que se muestre el menú contextual.
Para mostrar un menú de atajo que usted puede elegir un ajuste del objeto y la
pista, presione y mantenga presionada la tecla Mayús, y entonces Haga clic
derecho en cualquier lugar dentro de la ventana de dibujo.
Puede utilizar + Personalizar comandos para personalizar los menús desde el
cuadro de diálogo Personalizar.
Entrada reciente
Se utiliza la opción de "Recientes de entrada" para el registro de las
manipulaciones recientes, de la lista de entrada recientes sobre derecho haga
clic en menú, se puede ver las manipulaciones más recientes, así como las
opciones del comando anterior y también manipular comandos seleccionando
directamente de la lista de entrada reciente. Variable sistema
INPUTHISTORYMODE se usa para controlar su contenido, el valor de 0 a 15.
Si INPUTHISTORYMODE se establece en 0, no se puede ver la opción de
entrada recientes sobre derecho haga clic en el menú, por lo tanto no puede
ver la más reciente de entrada; si se establece el INPUTHISTORYMODE en un
valor dentro de 0-15, se muestran los registros de entrada más recientes
ordenada. Variable de sistema CMDINPUTHISTORYMAX se usa para controlar
el número de elementos que se mostrarán en la opción de menú de entrada
recientes. Puedes Establezca el valor de 0 a 20, generalmente usan el máximo
como 20. Cualquier valor que es menor que el máximo determina la número de
elementos que se muestran a la derecha, haga clic en menú.
El contenido que se muestra en la opción de menú de entrada recientes difiere
en diversas circunstancias. Por ejemplo, la derecha haga clic en el se mostrará
la pantalla si no hay ninguna manipulación utilizado en la actualidad, los
comandos más recientes nunca manipulados por la más reciente orden de
precedencia. Cuando haga clic en el proceso de un determinado comando,
entrada de datos recientes muestra elementos específicos a la corriente
manipulación como coordenadas, ángulo, longitud o palabra clave pertinente.
En caso de que esa manipulación actual no es relativo a cualquiera de la
reciente entrada, reciente entrada será la opción no aparece en la derecha
haga clic en menú.
Referencia de comandos
 COPYCLIP: Copia de objetos en el Portapapeles
 COPYHIST: Copia el texto en la historia de la línea de comandos en el
Portapapeles
 CUTCLIP: Copia de objetos en el Portapapeles y elimina los objetos
desde el plano
 GROUPUNNAME: Crea grupo sin nombre.
 MENULOAD: Carga parcial menú archivos
 MENUUNLOAD: Descarga de archivos de menú parcial
 Catering: Personaliza la configuración de ZWCAD
 OSNAP: Modos de ajuste de conjuntos que se ejecuta el objeto
 PAN: Permite mover la vista en el punto de visión actual
 PASTECLIP: Inserta datos desde el Portapapeles
 Propiedades: Controla las propiedades de los objetos existentes
 TRAYSETTINGS: Controla la visualización de iconos y notificaciones de
la bandeja de barra de estado
 U: Invierte la operación más reciente
 DESAGRUPAR: Cancela la agrupación para entidades.
 ZOOM: Aumenta o disminuye el tamaño aparente de los objetos en el
punto de visión actual
Referencia de variables de sistema
 PICKFIRST: Controla si selecciona objetos antes (selección de verbo
sustantivo) o después de que emite un comando
 MENÚCONTEXTUAL: Controla si los menús contextuales de modo
predeterminado, editar y comandos están disponibles en el área de
dibujo
 TRAYICONS: Controla si una bandeja se muestra en la barra de estado
 TRAYNOTIFY: Controla si las notificaciones de servicio se muestran en
la bandeja de barra de estado
 TRAYTIMEOUT: Controla la cantidad de tiempo (en segundos) que se
muestran las notificaciones de servicio
 INPUTHISTORYMODE: Lo que se mostrará en la opción de entrada
reciente sobre derecho haga clic en menú. controla
 CMDINPUTHISTORYMAX: Máximo el programa de instalación de la
historia reciente de entrada de línea de comandos.
Las barras de herramientas parcialmente contienen botones que iniciar
comandos. Al mover el ratón o dispositivo señalador encima de un botón de la
barra de herramientas, la información sobre herramientas muestra el nombre
del botón. Botones con un pequeño triángulo negro en la esquina inferior
derecha son iconos de flotante de relacionadas con comandos. Mantenga
pulsado el botón izquierdo del ratón sobre el icono de triángulo negro pequeño
hasta que se muestre la barra de herramientas flotante.
La barra de herramientas estándar en la parte superior de la área de dibujo es
similar a las que se encuentran en programas de Microsoft ® Office. Que
contiene comúnmente utiliza comandos ZWCAD tales como COPY 、 PAN y
ZOOM, así como comandos estándar de Microsoft Office como Nuevo, abrir y
guardar. ZWCAD inicialmente muestra varias barras de herramientas por
defecto:
Barras de herramientas
 Barra de herramientas estándar
 Barra de herramientas de estilos
 Barra de herramientas de capas
 Barra de herramientas de propiedades
 Dibujar la barra de herramientas
 Modificar barra de herramientas
Puede mostrar u ocultar estas barras de herramientas y otros nuevos. Uso +
personalizar comando, también puede crear sus propias barras de
herramientas.
Puede mover la ventana de comando flotante en cualquier lugar en la pantalla y
cambiar el tamaño de su anchura y la altura con el señalador device.Dock la
ventana de comandos arrastrando hasta que es sobre la región de
acoplamiento superior o inferior de la ventana ZWCAD, pero no puede cambiar
su tamaño.
Mostrar y ocultar las barras de herramientas
Cuando empiezas a ZWCAD la primera vez, se muestran varias barras de
herramientas. ZWCAD ofrece más de una docena de barras de herramientas,
que se puede personalizar mediante la adición y eliminación de herramientas.
También puede mover y cambiar el tamaño de las barras de herramientas, y
puede crear nuevas barras de herramientas.
Puede utilizar un menú de acceso directo para mostrar u ocultar las barras de
herramientas. También puede elegir si las barras de herramientas se muestran
grandes o pequeñas y en color. Puede elegir mostrar u ocultar la información
sobre herramientas, que proporcionan descripciones de herramientas que se
muestran cuando se pausa el cursor sobre ellos. Vaya a ver > barras de
herramientas para hacer estas selecciones.
Las barras de herramientas son acoplada o flotantes. Una barra de
herramientas flotante tiene una barra de título y un cuadro de cerrar, puede
estar ubicado en cualquier lugar en el de la pantalla y puede cambiar de
tamaño. Una barra de herramientas acoplada no mostrar un título o cerrar un
cuadro, no se puede cambiar de tamaño y está conectado a lo largo uno de los
bordes de la ventana de dibujo.
Para elegir qué barras de herramientas para mostrar
1. Elija Ver > barras de herramientas.
2. En el cuadro de diálogo Seleccionar barras de herramientas, seleccione las
barras de herramientas que desee aparece y, a continuación, haga clic en
Aceptar.
TIP Haga clic derecho en cualquier lugar de una barra de herramientas
acoplada para mostrar el menú de acceso directo de la barra de herramientas
y, a continuación, elija Barras de herramientas.
Iniciar comandos mediante las barras de herramientas
Para iniciar un comando desde una barra de herramientas, haga clic en una
herramienta y responder a las preguntas.
Nota Las barras de herramientas la disponibles dependen del nivel de
experiencia en el que se establece. Para cambiar el nivel de experiencia actual,
elija Herramientas
> Opciones y, a continuación, haga clic en abrir y guardar ficha.
Referencia de comandos
 Personalizar: Personaliza las barras de herramientas, los botones, teclas
de método abreviado
Variables de sistema
 LOCKUI: Bloquea la posición y el tamaño de las barras de herramientas
o acoplada, flotante ventanas.
 TOOLTIPS: Controla la visualización de información sobre herramientas
La barra de comandos es una ventana acoplable en el que escribe comandos
ZWCAD y mensajes de vista y otros mensajes de programa. Para
mostrar la barra de comandos, elija Ver > Mostrar > barra de comandos. Puede
mover la barra de comandos arrastrándolo.
Cuando la barra de comandos es flotante, puede arrastrar la parte superior o
inferior de la ventana para cambiar el número de líneas de texto que se
muestra.
Puede acoplar la barra de comandos en la parte superior o inferior del dibujo.
Temas de esta sección:
 Introducir comandos o variables de sistema
Puede escribir una comando o variable del sistema mediante el teclado. Las
variables de sistema son opciones que controlan cómo determinados
comandos funcionan. Algunos comandos también han abreviado nombres
llamados alias de comando.
 Editar en la ventana de comandos
Puede navegar y editar texto en la ventana de comandos para corregir o repetir
comandos.
 Conmutador entre los cuadros de diálogo y de la línea de comandos
Puede mostrar mensajes en la línea de comandos en lugar de utilizar un
cuadro de diálogo, o volver una vez más. Esta opción es útil
sobre todo cuando se utilizan secuencias de comandos.
La ventana de comandos
Escriba una comando o variable del sistema mediante el teclado. Las variables
de sistema son tales parámetros que están disponibles para el control
¿cómo ciertos comandos funcionan?.
Introducir comandos en la línea de comandos
Escriba el nombre de comando completo en la línea de comandos y presione
entrar o la barra espaciadora o con el botón derecho el dispositivo señalador
iniciar el comando.
Algunos comandos también han abreviado nombres. Nombres de comando
abreviada se denominan alias de comando. Para definir su alias de comando
propio, puede personalizar desde la ficha de alias en el cuadro de diálogo
Personalizar mediante la realización de personalizar comando.
Especificar opciones de comandos
Una vez que haya introducido los comandos en la línea de comandos, ZWCAD
muestra un conjunto de opciones o en un cuadro de diálogo. Para elegir un otra
opción, introduzca una de las opciones en los soportes, letras mayúsculas o
minúsculas está en buen estado.
Ejecutar comandos
Ejecutar comandos, presione la barra espaciadora o Intro, o con el botón
derecho de su dispositivo señalador cuando los nombres de comando ha sido
introducido o responda a las preguntas.
Comandos de cancelar y repetición
Si desea repetir un comando que sólo ha utilizado, presione entrar o la barra
espaciadora.
Para cancelar un comando en progreso, presione ESC.
Para repetir el comando que ha utilizado
1. Realice una de las siguientes acciones:
 Presione la barra espaciadora.
 Presione Intro.
 Haga clic en el botón derecho del ratón en el dibujo.
Un comando de anidamiento
Si está trabajando en la barra de comandos, puede utilizar otro comando desde
dentro de un comando, llamado el anidamiento. Para utilizar un dentro de un
comando activo de comandos, escriba un apóstrofe antes de escribir el
comando, tales como «círculo», línea, o ' pirámide. Usted puede anidar
comandos indefinidamente en ZWCAD. Muchas de las macros de menú y barra
de herramientas funcionan de esta manera por defecto; por ejemplo, seleccione
color, cuadrícula de referencia, zoom y ajuste. Cuando haya terminado con el
comando anidado, se reanuda el comando original.
Por ejemplo, que se enciende el ajuste del objeto mientras se dibuja un círculo,
por lo tanto puede configurar el modo de ajuste de objetos antes de
Continuando el dibujo.
Comando: círculo
2Point/3Point/Ttr(tan tan radius)/ARC/múltiples/< centro del círculo >: ' osnap
(Modo de ajuste del objeto como centro de configuración en el cuadro de
diálogo Configuración del proyecto y, a continuación, cierre el cuadro de
diálogo ir sobre la realización de CIRCLE comando) 2Point/3Point/Ttr(tan tan
radius)/ARC/múltiples/< centro del círculo >:
Introducir variables de sistema en la línea de comandos
Variables de sistema están disponibles para controlar el funcionan de ciertos
comandos. Por ejemplo, GRIDMODE se utiliza para controlar el Estado ON o
OFF para "SNAP", "GRID" o "Orto" modo, a veces usar una variable de sistema
con el fin de cambiar un ajuste.
La variable de sistema puede utilizarse para mostrar el estado actual así.
Mientras se utiliza otro comando; puede examinar o cambiar una variable de
sistema de configuración de forma transparente, sin embargo, nuevos valores
puede no surtirá efecto hasta que finalice el comando interrumpido.
Referencia de comandos
 COPYCLIP: Copia de objetos en el Portapapeles
 COPYHIST: Copia el texto en la historia de la línea de comandos en el
Portapapeles
 MULTIPLE: Se repite el siguiente comando hasta cancelado
 Catering: Personaliza la configuración de ZWCAD
 PASTECLIP: Inserta datos desde el Portapapeles
 SETVAR: Listas o cambios de los valores de las variables del sistema
Referencia de variables de sistema
 CMDNAMES: Muestra los nombres de los comandos activos y
transparentes
Escriba los comandos o las variables de sistema
Navegar y editar en la ventana de comandos
Las teclas estándar que a continuación se proporcionan para navegación y
edición de texto en la ventana de comandos para corregir o repetir comandos.





Arriba, abajo, abandonada de dirección y derecha
INS, DEL
PAGE UP, página abajo
HOME, END
Retroceso
Utilice la flecha arriba, flecha abajo y entrar, se puede repetir cualquier
comando utilizado en el actual período de sesiones por el ciclismo a través de
los comandos en la ventana de comandos.
De forma predeterminada, presionando CTRL+C copia el texto resaltado en el
Portapapeles. Pulsar CTRL + V pega texto desde el Portapapeles a la ventana
de texto o la ventana de comandos.
Si usted con el botón derecho en la ventana de comandos o la ventana de
texto, ZWCAD muestra un menú de acceso directo desde el que puede copiar
seleccionado texto o la historia de comando completo, pegar texto y tener
acceso al cuadro de diálogo de opciones de la ventana de comandos.
En general, se da una línea de comandos con dos o tres líneas de mensajes
anteriores a varios comandos, llamados el Historia de comando, que es
suficiente para ver y editar. Para ver más de una línea de historial de
comandos, puede desplazarse a través de thehistory o cambiar el tamaño de la
ventana de comandos, arrastre su borde hacia arriba, o puede pulsar F2 para
utilizar la ventana de texto.
La ventana de texto es una ventana similar a la ventana de comandos en el
que puede escribir los comandos y ver indicaciones y mensajes. Con un
historial de comandos completa para la sesión actual de ZWCAD muestra, se
puede utilizar la ventana de texto para ver salida larga de comandos tales como
LIST, que muestra información detallada sobre los objetos seleccionados.
Para copiar todo el texto en la ventana de texto en el Portapapeles, utilice el
comando COPYHIST.
Acoplar y cambiar el tamaño de la ventana de comandos
De forma predeterminada, la ventana de comandos está acoplada. La ventana
de comandos acoplada es el mismo ancho que la ventana ZWCAD.
Se puede redimensionar la ventana verticalmente, arrastre la barra de
separación, que se encuentra en el borde superior de la ventana cuando es
acoplada en la parte inferior y en el borde inferior de la ventana cuando se está
acoplada en la parte superior.
Desacoplar la ventana de comandos arrastrándolo fuera de la región de
acoplamiento. Cuando desacoplar la ventana, la ventana flotante es el tamaño
que tenía antes de que usted lo había desacoplado. Puede mover la ventana
de comando flotante en cualquier lugar en la pantalla y cambiar el tamaño de
su anchura y altura con el dispositivo señalador.
Acoplar la ventana de comando arrastrando hasta que esté sobre la región de
acoplamiento superior o inferior de la ventana ZWCAD.
Modificación de un comando
Si está trabajando en la barra de comandos, hay formas especiales que puede
modificar un comando mientras trabaja. Se puede modificarel comando activo
utilizando cualquiera de las siguientes opciones:
 Objeto se ajusta : Escriba un comando de ajuste del objeto, tales como
la más cercana o punto medio, para habilitar una una vez objeto de
ajuste para un único selección. También puede utilizar una una vez
objeto de ajuste para reemplazar una ejecución instantánea de objeto.
 Se ajusta la extensión: Tipo int después de seleccionar un comando,
tales como la línea o círculo, para permitir un ajuste temporal a la lógica
ubicación donde dos objetos que se intersecan si fueran de longitud
infinita. Tipo de aplicación para permitir un ajuste similar una vez si el las
extensiones no se intersectan en espacio de tres dimensiones pero que
se cruzan en la vista actual.
Mediante la ventana de mensaje de historia
La ventana de mensaje histórico muestra un historial de los comandos y las
instrucciones emitidas desde que inició la sesión actual de ZWCAD. De forma
predeterminada, el programa realiza el seguimiento de hasta 256 líneas de
comandos.
No hay límite para el número de líneas de comando, que puede realizar el
seguimiento, pero el rendimiento de los programas puede ser degradado si
elige realizar un seguimiento de un número demasiado elevado de líneas.
Para mostrar o cerrar la ventana de mensaje histórico
Pulse F2.
Para ver las entradas en la ventana de mensaje histórico
Realice una de las siguientes acciones:
 Utilice las barras de desplazamiento.
 Utilice los arriba y abajo flechas para comandos de visualización
utilizado anteriormente.
Para copiar o pegar texto en la ventana de mensaje histórico
1. Si desea copiar el texto de la ventana de texto, siga uno de estos
procedimientos para obtener el campo de texto que desee:


Resalte el texto usando el ratón.
Pulse Ctrl + Mayús + flecha claves para resaltar el texto deseado.
2. Pulse el botón derecho y elija si desea copiar o pegar.
TIP También puede copiar la historia de comando completo seleccionando
Copiar historia.
Referencia de comandos
 COPYHIST: Copia de objetos en el Portapapeles
 GRAPHSCR: Cierra la ventana de texto
 LOGFILEOFF: Se cierra el archivo de registro abierto por LOGFILEON
 LOGFILEON: Escribe el texto contenido de la ventana en un archivo
 TEXTSCR: Se abre la ventana de texto
Referencia de variables de sistema
 LOGFILEMODE: Especifica si el contenido de la ventana de texto se
escribe en un archivo de registro
 NOMBREARCHIVOREGISTRO: Especifica la ruta de acceso y el
nombre del archivo de registro para el dibujo actual
 LOGFILEPATH : Especifica la ruta de los archivos de registro para todos
los dibujos en una sesión de algunas funciones se ambos proporcionan
de forma similar aunque la línea de comandos y de un cuadro de
diálogo. En muchos casos, puede introducir un guión en frente del
comando para suprimir el cuadro de diálogo y mostrar solicita en su
lugar en la línea de comandos.
Por ejemplo, la introducción de visualizado en la línea de comandos muestra el
visualizado Manager. Entrar - visualizado en la línea de comandos muestra las
opciones de línea de comando equivalente. Puede haber pequeñas diferencias
entre las opciones en el cuadro de diálogo y los disponible en la línea de
comandos.
Las variables de sistema a continuación afecta a la presentación de cuadros de
diálogo, así:
ATTDIA controla si INSERT utiliza un cuadro de diálogo de entrada de valor de
atributo.
EXPERT controla si se muestran algunos cuadros de diálogo de advertencia.
FILEDIA controla la visualización de cuadros de diálogo utilizados con
comandos que leen y escriban archivos. Por ejemplo, si FILEDIA se establece
en 1,OPEN muestra el cuadro de diálogo Abrir plano como. Si FILEDIA se
establece en 0, OPEN le preguntará sobre la línea de comandos. Incluso
Cuando FILEDIA se establece en 0, puede obtener un cuadro de diálogo de
archivo muestra a través de entrar en una tilde (~) en el símbolo de la primera.
Referencia de comandos
Ninguno
Referencia de variables de sistema
 ATTDIA : Controla si el comando INSERT utiliza un cuadro de diálogo
para la entrada de valor de atributo
 CMDNAMES : Muestra los nombres de los comandos activos y
transparentes
 EXPERT : Controla si se emiten ciertas indicaciones
 FILEDIA : Suprime la presentación de los cuadros de diálogo de archivo
cuadro de "Entrada dinámico" es una ventana flotante que aparece junto
al cursor en Cruz en la aplicación de cualquier comando de dibujo, se
proporciona un método conveniente para que los usuarios símbolo
dinámicamente en lugar de utilizar la ventana de comandos de entrada.
Cuando el DYN está activado el modo, aparecerá una ventana flotante
cerca de la línea de comandos muestra de cursor en Cruz pronta y
cambia junto con el cursor se mueve. Aparece el cuadro de "Entrada
dinámico" el contenido idéntico como la línea de comandos muestra
sincrónicamente Considerando que no está disponible si el modo DYN
está desactivado.
Cuadro de "Entrada dinámico" facilita a los usuarios para dibujar imágenes
libremente y eficiente, que es comparativamente más Intuicionistas que el uso
de ventana de comandos para mostrar solicita cuando ejecuta un comando de
dibujo.
Cuadro de "Entrada dinámico" no puede reemplazar la ventana de comandos,
puede presionar F12 para ocultar la ventana de comandos para aumentar el
área de dibujo, pero a veces es necesario al aplicar determinados comandos.
Conmutador entre el comando y cuadros de diálogo
línea
Entrada dinámico
Estado de entrada dinámica
Clic en el botón de "DYN" en la barra de Estado para controlar su estado.
Cuando está activado el modo de "Entrada dinámica", la línea de
comandossímbolo del sistema se mostrará en el cuadro de "Entrada dinámica"
de forma sincrónica; mientras que el modo de "Entrada dinámica" está en off
(apagado), la barra de herramientas aparece el cuadro actual coordenadas
polares de cursor de Cruz.
DINAS SOBRE
Activa el modo de "DYN" en la barra de los Estados, el cuadro de mensaje de
cerca el cursor en Cruz dinámicamente mostrará el indicador de línea de
comandos, los usuarios pueden ingresar el comando opciones según símbolo
aparece en el cuadro de "Entrada dinámica" para ejecutar el dibujo comando.
Con el modo DYN en, puede ignorar temporalmente la ventana de comandos, a
fin de hacerle a concentrarse en el área de dibujo al dibujar imágenes. Pulse F2
para ver el historial de rápida de la ventana de comandos. Información sobre
herramientas se muestra como sigue cuándo desactivar el modo de DYN
Estado (tomar círculo plano por ejemplo):
DINAS OFF
Cuando se ejecuta el comando con desactivar el modo de DYN, allí no es
ningún indicador dinámico cerca el cursor en Cruz, tienes que ver la
indicaciones pertinentes desde la línea de comandos o la ventana de
comandos
Referencia de comandos
Ninguno
Referencia de variables de sistema
ZWCMDLINE : Activa o desactiva la función de entrada dinámica.
En ZWCAD, muchos de los elementos del medio ambiente de trabajo pueden
personalizarse para satisfacer sus necesidades. Temas de esta sección:
Establecer opciones de la interfaz
Puede cambiar muchos de los parámetros que afectan a la interfaz de ZWCAD
y el entorno de dibujo.
Guardar y restaurar perfiles
Puede crear perfiles para distintos usuarios o proyectos y en parte por importar
y exportar archivos de perfil.
En el cuadro de diálogo Opciones, puede cambiar muchos de los valores que
afectan al entorno de interfaz y el dibujo de ZWCAD.
Configuración de modificación de la interfaz:
Guardar automático (ficha de abrir y guardar). Guarda el dibujo a intervalos de
tiempo especificado. Para utilizar esta opción, en las opciones de diálogo
cuadro, abrir y guardar ficha, seleccione Guardar automático y especifique el
intervalo en minutos.
Color (ficha de presentación). Especifica los colores de fondo utilizados en el
diseño y las fichas de la modelo y el color utilizado para indicaciones y punto de
mira.
Fuente (ficha de presentación). Cambia las fuentes utilizadas en la ventana
ZWCAD y en la ventana de texto. Esta configuración no afecta a la texto de los
planos.
Ruta de acceso de búsqueda (ficha de archivos). Establece la ruta de
búsqueda ZWCAD se utiliza para buscar archivos de soporte de dibujo como
fuentes de texto, dibujos, tipos de línea y los patrones de la escotilla.
Interfaz de color ("skins y temas ficha). Establece ZWCAD ventana pieles y
mostrar temas.
Controlar el tamaño y la posición de cada barra de herramientas o en la
ventana
Después de comenzar ZWCAD, puede corregir o ajustar la posición y el
tamaño de cada barra de herramientas o en la ventana arrastrando. Interfaz de
software incluye columna, ventana de orden, placa de la opción "Propiedades",
"Calculadora rápida" ventana, "Centro de diseño de" ventana y así
sucesivamente.
Posición de control de barra de herramientas
Las barras de herramientas pueden ser fijo o flotante. La barra de herramientas
flotante se localiza en ubicación arbitraria del área de dibujo de la ventana
ZWCAD, puede arrastrar a su nueva ubicación, ajustar su tamaño o fijo. Barra
de herramientas fija atribuye a cualquiera de los bordes en el área, de dibujo
una vez la barra de herramientas es fijo, no se puede ajustar su tamaño. Puede
quitar la barra de herramientas fija arrastrando a una nueva posición de fijación.
Controlar el tamaño y la posición de otras ventanas
Al arrastrar la ventana de comandos, la Junta de opción "Propiedades", la
"Calculadora rápida" ventana, boyas aparece en las esquinas y Centro de la
posición del área de dibujo, si no seleccione boyas pero arrastrar la ventana
seleccionada a posición arbitraria de dibujo de la zona, el ventana será sobre
estado de flotantes, los usuarios pueden ajustar el tamaño de la ventana
basada en las necesidades reales. Si haga clic en uno de los boyas en el
proceso de arrastre, la ubicación de la ventana se fijarán a la parte superior,
inferior y lateral izquierda o derecha de un fijo región de ventana ZWCAD, en
este momento, el tamaño de ventana puede ajustarse en una única dirección.
Bloquea la posición de las barras de herramientas y ventanas acopladas
Para alinear las barras de herramientas y acoplada, flotante de ventanas,
puede bloquear su posición. Las barras de herramientas bloqueadas o
ventanas todavía pueden abrirse o cerrado y elementos pueden ser agregados
y eliminados, pero no se puede mover. Si necesario desbloquear
temporalmente, puede presionar hacia abajo CTRL.
Visualización de comandos en un menú contextual
Los menús contextuales proporcionan acceso rápido a los comandos
específicos. Aparece un menú de acceso directo al derecho haga clic en un
objeto, barra de herramientas, barra de Estado, el nombre de ficha de modelo o
un nombre de la ficha Diseño. Las selecciones que se presentan en el menú
contextual dependen de lo que usted ha hecho clic.
Cuando la derecha haga clic en una barra de herramientas, el programa
muestra un menú contextual que permite alternar la barra de comandos, la
barra de Estado, y diversas barras de herramientas y desactivar. Si selecciona
uno o varios objetos y, a continuación, haga clic, el programa muestra un menú
contextual de que puede elegir un comando para modificar los objetos
seleccionados. Para mostrar un menú de atajo que usted puede elegir un
ajuste del objeto, pulse y mantenga pulsada la tecla Mayús y haga clic derecho
en cualquier lugar dentro de la ventana de dibujo.
Utilizando la barra de comandos
La barra de comandos es una ventana acoplable en el que escribe comandos
ZWCAD y mensajes de la vista y con otros programas mensajes. Para mostrar
la barra de comandos, seleccione Visualización > Mostrar > barra de
comandos. Puede mover la barra de comandos a través de arrastrando.
Cuando la barra de comandos es flotante, puede arrastrar la parte superior o
inferior de la ventana para cambiar el número de líneas de texto se muestra.
Puede acoplar la barra de comandos en la parte superior o inferior del dibujo.
Utilizando la barra de Estado
Si decide no utilizar la barra de comandos, la barra de estado muestra
información acerca de la herramienta o comando seleccionado. Ella también
muestra las coordenadas actuales del cursor, ajustes de los modos y otra
información acerca de la configuración actual.
Además de mostrar la información, la barra de Estado es una forma rápida de
acceso a muchas funciones.
Haga clic en los elementos de la barra de Estado para realizar cambios y
derecho haga clic en elementos para mostrar los menús de atajo que le
permiten más opciones.
A Cursor de coordenadas (x, y, z).
B Ajuste de configuración. Haga clic para activar o desactivar. Alternar sobre o
off.
C Configuración de la cuadrícula de . Haga clic para alternar sobre o off.
D Configuración ortogonal. Haga clic para alternar sobre o off.
E Seguimiento de polar. Haga clic para cambiar colores.
F Configuración de objeto de ajuste. Haga clic para seleccionar objeto
instantáneas sobre o off.
G Ajuste de objeto de seguimiento. Haga clic para alternar sobre o off.
H Visualización de Lineweight. Haga clic para alternar sobre o off.
I Modelo de espacio o papel. Haga clic para alternar entre el modelo de papel y
espacio espacio.
J Modo de digitalizador. Haga clic para alternar sobre o off.
K Dinámico de entrada. Haga clic para alternar sobre o off.
Para cambiar los elementos que se muestran en la barra de Estado
1. Haga clic derecho en un área vacía de la barra de Estado.
2. Seleccione un elemento para agregar o quitar.
Para cambiar la configuración de un elemento en la barra de Estado
Haga clic en el elemento de la barra de Estado que desee cambiar y, a
continuación, seleccionar el ajuste deseado.
Para mostrar u ocultar la barra de Estado
Elija Ver > Presentación > barra de Estado.
Línea de comandos STATBAR
Utilizando cuadros de símbolo del sistema
Comandos ZWCAD a menudo proporcionan varias opciones. Estas opciones
aparecen en la barra de Estado o el comando de la barra y también en un
indicador de cuadro (llamado en un hombres de contexto) inicialmente aparece
en la esquina superior derecha de la pantalla.
Puede mover el cuadro de mensaje arrastrándolo, futuros cuadros de mensaje
aparecerá donde usted lo colocó última. Las opciones aparecen como
selecciones de menú.
Elija la opción adecuada, selecciónelo en el cuadro de mensaje. Para cerrar un
cuadro de mensaje, haga clic en el cuadro Cerrar.
Opciones del comando aparecen en un cuadro de mensaje.
De forma predeterminada, se cierra el cuadro de mensaje. Para activar la
visualización de los cuadros de mensaje, seleccione Herramientas > Opciones,
haga clic en la ficha pantalla, y, a continuación, haga clic en la casilla de
verificación Mostrar menú de pantalla para desactivarla.
Referencia de comandos
 LOGFILEOFF : Se cierra sesión archivo abierto por el comando
LOGFILEON
 LOGFILEON : Escribe el contenido de la ventana de texto en archivos de
 Catering : Personaliza la configuración de ZWCAD
 VIEWRES : Define la resolución para los objetos en el punto de visión
actual
 Referencia de variables de sistema
 Abertura : Establece el tamaño de la pantalla para la apertura, en píxeles
 CURSORSIZE : Determina el tamaño de la Cruz como un porcentaje del
tamaño de la pantalla
 DCTCUST : Muestra ruta de acceso y nombre de archivo de diccionario
de ortografía personalizado actual
 DCTMAIN : Nombre de archivo de muestra de diccionario de ortografía
principales actual
 DEFPLSTYLEE : Especifica el estilo de impresión predeterminado para
los nuevos objetos
 EXTNAMES : Establece parámetros con nombre objetos almacenados
en la lista de definición (tales como lineal y capas)
 FILLMODE : Especifica si las trampillas (incluido el relleno sólido),
sólidos bidimensionales, polilíneas amplia, se rellenan
 GRIPBLOCK : Controla la asignación de cachas en bloques
 GRIPCOLOR : Controla el color de frente
 GRIPHOT : Controla el color de frente seleccionado
 Instituto : Controles cachas para los modos de ampliar, mover, rotar,
escala y Mirror Grip de establecer el uso de la selección
 INSUNITS : Especifica unidades de gráficos para los bloques arrastrado
desde el centro de diseño y insertada en el plano o la automática
 escalado de imágenes
 INSUNITSDEFSOURCE : Unidades de conjuntos de valor para los
contenidos de la fuente
 INSUNITSDEFTARGET : Unidades de conjuntos de valor para el dibujo
objetiva
 ISAVEBAK : Aumentar la velocidad de la preservación de incremental,
especialmente para los gráficos a gran escala
 ISAVEPERCENT : Especifica el espacio de desgaste total permitido en
el documento de gráficos
 LOCALE : Muestra el código de idioma ISO en versiones actuales
 LOCKUI : Bloquea la posición y el tamaño de las barras de herramientas
o acoplada, flotante de ventanas
 LOGFILEMODE : Especifica si se va a escribir el contenido de la
ventana de texto en archivos de registro de
 NOMBREARCHIVOREGISTRO : Especifica la ruta de acceso de archivo
de registro y el nombre de gráficos actuales
 LOGFILEPATH : Especifica la ruta de acceso de archivo de registro y el
nombre de todos los gráficos en un plano
 MTEXTED : Editor de texto primaria y secundaria de conjuntos para
objetos de mtext
 OLEQUALITY : Por defecto de los conjuntos de calidad de los objetos
OLE de impresión
 OLESTARTUP : Controla si se va a cargar aplicaciones de origen al
incrustar objetos OLE
 OSNAPCOORD : Controla si al objeto alternativos ajuste introduciendo
las coordenadas desde la línea de comandos
 PAPERUPDATE : Controla la visualización del cuadro de diálogo de
advertencia (si intento de diseño de impresión con valor predeterminado
especifica el tamaño del plano en una
 enfoque diferente del archivo de configuración de impresión)
 PICKADD : Controles si las selecciones subsiguientes reemplazar la
selección actual establecer o agregar a la misma
 PICKAUTO : Ventanas automáticas de controles en el indicador de
seleccionar objetos
 PICKBOX : Establece el alto de destino de selección de objeto, en
píxeles
 PICKDRAG : Controla el método de dibujo de una ventana de selección
 PICKFIRST : Controla si seleccionar el objeto antes o después de la
ejecución del comando (seleccionar objetos en primer lugar, a
continuación
 Ejecute el comando)
 PICKSTYLE : Controla el uso de agrupación de escotilla de asociado y
seleccione Seleccionar
 PSTYLEPOLICY : Controla si la propiedad de color del objeto se asocia
con el estilo de impresión
 El 9 de Página de interfaz de usuario de 11
 file://C:\Users\Andres L\AppData\Local\Temp\~hh223C.htm 07 de 10 de
2010
 QTEXTMODE : Controla cómo se muestra el texto
 RASTERPREVIEW : Controla si desea guardar las imágenes de vista
previa BMP junto con el dibujo
 SAVEFILE : Almacena el actual guardado nombre de archivo automático
 SAVEFILEPATH : Especifica la ruta al directorio para automática todos
guardar archivos para la sesión actual
 SAVETIME : Establece la automática salvo el intervalo, en minutos
 SDI : Controles de interfaz de si el programa se ejecuta en el documento
único o de varios
 TDUSRTIMER : Almacena el temporizador transcurrido de usuario
 VISRETAIN : Controla la visibilidad, color, lineal, ancho y estilos de
impresión de las capas dependientes de referencia externa
Crear perfiles para distintos usuarios o proyectos y compartir perfiles por
importar y exportar archivos de perfil están habilitadas en ZWCAD.
De forma predeterminada, las opciones actuales se almacenan en un perfil
llamado Default.The nombre del perfil actual, así como el dibujo actual nombre,
se muestran en el cuadro de diálogo de opciones de ZWCAD.
ZWCAD almacena la información de perfil en el registro del sistema y lo guarda
como un archivo de texto (un archivo ARG). También organiza ZWCADdatos
esenciales y mantiene los cambios en el registro según sea necesario.
Si realiza cambios en su perfil actual durante una sesión ZWCAD y que desea
guardar los cambios en el archivo ARG, usted debe exportar el perfil. Al
exportar el perfil con el nombre del perfil actual, ZWCAD actualiza el archivo
ARG con el nuevo Configuración. Puede volver a importar el perfil en ZWCAD
para actualizar la configuración de tu perfil.
Referencia de comandos
Catering : Personaliza la configuración de ZWCAD
Referencia de variables de sistema
CPROFILE : Muestra el nombre del perfil actual
Paletas de herramientas proporcionan una herramienta eficaz que se utiliza
para organizar, compartir y coloque el comando, bloque, así como otras
herramientas. Con la herramienta Paletas, puede organizar los bloques y
comandos en una ventana a fin de utilizarlas de manera eficiente.
Puede configurar paletas de herramienta con los menús de acceso directo
pulsando con el ratón sobre las diferentes áreas de las paletas de herramienta
ventana. Por ejemplo, con el menú contextual, puede agregar, cambiar el
nombre o eliminar paletas de herramienta, así como copiar una herramienta en
la paleta de herramienta actual a otra paleta.
Los objetos que se crean utilizando una herramienta de las paletas de
herramientas tienen las mismas propiedades que los objetos creados en el
menú o la barra de herramientas. Para ejecutar un comando, haga clic en la
herramienta deseada en la paleta de herramientas. Por ejemplo, puede crear
una línea haciendo clic en la herramienta de línea.
Al hacer clic en una flecha junto a una herramienta, se muestran todas las otras
herramientas que tienen las propiedades similares. Los objetos que se crean
utilizando una herramienta en una emergente de la herramienta tienen las
mismas propiedades que los objetos que se ha creado a partir de la
herramienta original.
Puede crear una herramienta de bloque arrastrando un bloque de un archivo
exterior a la paleta de herramienta actual lleva a cabo desde el centro de
diseño.
Los elementos que se agregará a una paleta de herramienta se denominan
Tool. Haciendo clic en la herramienta de bloqueo, puede insertar el bloque en
el dibujo actual.
ZWCAD admite uso de entidades existentes como las herramientas mediante
la adición de la entidad a las paletas de herramienta. En primer lugar, se puede
seleccionar la entidad que se utiliza como herramienta desde el área de dibujo,
haga clic en el menú seleccione Copiar desde y, a continuación, click derecho
sobre cualquiera de las paletas o la paleta actual, Seleccione la opción de
pegar, así se crea una herramienta. Las entidades actualmente soportadas son
arco, atributos definidos, círculo, elipse, línea, 2D y 3D polilínea, mline, mtext,
punto, 3Dmesh, ray, región, 2Dsolid, curva spline, texto, la tolerancia, traza,
wipeout de línea de construcción y así sucesivamente.
Una vez que haya agregado entidades geométricas (círculo, línea, polilínea
.etc) a una paleta de herramienta por medio de copiar y pegar, una nueva lista
de herramienta con flotante se generará automáticamente en las paletas. Por
ejemplo, se mostrará un triángulo en el nuevo icono de la entidad geométrica,
Haga clic en este triángulo a la lista de herramientas flotante que contiene las
líneas, la línea de construcción, la polilínea y círculo. etc..
Los cambios realizados en las paletas de herramienta se guardan como un
archivo de configuración automáticamente, que aún están disponibles cuando
se inicia la ZWCAD otra vez.
Referencia de comandos
Guardar y restaurar perfiles
Paletas de herramienta





TOOLPALETTES : La ventana de la paleta de herramientas de open
TOOLPALETTESCLOSE : Paleta de herramientas de Cerrar ventana
TPNAVIGATE : Controlar qué paleta de herramienta para mostrarse
Referencia de variables de sistema
PALETTEOPAQUE : Controla la transparencia de la ventana de la paleta
de herramientas de
Descargar

MANUAL DE ZWCAD 2010 - johannaramirezramos

W O R D Comandos: Categorías:

W O R D Comandos: Categorías:

WindowsOfimáticaOfficeProcesadores de textosPrincipales Comandos

Internet Relay Chat

Internet Relay Chat

InformáticaCanales de conversaciónConfiguraciónChat electrónicoComandosProgramas informáticos

SQL El punte entre tu y tu base de datos

SQL El punte entre tu y tu base de datos

ProgramaciónBases de datosComandosConsultas

Comandos de Linux

Comandos de Linux

InformáticaProcesosSistemas informáticosArchivosUsuariosDirectoriosSistema operativoDiscos

Power builder

Power builder

MenúesInformáticaComputaciónData WindowsAplicaciónProgramaciónPower ScriptDesarrolloFuncionesVentanasControlesEstructura